Just nu i M3-nätverket
Gå till innehåll

nikolajs

Medlem
  • Antal inlägg

    10
  • Gick med

  • Senaste besök

  1. Tack för infot. Måste ha missat det. Har nu provat och med SSL förbockat så vill den inte prata med POP3 servern alls.
  2. Så kan man ju också göra Det löser dock inte mitt problem.
  3. Nej, det är inte Gmail-konton. Vet inte riktigt var man bockar för det heller. Har rotat en del. Det kanske bara går att välja när man skapar den typen av konto? Nu har jag installerat om hela Office mot en annan dist. Samma problem kvarstår; mailen tas inte emot. Den försöker som förut "Receiving message 1 of 1 (7,95 KB of 23,2 KB)" och efter ett tag blir det samma fel. Nästa steg blir väl att installera om Vista och lägga in en Svensk version av Office. Då blir det väl en helt annan build hoppas jag. Har också provat att ta bort Mail-profilen, skapat en ny med bara ett konto och fortfarande ingen ändring.
  4. Yes, skapade alla konton manuellt. Det absolut skummaste är att det IBLAND går att ta emot, när ett mail är ensamt på POP3-servern. Helt galet. Läste någonstans att OL2007 skickar felaktiga instruktioner till servern när den ska hämta headers. Vad det beror på och hur man kan åtgärda det är ett mysterium.
  5. Var inte min mening att antyda något. Är självklart tacksam för alla idéer. Jag söker dock en teknisk lösning och inte ett telefonnummer till MS-supporten.
  6. Huruvida vilka versioner är släppta eller inte är släppta är inte vad det handlar om. Jag menar att jag kör en skarp version så det går inte att skylla på att det är en Beta.
  7. Stöd för minneskort? Klart som f*nken att den stödjer det. Annars hade jag väl inte kommit så långt. Under "more settings" ställer man in inloggninsuppgifter för smpt, om dessa skiljer sig från pop3. Inget onormalt med det. BTW, den skarpa versionen av Office 2007 är ute. Kolla på Dustin tex.
  8. Så ser det ut hos mig också plus fler inställnignar under "more settings" (loggar in på smtp med andra lösen). Jaja, kan tillägga att jag har min pst-fil på ett minneskort men det fungerar superbra på OL2003/XP så det kan nog inte ha med det att göra. Jag får nog installera om allt och prova med någon annan version av Office 2007. [inlägget ändrat 2007-01-07 16:36:24 av nikolajs]
  9. Nej, det är inte det som är problemet. Det handlar inte om servernamn, lösenord eller portar utan om något internt fel på OL. Exakt samma inställningar fungerar på OL 2003 men inte på 2007. Det som är konstigt är att enstaka mail laddas ner men inte när det finns fler. Jag använder POP3 tjänster på ett par egenregistrerade domän som ligger på ett av de större webhotellen och även en telia-tjänst. Fler funderingar?
  10. Hej, Jag har problem med att ta emot email i Outlook 2007 under Windows Vista. Har sökt på andra forum och det tycks finnas fler med samma problem men då handlar det mesta om beta-versioner. Jag har final. Kortfattat; när det finns ett litet mail på servern (POP3) så kan den ibland tas emot. Finns det fler än ett mail så visar OL 2007 att den försöker ladda ner, efter ett tag ökas den uppskattade nedladdningstiden och till slut så genereras ett fel som i princip säger att OL inte kan ta emot (0x800ccc0b eller liknande). Jag är 100% säker på att det inte har att göra med några inställningar. Jag har en OL2003 under XP med samma konfiguration som fungerar smärtfritt. Titta på den bifogade bilden för att lättare förstå vad jag menar. Någon som stött på samma problem och har löst det? Mvh / Nikolaj [bild bifogad 2007-01-07 12:41:36 av nikolajs]
×
×
  • Skapa nytt...