Just nu i M3-nätverket
Gå till innehåll

erireh

Medlem
  • Antal inlägg

    6
  • Gick med

  • Senaste besök

Om erireh

  • Medlemstitel
    Nykomling
  • Födelsedag 1978-10-10

Profil

  • Ort
    umeå
  1. Sitter och skriver ett script i VB för Indesign CS2. scriptet importerar text från en taggad XML-fil och inläsningen fungerar bra. Texten ska struktureras upp så att när texten når till botten av sidan ska den fortsätta i en ny textruta längst upp på nästa sida, detta är också löst. Problemet är att det inte går att anpassa den nya textrutan efter innehållet "frame.Fit(InDesign.idFitOptions.idFrameToContent)"som skapas på den nya sidan, detta gick på föregående sida, misstänker att det har med nästlade textrutor att göra? Eftersom det nu inte går att göra en "fit" på den rutan är det ju lite svårt att avgöra när den rutan nåt längst ner på sidan. osv osv.... tacksam för svar
  2. Tack ska ni grabbar för hjälpen, men inget ville fungera Nu har det dock löst sig på ett mirakulöst sätt, har suttit med detta i 4 dagar ca och det jag till sist gjorde var att avisntallera NOD32 och installera om det. Sen installerade jag om ISS igen och avinstallerade Apache. Så nu fungerar det precis som det ska, men som sagt tack ändå
  3. ipadress som apache lyssnar på är 127.0.0.1 har stängt av ISS helt och hållet. kollat hostfilen så att den pekar på 127.0.0.1 telnet localhost 80 händer inte mycket, konsol blir svart och markören står och blinkar, är inte inte så haj på telnet hur det ska se ut. netstat -a ger: Aktiva anslutningar Prot. Lokal adress Extern adress Status TCP dumburken:smtp dumburken:0 LISTENING TCP dumburken:http dumburken:0 LISTENING TCP dumburken:epmap dumburken:0 LISTENING TCP dumburken:microsoft-ds dumburken:0 LISTENING TCP dumburken:1245 dumburken:0 LISTENING TCP dumburken:3306 dumburken:0 LISTENING TCP dumburken:3389 dumburken:0 LISTENING TCP dumburken:1035 dumburken:0 LISTENING TCP dumburken:netbios-ssn dumburken:0 LISTENING TCP dumburken:2372 mdtjanster.idg.se:http ESTABLISHED TCP dumburken:2374 ab.idg.se:http ESTABLISHED UDP dumburken:microsoft-ds *:* UDP dumburken:isakmp *:* UDP dumburken:1027 *:* UDP dumburken:1048 *:* UDP dumburken:1683 *:* UDP dumburken:1685 *:* UDP dumburken:1686 *:* UDP dumburken:1687 *:* UDP dumburken:1688 *:* UDP dumburken:1690 *:* UDP dumburken:3456 *:* UDP dumburken:4500 *:* UDP dumburken:ntp *:* UDP dumburken:1025 *:* UDP dumburken:1900 *:* UDP dumburken:2288 *:* UDP dumburken:2300 *:* UDP dumburken:ntp *:* UDP dumburken:netbios-ns *:* UDP dumburken:netbios-dgm *:* UDP dumburken:1900 *:*
  4. har nyss installerat apache2 på win XP SP2, har följt anvisningarna under installationen och satt serveradress till localhost och port 80. När jag försöker kontakt http://localhost i IE6 och firefox står det bara "öppnar sida "http://localhost" men sen händer det inget mer. Kan pinga localhost och telneta localhost, NOD32 antivirus och windowsbrandväggen är avslagna och JA apache servern är PÅ. Det är samma sak om jag kör med ISS 5.1, står bara öppnar localhost, sen ingenting. har isntallerat om ISS ett antal ggr, apache en gång och NOD32 en gång. Nästa steg är XP om ingen annan har nån lösning? PS: står tyvär inget vettigt i systemloggen som kan vara till nytta tack på förhand
  5. kan inte köra aspx filer på localhost, "sidan kan inte visas". har installerat om iss några ggr och rensat i registret och tagit bort mappen inetpub efter varje avisntallation. Då och då poppar detta felmeddelande upp: "Program-popup: inetinfo.exe - Programfel : Instruktionen på "0x100056f4" refererade till minnet på "0x00000002". Det gick inte att utföra en minnesåtgärd. Följande fel returnerades: The memory could not be "read". Klicka på OK om du vill avsluta programmet. Klicka på Avbryt om du vill felsöka programmet." och i systemloggen se jag lite fel här och där bla: "Tjänsten IIS Admin avslutades oväntat. Den har gjort detta 2 gång(er). Följande åtgärd kommer att utföras om 1 millisekunder: Kör det konfigurerade återställningsprogrammet." Jag har hållit på i några dagar och läst i olika forum, och testat diverse lösningar, har dessutom installerat om .Net framework 2.0 och visual studio 2005
  6. Försöker göra en ominstallation av XP pro sp2, började med att starta installationen från windows och valde ominstallation, (uppgradering går inte att köra eftersom HAL.dll saknades), skriver in min produktnyckel osh installationsprogrammet, sen startar datorn om och jag valde att ominstallera XP igen istället för att reparera. Installationen börjar och allt ser bra ut förutom att den stannar på "installationen är färdig om ungefär:34min". Lät datorn stå på över ntatten men inget hade hänt dagen efter. har nu startat om datorn ett flertal ggr och då startar automatiskt isntallationsprocessen igen och återtar den den slutade, men kommer inte vidare. eftersom instalaltionsprocessen är igång går det inte att avbryta den tydligen och när jag bootar i "felsäkert läge" går den bara tillbaka till installationsprocessen. Nu vill jag formatera c: och köra allt från scratch, men det är ju omöjligt att få fram en kommandotolk för att skriva format c: när jag hela tiden kommer tillbaka till installationsprocessen, detta även om jag tagit ut XP-skivan, har även prövat med en startdisk och prövat i olika bootlägen. snälla hjälp mig ur denna hopplösa situation. // Erik
×
×
  • Skapa nytt...