Just nu i M3-nätverket
Gå till innehåll

järker

Medlem
  • Antal inlägg

    9
  • Gick med

  • Senaste besök

Om järker

  • Medlemstitel
    Nykomling

Profil

  • Ort
    bollebygd
  1. Får läsa på om det, försökte få till det med quicksort men hittade bara en-dimensionerad, jag behöver få till det för två eller multi. Har inte jobbat med pivot tidigare, vill inte behöva skriva ut och lösa det med formler, excel orkar inte det. Hoppades att det skulle finnas en liten kod då det inte känns så avancerat.
  2. Hej Sitter och knåpar i excel och har kört fast. Jag har ca: 80 tal som i sin tur beräknas på lite olika sätt så jag får ut omkring 20 miljoner rader med tillhörande värde som har lästs in i minnet, därifrån vill jag få utskrivet i sorterad form t.ex. de som är 10000-20000 största värdena, finns det nåt smidigt och framförallt snabbt sätt att med makro sortera såpass många värden som 20 miljoner ? Mvh / J
  3. Ok, det där låter ju inte så hoppfullt, jag hoppas inte jag blir drabbad på det viset, har haft nog med trassel med Onoff och deras s.k. kundsupport som till slut fick mig att kontakta konsumentverket innan jag fick igenom mina krav på att köp skulle gå tillbaka efter 3 datorer av olika märke men med samma fel totalt 7 ggr. Nåväl, nu är det som sagt Elgiganten det gäller denna gång. Jag har lyckats hitta vart min mobil har varit på lagning och det verkar inte vara Engströms (om de inte ingår förstås) utan Anovo. Jag lämnade in den 12 okt. och på en service-sökning finns detta att läsa. Servicecenter: ANOVO Kristinehamn Kommentar: Byte av bottenkontakt Test OK 2006-10-31 09:56: Posten har kört ut försändelsen och överlämnat den till mottagaren. DIP Mölndal Jag var till butiken den 1 nov. (igår) kl. 15.30 då de brukar få leveranserna kl. 10 så borde de som sagt ha varit där, särskillt när det t.o.m. var dagen efter den enl. Posten hade överlämnat den till mottagaren, men hör och häpna, de hade inte ens dykt upp där. Istället hörde jag en annan kund som stod före mig i kön att deras senaste leverans bestod av tomma kartonger av nånting, detta sades ingenting till mig om, men man kan ju börja ana oråd. Nu hoppas man ju som sagt att det bara blir denna sväng som den ska skickas iväg, jag har ännu inte läst om någon som drabbats av detta fel 2 ggr. på samma telefon, däremot en som direkt fick sin mobil utbytt då felet var detsamma, lite konstigt att det finns olika regler av vad som ska göras vid olika fel, även om det är olika verkstäder, även här borde väl tillverkaren ha ett ord med i reglementet av vad som ska åtgärdas eller bytas ut. Mvh ! Järker
  4. Det var jag som beskrev lite dåligt men du lyckades svara som jag ville ändå. Visst hade det varit enklast med WIFI eller BT men som sagt, det är i sommarstugan som jag vill komma ut på nätet med 3G-kortet från Telia men med SIM-kortet i mobilen och använda den som modem alltså. Det gör ju inget att det inte innehåller tal-funktion, det "vanliga" SIM-kortet får man väl ha i den andra mobilen ifall nån vill ringa, det låter ju som det kan vara bra att uppkopplingen kan brytas om nån ringer. En fördel med att lösa uppkopplingen så här är väl att man kan placera mobilen där bästa mottagning finns, om det skulle vara knepigt. Så tack för hjälpen, nu hoppas jag bara att jag får tillbaka mobilen nån gång så jag kan testa mig fram. Mvh ! Järker
  5. Jag har en P990 på verkstad och precis köpt en bärbar Dell som jag trodde jag skulle kunna använda mitt 3G-kort från Telia på men då är det ju naturligtvis express-card som gäller i de flesta bärbara datorerna nuförtiden trots att 3G-korten är modellen större. Min fråga är, vet någon hur dessa 3G-kort (SIM-kortet alltså) som operatörerna tillhandahåller fungerar ? Förenklat menar jag helt enkelt: Skulle det vara möjligt att använda det 3G-SIM-kortet i min P990 när den blir klar och koppla upp sig trådlöst till datorn och på så vis slippa en adapter eller annan dyr lösning på problemet ? Som jag nämnde så kan jag inte kolla det själv ännu då jag har min mobil på lagning, finns förhoppningsvis någon som har svar på min fråga. Mvh ! Järker
  6. Ok, jag lämnade in min telefon torsdag 12 Oktober, dessvärre skulle den inte skickas förrän måndag 16 då de hade nästa leverans från butiken. Men killen i butiken trodde att den skulle vara klar till denna vecka, fick även mail från just Engströms som jag mailade innan och frågade innan jag lämnade in den hur lång tid det brukar ta, de sa att de för tillfället hade mycket att göra och det kunde ta upp till 4 veckor, så det är väl bara att vänta och hoppas på det bästa. Mvh ! / Järker
  7. Har haft min P990 i ca: 1 månad nu och börjar få problem att ladda den, dvs kontakten har åkt in vilket är väldigt frustrerande, och jag är inte den enda som drabbats heller, enl. Sonyericsson så är det inget känt problem, märkligt då det är fler som drabbats. Är det någon här som drabbats av det felet och fått det klassat som fabrikationsfel eller annat svar, antagligen kommer den att skickas till Engströms i Nacka, dit de flesta mobil-servicearna verkar skickas. Någon som har erfarenhet antingen från Elgiganten och / eller Engströms "jargong" är ? Hur länge brukar det ta, dvs måste man vara utan mobilen innan man får den tillbaka, det som ska göras är ju antingen att byta ut kontakten eller byta hela telefonen (sistnämnda går ju snabbast om den inte måste kollas av tillverkaren förstås), och beställa reservdelar kan ju annars ta sin tid. Jag funderar på om jag ska lämna in den idag men skulle gärna vilja få reda på hur lång tid det brukar ta först, och mail verkar vara svårt för företag att svara på, hoppas på bättre / snabbare svar här. Mvh ! Järker
  8. Huga, det här var inte det lättaste jag gjort må jag säga. Memtest höll på knäcka både mig och datorn totalt, brände en boot-cd som man ska kunna köra och det tog lång tid, var väl borta en timme kanske, så står datorn fortfarande och försöker boota från floppy fast jag inte har nån på den här datorn, så jag startade om datorn och vips hade jag knappt några färger kvar. Suck tänkte jag och undrade vad som hänt, försökte systemåterställa men det gick inte heller så enkelt, men till slut lyckades jag med det, ingen aning om vad som hände. Har nu kollat CPU-Z och kan inte hitta några fel, så här säger alltså Everest om L2-cachen på min burk: Fält Värde Cacheegenskaper Typ Internt Status Aktiverad Körläge Write-Back Maximal storlek 1024 kB Installerad storlek 2048 kB Stödd SRAM typ Synchronous Aktiv SRAM typ Synchronous Socketbenämning Extern cache Och om jag kollar samma siffror på min usla burk på skolan så står det typ tvärtom, max är högre än det installerade, men ovanstående siffror gör ju att datorn bara går på halvfart, än mer i komb. med att bara halva RAM används, men som sagt enl. CPU-Z så står detta: Name Intel Pentium 4 650 Code Name Prescott Specification Intel® Pentium® 4 CPU 3.40GHz Så det verkar ju vara rätt processor fortfarande iaf. L1 Data cache 16 KBytes, 8-way set associative, 64-byte line size Trace cache 12 Kuops, 8-way set associative L2 cache 2048 KBytes, 8-way set associative, 64-byte line size och Memory Size 2048 MBytes Memory Frequency 199.5 MHz (1:1) CAS# Latency (tCL) 2.5 clocks RAS# to CAS# (tRDC) 4 clocks RAS# Precharge (tRP) 4 clocks Cycle Time (tRAS) 8 clocks Men som sagt, hur mycket jag än kör igång på datorn så vägrar den kliva över 1Gb på CPU:n och jag antar att det var det som memtest kunde ta reda på, men som sagt, jag provade både den senaste versionen och den näst senaste, och då gjorde jag allt rätt, extract och brände de som boot-skiva (ISO-fil) men antagligen finns det en lösning jag inte känner till för att lyckas få till det. Mvh ! Järker
  9. Hej, nybliven medlem söker hjälp till självhjälp. Jag har rätt nyligen fått tillbaka min Acer T620 Gamer dator tillbaka från verkstaden där de bytte moderkort och installerade om XP (ominstallation har inte behövts tidigare, det är alltså inte första gången detta händer) efter att nätverksporten slutat fungera. Så till det konstiga, datorn verkar inte längre vara så snabb som den var tidigare och vad jag kan se så utnyttjar den inte heller den installerade kraften som finns i burken. Det är en 3,4Ghz P4 (650) med 2Mb L2-cache och 2Gb ram Men hur mycket jag än kör igång på burken så använder den ändå inte mer än 1Gb av ram, och kollar jag i en lite äldre version av Everest som jag har så står det att det är installerat 2Mb L2-cache men max är 1Mb, eller var det tvärtom :-S , sitter på skolans dator just nu, hur som helst så verkar inte 2Mb vara det som används. Så nu är alltså min fundering följande: Kan det vara så jävligt att verkstaden har bytt ut processorn mot en med nästan samma uppgifter förutom då att det bara är hälften av ram och L2-cache, nämligen modell 550. Finns det något sätt jag själv kan höja prestandan så att kraften som finns används ? Jag försökte hitta processornamnet nånstans men kunde inte hitta det nånstans, jag tycker det känns för jävligt om mina farhågor besannas, att verkstaden har blåst mig alltså, om det nu är så, då ska det bli liv i luckan, det kan jag lova. Hoppas någon kan ge mig tips och ideer om hur jag kan finna en lösning på detta. Vänliga hälsningar ! Järker
×
×
  • Skapa nytt...