Just nu i M3-nätverket
Gå till innehåll

AnteeVantee

Medlem
  • Antal inlägg

    11
  • Gick med

  • Senaste besök

  1. Hej, Jag vet inte om detta är rätt avdelning för min fråga - jag hoppas det! Har problem med en (helt ny) bärbar dator som hela tiden låser sig och kräver omstart genom att allt fryser sig... Det kan gälla surfning, MSN, MP3-spelande mm. Ett par gånger har också datorn fått en sk. blåskärm med meddelandet "Worker Thread Returned At Bad IRQL"... Någon som vet vad detta innebär? Hårdvaruproblem? MVH Ruben
  2. Hej, Det var det under gårdagen. Nu när jag slog igång datorn för en halvtimme sen har det hänt tre gånger. En gång bara från Aftonbladet (webb-tv). Startade om, sen kom en "blue screen" med meddelandet "Worker thread returned at bar irql" och en massa annan text. Startade om igen, och då hängde den sig direkt efter uppstart. Startade om igen, och där är vi nu.... Någon som har en idé vad det kan vara? Vad innebär "bad irql"? MVH Ruben
  3. Hej, Jag har ett problem som jag hoppas att någon kan hjälpa mig med. Hade tidigare frågor om Vista som hängde sig frekvent på min nya bärbara dator (2ghz processor, 2048 mb ram). Fick då mycket bra hjälp av Maratonmannen! Dock var det problem som bottnade i produktionsfel, och jag skickade in datorn på reparation. Nu när jag har fått tillbaka den verkar den fungera bättre (ex när jag spelar musik så verkar den inte hänga sig längre, har dock inte hunnit testa så mkt än) men när jag skulle följa en länk från min webbmail till sajten Resedagboken så hänger sig datorn hela tiden. Någon gång har jag kommit in på sajten, men då hänger den sig när jag ska se ett bildspel. Datorn fryser sig, och jag får starta om datorn. Kan detta ha något med säkerhetsinställningarna att göra, eller någon säkerhetsinställning i Vista? Jag kör Norton Internet Security 2007, brandvägg, antivirus, bedrägeriövervakning osv. Jag vet att det finns en del inställningar man kan göra för Internet, med ex. Java och liknande. Kan det ha något med det att göra i Vista? Någon som varit med om liknande, eller har förslag på lösning? MVH Ruben [inlägget ändrat 2007-06-04 11:01:21 av AnteeVantee]
  4. Hej, Jag har läst en del om 3G Turbo, och jag tycker det verkar vara ett bra alternativ till "vanlig" trådlös uppkoppling till min bärbara dator. Men jag undrar om någon har provat på detta, och kan säga om det har fungerat bra? Vad har fungerat bra? Vad har fungerat mindre bra? Stabilt? MVH Ruben
  5. Hej, Ja jag har framfört att det krånglar. De rekommenderade att uppdatera drivrutinerna, alt. installera om Vista. Den cd som följde med är en recovery, oem. Jag vet inte riktigt skillnaderna? mvh Ruben
  6. OK! Hmm. Det ser ut så på de andra enheterna jag skrev om också. Skumt. Vilken spelare använder du för Vista? Något bra tips? Tror du att det kan hjälpa att formatera om allt o installera om Vista? Eller formatera om och installera XP? Tack för all hjälp... MVH Ruben
  7. Japp... Bifogar en bild som ex. Det är så på de olika enheterna jag skrev om tidigare. MVH Ruben [inlägget ändrat 2007-05-22 18:50:13 av AnteeVantee] [bild bifogad 2007-05-22 18:50:40 av AnteeVantee] [bild raderad 2007-05-22 19:07:56 av AnteeVantee]
  8. Hej, Nu har jag kollat Flashfilen, och den heter 9c, så då är det väl som det ska vara med den inställningen? Har dock inte provat ännu med Firefox. En av partioneringarna är på cirka 53gb (Vistapartitionen). Den andra på cirka 40gb. Finns dock en del saker jag funderar på under Systemenheter. Exempelvis står det att det inte finns drivrutiner installerade för Direct memory access controller, firmware hub device, numeric data processor, programmable interrupt controller, system timer... Provade "uppdatera drivrutin" men då kom det fram att det inte behövdes? Ska det vara så? MVH Ruben
  9. OK. Tack för info! Har inte hunnit testa det än, ska göra det ikväll när jag har tillgång till datorn. Har du hört någon som har haft samma problem med Media Playern? Att allt låser sig när man spelar upp vanlig mp3? Hela datorn... Eftersom jag spelar mkt musik i datorn är det väldigt, väldigt jobbigt. Tänkte om Winampen kan vara bättre, men den verkar ha problem att installeras (om inte någon specifik äldre version fungferar). MVH Ruben
  10. Hej, Tack snabbt svar! Jag partitionerade med Vistas partitioneringsprogram. Har inte installerat om Vista efter det. Har inte hittat något som heter Chipset? Kan det möjligen gå under något annat namn? Kanske Cardbus? Eller vad kan det heta? Kanske ska tillägga att det är en bärbar dator. MVH Ruben [inlägget ändrat 2007-05-22 14:38:07 av AnteeVantee]
  11. Hej, Har lite problem som jag hoppas att någon kan hjälpa mig med... Har Vista Home Premium (32), och en dator med 2,00 ghz processor och 2048mb ramminne. Vista var installerat vid leverans. Fick datorn och innan jag installerade några program ville jag partitionera hårddisken så att jag kunde ha en partition bara för Vista, och en för program, musik mm. Det enda jag konfiguerade innan var att Internet fungerade. Efter partitioneringen kom först meddelande att Internet inte fungerade, pga inga drivrutiner. Jag installerade dessa, och Internet funkar nu. Däremot har jag en hel del andra problem... Jag har dock också installerat och "alla " drivrutiner från datortillverkarens hemsida. 1) I princip varje gång jag använder mig av Windows Media Player för att spela mp3:or så hänger sig datorn, ljudet fryser och hela datorn fryser sig, även musen. Ibland på första låten, ibland efter ca 30 minuter. Går inte att göra något förutom att stänga av på off-knappen. 2) Datorn har även vid ett par tillfällen (inte så ofta) hängt sig vid "vanlig surfning". Samma sak då; bilden fryser och det är bara att starta om. Någon gång vid surfning på nyhetstidningar, och någon gång när en webmail-klient skulle få en bifogad fil... När man lade till filen så låste sig datorn helt (flera gånger om...). Har Internet Explorer 7. Någon som har haft liknande problem? Jag tycker att det är konstigt då det inte handlar om några direkt tunga program som låser datorn.... Kan det vara fel på Media Playern? Provade installera den senaste Winampen men den verkar inte fungera med Vista. Kan det vara en trolig lösning att formatera om allt, om något blev del vid partitioneringen? Eller är det troligare att det handlar om inställningar i webbläsaren / Media playern? Väldigt tacksam för hjälp! MVH Ruben
×
×
  • Skapa nytt...