Just nu i M3-nätverket
Gå till innehåll

RicoRehn

Medlem
  • Antal inlägg

    238
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    1

RicoRehn vann dagen: 10 Maj 2011

RicoRehn hade det mest gillade innehållet!

Om RicoRehn

  • Medlemstitel
    Aktiv
  • Födelsedag 1991-11-10

Profil

  • Kön
    Man
  1. Hej! Stängs datorn av? eller Bluescreen? Hur ofta? Bara när du spelar BF 4?
  2. Då måste de ha något med din router att göra , kolla om den har brandvägg eller annat som blockerar.
  3. Du kan även testa igenom hamachi , gör ett nätverk och så använder ni ipen du har i hamachi att connecta till.
  4. Hej, Prova en annan Webbläsare, Google Chrome och Mozilla Firefox är bra. Har aldrig tyckt IE har funkat som de ska därför kör jag aldrig med det.
  5. Hej , prova använd Smitfraudfix och se om de hjälper. Länk till nerladdning och instruktioner: http://siri.geekstogo.com/SmitfraudFix.php
  6. Kolla så du har senaste Service pack , att du har rätt drivrutiner , kanske för svagt nätaggregat, har du bytt de själv?.
  7. mm precis de var det jag syftade på ta den ip'n som länken visar och plus porten så ska de nog funka fint
  8. Prova använd Kommandot "CHKDSK" och "sfc /scannow" i CMD när du är inne på felsäkert läge.
  9. Hej , vilken ip adress ger du dom? den som står i minecraft servern?
  10. Hej , Kan du gå in på Enhetshanteraren och Kolla under Bildskärmskort och skriva vad det står där?
  11. Hej Prova gå in på WoW sen menu->options->network och sen inaktivera "optimize game for speed" och sen restarta WoW.
  12. Hej , prova gå in på Kontroll panelen sen energi inställningar , välj "balancerat" och sen gå in på "ändra schema inställningar" och sen "ändra avancerade energi inställningar" och sen där går du in på USB inställningar och inaktivera "selektivt uppehåll inställning" och se om de gör någon skillnad.
  13. Hej, Jag uppgradera mitt Windows 7 Ultimate 64x till Sp1 och mig funka det fint för
  14. okej men låt bluetooth programmet vara kvar då. Ne det lär nog inte göra någon skillnad. Har du provat inaktivera de andra och provat och sett om du har fått någon blue screeen?
  15. Ja det är okej. Bara att aktivera sen igen om du skulle behöva det igen. Ja inget av de andra ljud källorna kommer att fungera (alltså dina 2.5mm uttag) Använder du bluetooth'en?
×
×
  • Skapa nytt...