Just nu i M3-nätverket
Gå till innehåll

Breehc Nicdoll

Medlem
  • Antal inlägg

    116
  • Gick med

  • Senaste besök

Om Breehc Nicdoll

  • Medlemstitel
    Aktiv
  • Födelsedag 1994-03-01

Profil

  • Ort
    Kalmar
  1. (Jag vet inte om detta är en välplacerad tråd, men jag tyckte inte att den passade under ljudkort, eftersom det inte är en hårdvarufråga.) Jag har tidigare använt Realtek Stereo Mix (motsvarande What U Hear) för att spela in musik i datorn. Det har fungerat felfritt till dess jag testade senast (igår). Nu kan jag inte spela in någonting alls, och man ser i inställningarna för Stereo Mix (som jag inte hade ändrat innan det slutade att fungera, men som jag har mixtrat en del med nu) att den inte märker av något ljud, även om jag spelar musik i datorn. Jag har förstått att detta inte är något ovanligt problem, men jag har inte kunnat tillämpa någon av de metoder jag läst om på mitt system (en bärbar Packard Bell med Windows Vista Home Premium). Om det behövs fler detaljer för att hjälpa mig, kan jag tillhandahålla dessa, eller rentav ladda upp skärmdumpar.
  2. Ok, jag trodde inte att drivrutiner skilde sig så mycket mellan operativsystemen. Jag är ingen höjdare på hårdvara, så jag undrar om jag kan se vilket grafikkort jag har utan att öppna datorn. Jag har inte tänkt att använda datorn till mycket annat än gamla spel, så ljud- och grafikdrivrutiner är det enda viktiga. Hur kan jag egentligen få igång ME med 16 färger på en så ny dator?
  3. Jag fick nyligen en dator som jag blåste helt ren (d.v.s. jag formaterade om hårddisken). Jag installerade Windows Millenium Edition (mana mig inte till byte; jag vill ha ME), men jag är begränsad till att ha 16 färger (fyra bitar) på skärmen, och dessutom finns inga ljudenheter. Jag gissar att det är programvaran som behöver uppdateras, inte hårdvaran (en ganska modern burk som tidigare uppburit Vista). Var hittar man grafik- och ljuddrivrutiner för så gamla operativsystem?
  4. Jag beklagar att jag svarar här med viss oregelbundenhet. Ja. Nej, men kan man inte inaktivera Microsofttjänster? Alla är väl inte nödvändiga?
  5. Jag körde ett långt test med SeaTools for DOS av Seagate Technology. Min hårddisk har nämligen id:t ST9320320AS. Inga fel upptäcktes, men det verkar ju inte vara något fel på vare sig hårddisk eller filsystem, utan just operativsystemet. Jag får igång datorn helt utan problem i felsäkert läge, men startar jag den i normalläge får jag en blåskärm med felmeddelandet 0x0000008E (0xC0000005,0x8246BCC7,0x8BC2B91C,0x00000000).
  6. Jag körde de två återställningar som fanns: en som skapades i samband med Windows Update-processen och en som skapades när jag installerade AVG. Ingen av dessa förändrade något. Det är dock möjligt att det var återställningarna som gjorde det möjligt att starta felsäkert läge, och inte namnbytet av den där mappen. Ja, och de reparerades. Innan jag körde chkdsk, visades i utforskaren en röd markering på C-ikonen, vilket jag tror innebar något diskfel. Jag ser nu också att jag får 0x0000008E på blåskärmen istället.
  7. Systeminfo går inte att köra från reparationsläget; det är någon dll-fil som är problemet. Jag testade att byta namn på SoftwareDistribution (som Windows Update-guiden nämnde) till SoftwareDistribution.new. Jag kunde då starta datorn i felsäkert läge (till och med med nätverksuppkoppling), men inte i normalläge. Under systemegenskaper kunde jag läsa att det förvisso var en 32-bitarsvista. Ditt kommando visar mig vilken BIOS-version jag har. Om jag däremot kör kommandot systeminfo | findstr /C:"Systemtyp", så får jag veta att det är en x86-baserad PC, men om jag kör systeminfo | findstr /C:"Processorer", så får jag veta att jag bara har en processor, nämligen x64 Family 6 Model 15 Stepping 13 Genuine Intel ~2161 Mhz. Jag har en logg, ntbtlog.txt, som visar vilka drivrutiner som läses in innan datorn startar om. Jag bifogar den: ntbtlog.txt.
  8. Välan, vad betyder 0x0000003E för 32-bitars Vista då? Jaså, jag hade fått för mig att det var betydligt svårare med bärbara datorer, men det kan jag undersöka närmare. Ja, och jag har testat olika reparationsalternativ. Genom ett av dessa kommer jag till ett Windowsliknande gränssnitt, från vilket jag kan starta en fullt fungerande kommandoprompt. Via denna kan jag komma åt C-partitionen, som är helt intakt. Jag har också testat systemåterställning till innan uppdateringarna, men det ändrade inte saken.
  9. Alla dessa länkar gäller installation av SP2, vilket jag redan hade installerat i början av tråden. Det måste vara någon annan uppdatering som har ställt till det. Jag vet faktiskt inte det; det är nämligen en lånad dator, som jag lånade för att reparera. Kan man kontrollera det utan att starta Windows? Det är en bärbar dator, så jag kan inte koppla in hårddisken i någon annan dator.
  10. Den länken ledde mig till denna forumtråd vars fjärde svar var: Jag följde dessa instruktioner, och fick igång Windows Update. Jag installerade 102 uppdateringar, vilket tog sin tid. När jag hade fullföljt den långa processen fick jag läsa att två uppdateringar inte behövdes, samt att två uppdateringar hade misslyckats. Jag uppmanades att starta om datorn, vilket jag också gjorde. Texten "Konfigurerar uppdateringar steg 1 av 3" (eller något sådant) visades på skärmen. Procenttalet ökade aldrig, utan datorn startades om efter några sekunder. När datorn slutligen skulle starta möttes jag av en blåskärm, vars text jag inte hann att läsa. Jag ställde vid nästa uppstart in datorn på att inte starta om vid systemfel, och då kunde jag läsa texten: "*** STOP: 0x0000003E (0x00000005,0x8247FCC7,0x8C7BA91C,0x00000000)". Har någon en aning om vad som kan ha gått fel?
  11. Jag har ändrat ganska många inställningar, eftersom denna dator har varit lite krasslig, så att säga. Jag har dock inte flyttat några mappar, eller direkt eller indirekt ändrat i registret. Jag har kört några skript som skall kunna lösa problemet, men det gjorde jag naturligtvis efter jag fick det.
  12. Nej, den fixen fungerar inte. Den säger sig ha åtgärdat problemet, men jag får fortfarande samma felmeddelande i Windows Update. Om det gör dig klokare, bifogar jag här loggen: [log] Windows UpdateInformation om utgivare Hittade problem Windows Update-komponenter måste reparerasWindows Update-komponenter måste repareras En eller fler Windows Update-komponenter är felaktigt konfigureradeÅtgärdat Reparera Windows Update-komponenterGenomfört Kontrollerade problem Standarddataplatserna för Windows Update har ändratsStandarddataplatserna för Windows Update har ändrats Den plats där data lagras för Windows Update har ändrats och måste reparerasKontrollerat Hittade problemIdentifieringsinformation 6Windows Update-komponenter måste reparerasÅtgärdat En eller fler Windows Update-komponenter är felaktigt konfigurerade Reparera Windows Update-komponenterGenomfört Om Windows Update-komponenter repareras löser det ofta vanliga problem med Windows Update Kontrollerade problemIdentifieringsinformation 6Standarddataplatserna för Windows Update har ändratsKontrollerat Den plats där data lagras för Windows Update har ändrats och måste repareras Reparera standardplatser för Windows UpdateHar inte körts Ändra Windows Update-platser till Windows standardinställningar Identifieringsinformation Insamlingsinformation Namn på dator: X Windows-version:6.0 Arkitektur:x86 Tid:2012-04-27 17:31:02 Information om utgivare Windows Update Lös problem som förhindrar uppdatering av Windows. Paketversion:4.0.2.20110411 Utgivare:Microsoft Corporation[/log]
  13. Jag installerade nyligen Service Pack 2 på en dator med Windows Vista Home Premium, men nu har Windows Update slutat att fungera, och jag får felmeddelandet 80070005. Jag har förstått att detta felmeddelande skall ha någonting med bristfällig åtkomst att göra, men kontot jag använder har fullständig administratörsbehörighet och är lösenordsskyddat. Ibland upplever jag dock att jag inte alls har fullständig behörighet, exempelvis som när jag var tvungen att köra chkdsk med kommandot runas /user, trots att jag använde samma konto i det anropet som det jag var inloggad på.
  14. Häromdagen när jag höll på att stänga av min dator, ångrade jag mig och stängde av datorn den hårda vägen (med strömbrytaren) för att sedan snabbt starta datorn igen (med strömbrytaren). Detta rekommenderas väl inte, men det tänkte jag inte på. Efter laddningsskärmen (XP Home edition) visades en blåskärm med felmeddelandet UNMOUNTABLE_BOOT_VOLUME. Jag har förstått att man skall kunna köra chkdsk och laga MBR för att fixa problemet, men jag har ingen start-cd för XP. Jag har en annan dator med Vista Home premium. Om jag kopplar in XP:ns hårddisk i Vistan, kan jag då köra Vistans chkdsk på hårddisken utan att förstöra någonting? Jag har nämligen gjort så en gång tidigare, då bara för att ta bort "the dirty bit" när jag hade problem med chkdsk. Den gången förstördes inte hårddisken, men det kanske var för att det inte fanns något fel att åtgärda. Kan jag göra detta igen, eller bör jag hitta en boot-cd istället?
×
×
  • Skapa nytt...