Just nu i M3-nätverket
Gå till innehåll

mrhenkiz

Medlem
  • Antal inlägg

    5
  • Gick med

  • Senaste besök

  1. Okej, men då är det solklart att det är någon krets på det integrerade grafikkortet alt. moderkortet som har bränts. Bara till att kasta datorn då, för det är väl inte värt att köpa ett nytt moderkort till en pc som är 3 år gammal prismässigt antar jag? MVH
  2. Har testat era förslag och det hjälpte inte. När jag lyssnar så låter det dock som att hårddisken spinner, gör det den oavsett om den skulle vara sönder på något sätt? Har också testat att koppla in en extern skärm, och även tagit ur ram-minnena och satt in dem igen. Inget av detta hjälpte. Så då återstår väl bara grafikkortet antar jag? Skumt detta, då det inte fanns några som helst antydningar på att något skulle vara fel i datorn när jag stängde av den som vanligt och sen helt plötsligt blev sån här.
  3. Hej! Hade igång min dator imorses utan problem. När jag nu skulle starta den så syns ingenting på skärmen, helt svart (kommer inte ens till bios), energi indikatorn lyser men osäker på om hårddisken spinner eller om det bara är cd-romen som snurrar. Efter någon minut så går fläkten igång. Vad tror ni? Hårddisken som är pajj eller en bränd krets på moderkortet eller något annat? Tycker det är skumt då den fungerade utan problem tidigare idag :/ Tack MVH
  4. Jag har en Compaq evo N610c. Jag får inte igång min dator. Plockade ner datorn och la den i väskan när jag skulle åka till några bekanta. När jag sedan skulle plugga in den så händer ingenting, "lampan" lyser inte och den är helt reaktionslös när man försöker starta den. Har kollat och det kommer fram ström, har också lånat en kompis laddare för säkerhetsskull (han har en likadan dator) Väldigt underligt att den bara lagt av så. EDIT: Lyckades få igång den när jag tog ut batteriet och endast körde på ac adaptern, så batteriet det berodde på. Vänliga hälsningar, Henrik [inlägget ändrat 2007-02-26 21:24:24 av mrhenkiz]
  5. Jag har en Compaq evo N610c. Och har råkat ut för samma sak, plockade ner datorn och la den i väskan när jag skulle åka till några bekanta. När jag sedan skulle plugga in den så händer ingenting, "lampan" lyser inte och den är helt reaktionslös när man försöker starta den. Har kollat och det kommer fram ström, har också lånat en kompis laddare för säkerhetsskull (han har en likadan dator) Väldigt underligt att den bara lagt av så. Vänliga hälsningar, Henrik
×
×
  • Skapa nytt...