Just nu i M3-nätverket
Gå till innehåll

torgnyb

Medlem
  • Antal inlägg

    326
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    1

Allt postat av torgnyb

  1. Från en Excelfil skapad den 15 maj skrev jag den dagen ut ett utsnitt med Microsoft Print to PDF. När jag idag öppnar den pdf-filen med Foxit Reader så är kantlinjerna med. Om jag idag gör om samma procedur, alltså skapar en ny pdf-fil med samma innehåll idag och öppnar den filen med Foxit Reader så får jag inte med kantlinjerna. Vad kan ha hänt under den tiden från 15 maj till nu?
  2. Jag har reparerat men problemet kvarstår.
  3. Mikael63. Ja det är kantlinjerna som jag har gjort som inte skrivs ut. Om jag gör en pdf-fil genom att skriva ut med Microsoft Print to PDF så syns inte kantlinjerna när jag öppnar filen t ex med Foxit Reader. Problemet med kantlinjerna som inte skrivs ut har uppstått plötsligt utan att jag vet varför.För ett par veckor sedan skrevs kantlinjerna ut både på skrivare och i pdf-läsare. Är det någon inställning i Excel som har ändrats?
  4. Under menyn Start finns till höger om F K U en ruta där man kan välja olika kantlinjer för cellerna i Excel t e x , Alla kantlinjer. Om man markerar några celler och väljer Alla kantlinjer så får dessa celler en linje runt. När jag skriver ut så ska dessa celler skrivas ut med linjen runt. Det fungerade tills det nyligen plötsligt hände något som gör att linjerna inte längre skrivs ut. Jag har Excel 2010.
  5. Det är inte stödlinjerna jag vill skriva ut utan de linjer som jag har skapat själv genom att använda det verktyg för att skapa linjer som finns i Excel under menyn Start.
  6. Kantlinjerna som jag har runt alla celler skrivs inte ut. Lösning?
  7. Tack . Det löste mitt problem. Det var Dataverifiering och inte Kommentar jag hade.
  8. När jag högerklickar på cellen som kommentaren gäller så får jag inte upp Redigera kommentar. I menyn Granska så är Knappen Ta bort grå annars skulle jag ju kunna ta bort kommentaren och lägga in en ny. Kan man på något sätt t ex via Arkiv Alternativ fixa till menyn?
  9. Jag har lagt in kommentarsrutor till celler som visar giltiga alternativ som man kan skriva i cellerna. Kommentarsrutorna visas när jag klickar på celler i et visst område Hur kan jag redigera texten i rutorna. Höger- eller vänsterklicka på rutan ger ingenting, inte heller verkar det finnas någon redigeringsknapp i menyn Granska.
  10. Hur kan man dela sin kontaktgrupp med en annan person som har ett Gmail-konto?
  11. Ett försök till förtydligande: I kolumnerna till höger DK finns på rad 3 datum för onsdagar i flera veckor. På rad 13 och nedanför läggs dessa dagar nya värden från kolumn AD. in i kolumnerna fr o m DK . "Gamla" värden till vänster om aktuell onsdags värden ska vara kvar.
  12. Jag har en arbetsbok där jag påminns om att det finns cirkelreferenser: I cell DK13 har jag följande formel =OM(DK$3=$A$3;$AD13;DK13) I klartext: Om datumet i cell DK3 är lika med datumet i A3 så skriv innehållet i cell AD13 annars behåll det som står i DK13. Anledningen är att jag vill behålla det som först skrevs i DK13 när datumet i A3 och innehållet i D13 ändras. Jag har aktiverat Iterering max 100 gånger och 0,001. Detta har alltid fungerat, men varför varnar då programmet?
  13. Tack! Jag måste tydligen acceptera hur det ser ut.
  14. Jag blir inte klok på Windows 10. Den översta nivån i Utförskaren verkar vara Skrivbordet. Under den finns: OneDrive, Torgny Back, Den här datorn, Bibliotek, Seagate (USB-disk), Nätverk, Hemgrupp, Kontrollpanelen, Papperskorg samt tolv olika genvägar. Under Bibliotek finns ett antal mappar: Bilder, Dokument, Filmer, Kamerabilder Musik och Sparade bilder Under Den här datorn finns: 3D-objekt, Bilder, Dokument, Filmer, Hämtade filer, Musik Skrivbord, Enheter (3); OS (C), DVD(RW-enhet (E:), Seagate (F:) Det verkar vara ett sammelsurium av mappar, flera med samma namn och innehåll. Måste det vara så ? , har jag själv ”ställt till det”?, kan man organisera innehållet bättre utan att tappa bort bilder och dokument? Hjälp!
  15. Ett alternativ jag har är att skapa en formel med tre OM-funktioner. alltså OM ett villkor är uppfyllt så skriv A annars skriv B men om ett annat villkor är uppfyllt så skriv C annars skriv D men om ett tredje villkor är uppfyllt så skriv E annars skriv F.men det får ju bara vara två villkor i en OM-formel, eller?
  16. Jag har ordnade data in en "grundtabell" med radrubriker t ex A, B. C et c och kolumnrubriker 1,2 3 et c. I en annan tabell "måltabell" har jag samma radrubriker och kolumnrubriker men nu ordnade på annat sätt. Se bild. Jag vill nu kunna lägga formler i varje cell i måltabellen som hämtar data i grundtabellen med hjälp av uppgift om cellernas radrubrik och kolumnrubrik. I exemplet i bifogade fil: Kopiera uppgiften i kolumn 2 och rad E i grundtabellen och klistra in den i kolumn 2 och rad E i måltabellen Hur ska dessa formler se ut? Exempel.pdf
  17. jJag har nu formaterat om detta USB-minne och nu verkar det fungera med alla inställningar i antivirusprogrammet
  18. Mitt minne är kort, men jag tror att det var Genomsökning av flyttbara objekt.
  19. Jag fixade det med en inställning antivirusprogrammet, Men frågan kvarstår. Varför funkar andra USB-minnen men inte just detta?
  20. Sandisk Cruzer 32 GB. Kan lasa det i mobilen och på smart-TV, men datorn (Windows10) kan inte identifiera stickan. Andra USB- minnen som ansluts på samma port fungerar bra.
  21. I celler vars innehåll bestäms av en formel vill jag kunna ta bort data men behålla formeln. Office-supporten säger att jag ska klicka på pilen bredvid Ta bort. Då ska olika alternativ som möjliggör detta visas, men dessa alternativ kommer aldrig upp.
  22. Nytt och svårare problem. I en kolumn A har jag namn dels sådana på formen förnamn efternamn dels med två förnamn d v s förnamn1 förnamn2 efternamn, Dessa format är blandade i kolumnen. I kolumn B vill jag skriva namnen på formaten efternamn förnamn resp efternamn förnamn1 förnamn2. Jag har formler för vart och ett av de två alternativen men hur gör jag för att få en formel som klarar båda, d v s en formel som ser ut så här: =OM("antalet mellanrum är 1 så använd den ena formeln men om antalet mellanrum är 2 så använd den andra formeln"). Kort sagt: Kan man räkna ut antalet mellanrum mellan ord i en cell? Hittade själv lösningen här https://support.microsoft.com/sv-se/help/213889/description-of-formulas-to-count-the-occurrences-of-text,-characters,-and-words-in-excel
  23. I en kolumn A har jag namn dels sådana på formen förnamn efternamn dels med två förnamn d v s förnamn1 förnamn2 efternamn, Dessa format är blandade i kolumnen. I kolumn B vill jag skriva namnen på formaten efternamn förnamn resp efternamn förnamn1 förnamn2. Jag har formler för vart och ett av de två alternativen men hur gör jag för att få en formel som klarar båda, d v s en formel som ser ut så här: =OM("antalet mellanrum är 1 så använd den ena formeln men om antalet mellanrum är 2 så använd den andra formeln"). Kort sagt: Kan man räkna ut antalet mellanrum mellan ord i en cell?
×
×
  • Skapa nytt...