Just nu i M3-nätverket
Jump to content

torgnyb

Medlem
  • Content count

    265
  • Joined

  • Last visited

About torgnyb

  • Rank
    Aktiv
  • Birthday 06/12/1935

Kontaktinformation

  • Hemsida
    http://

Profil

  • Kön
    Vill inte avslöja
  • Ort
    STRÄNGNÄS
  1. Cirkelreferens i Excel

    Ett försök till förtydligande: I kolumnerna till höger DK finns på rad 3 datum för onsdagar i flera veckor. På rad 13 och nedanför läggs dessa dagar nya värden från kolumn AD. in i kolumnerna fr o m DK . "Gamla" värden till vänster om aktuell onsdags värden ska vara kvar.
  2. Jag har en arbetsbok där jag påminns om att det finns cirkelreferenser: I cell DK13 har jag följande formel =OM(DK$3=$A$3;$AD13;DK13) I klartext: Om datumet i cell DK3 är lika med datumet i A3 så skriv innehållet i cell AD13 annars behåll det som står i DK13. Anledningen är att jag vill behålla det som först skrevs i DK13 när datumet i A3 och innehållet i D13 ändras. Jag har aktiverat Iterering max 100 gånger och 0,001. Detta har alltid fungerat, men varför varnar då programmet?
  3. Organisera Windows 10

    Tack! Jag måste tydligen acceptera hur det ser ut.
  4. Organisera Windows 10

    Jag blir inte klok på Windows 10. Den översta nivån i Utförskaren verkar vara Skrivbordet. Under den finns: OneDrive, Torgny Back, Den här datorn, Bibliotek, Seagate (USB-disk), Nätverk, Hemgrupp, Kontrollpanelen, Papperskorg samt tolv olika genvägar. Under Bibliotek finns ett antal mappar: Bilder, Dokument, Filmer, Kamerabilder Musik och Sparade bilder Under Den här datorn finns: 3D-objekt, Bilder, Dokument, Filmer, Hämtade filer, Musik Skrivbord, Enheter (3); OS (C), DVD(RW-enhet (E:), Seagate (F:) Det verkar vara ett sammelsurium av mappar, flera med samma namn och innehåll. Måste det vara så ? , har jag själv ”ställt till det”?, kan man organisera innehållet bättre utan att tappa bort bilder och dokument? Hjälp!
  5. Ett alternativ jag har är att skapa en formel med tre OM-funktioner. alltså OM ett villkor är uppfyllt så skriv A annars skriv B men om ett annat villkor är uppfyllt så skriv C annars skriv D men om ett tredje villkor är uppfyllt så skriv E annars skriv F.men det får ju bara vara två villkor i en OM-formel, eller?
  6. Tack , men jag förstår inte vad $H2 och $I1 är.
  7. Jag har ordnade data in en "grundtabell" med radrubriker t ex A, B. C et c och kolumnrubriker 1,2 3 et c. I en annan tabell "måltabell" har jag samma radrubriker och kolumnrubriker men nu ordnade på annat sätt. Se bild. Jag vill nu kunna lägga formler i varje cell i måltabellen som hämtar data i grundtabellen med hjälp av uppgift om cellernas radrubrik och kolumnrubrik. I exemplet i bifogade fil: Kopiera uppgiften i kolumn 2 och rad E i grundtabellen och klistra in den i kolumn 2 och rad E i måltabellen Hur ska dessa formler se ut? Exempel.pdf
  8. ANSWERED USB-minne idntifieras inte

    jJag har nu formaterat om detta USB-minne och nu verkar det fungera med alla inställningar i antivirusprogrammet
  9. ANSWERED USB-minne idntifieras inte

    Mitt minne är kort, men jag tror att det var Genomsökning av flyttbara objekt.
  10. ANSWERED USB-minne idntifieras inte

    Jag fixade det med en inställning antivirusprogrammet, Men frågan kvarstår. Varför funkar andra USB-minnen men inte just detta?
  11. Sandisk Cruzer 32 GB. Kan lasa det i mobilen och på smart-TV, men datorn (Windows10) kan inte identifiera stickan. Andra USB- minnen som ansluts på samma port fungerar bra.
  12. Radera i celler

    I celler vars innehåll bestäms av en formel vill jag kunna ta bort data men behålla formeln. Office-supporten säger att jag ska klicka på pilen bredvid Ta bort. Då ska olika alternativ som möjliggör detta visas, men dessa alternativ kommer aldrig upp.
  13. Nytt och svårare problem. I en kolumn A har jag namn dels sådana på formen förnamn efternamn dels med två förnamn d v s förnamn1 förnamn2 efternamn, Dessa format är blandade i kolumnen. I kolumn B vill jag skriva namnen på formaten efternamn förnamn resp efternamn förnamn1 förnamn2. Jag har formler för vart och ett av de två alternativen men hur gör jag för att få en formel som klarar båda, d v s en formel som ser ut så här: =OM("antalet mellanrum är 1 så använd den ena formeln men om antalet mellanrum är 2 så använd den andra formeln"). Kort sagt: Kan man räkna ut antalet mellanrum mellan ord i en cell? Hittade själv lösningen här https://support.microsoft.com/sv-se/help/213889/description-of-formulas-to-count-the-occurrences-of-text,-characters,-and-words-in-excel
  14. I en kolumn A har jag namn dels sådana på formen förnamn efternamn dels med två förnamn d v s förnamn1 förnamn2 efternamn, Dessa format är blandade i kolumnen. I kolumn B vill jag skriva namnen på formaten efternamn förnamn resp efternamn förnamn1 förnamn2. Jag har formler för vart och ett av de två alternativen men hur gör jag för att få en formel som klarar båda, d v s en formel som ser ut så här: =OM("antalet mellanrum är 1 så använd den ena formeln men om antalet mellanrum är 2 så använd den andra formeln"). Kort sagt: Kan man räkna ut antalet mellanrum mellan ord i en cell?
  15. Hur omvandlar jag "förnamn1 förnamn2 efternamn" till "efternamn förnamn1 förnamn2" i Excel?
×