Just nu i M3-nätverket
Gå till innehåll

MH_resurrected

Medlem
  • Antal inlägg

    821
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    18

Anseende-aktivitet

  1. Tack
    MH_resurrected fick anseende från Mikael63 i Ctrl hänger kvar   
    Win mellanslag är det tydligen nuförtiden. 
    Nja. Då återstår väl att starta excel i felsäkert läge för att utesluta att någon VBA-skript eller liknande  ändrar någon inställning vid start. 
    https://support.office.com/sv-se/article/Öppna-office-program-i-felsäkert-läge-på-en-windows-dator-dedf944a-5f4b-4afb-a453-528af4f7ac72
     
    Alternativt att flytta runt möss och tangenbord mellan olika portar. Eller ominstallation av tangentbordet
  2. Gilla
    MH_resurrected fick anseende från Cluster i Olika Ja och Nej ska ge olika svar   
    I alla fall kortare: 
    Om office 365,2422
    =VÄXLA(D2&D3;"JaNej";375;"NejJa";625;"JaJa";900;"NejNej";"-")
    Det är en relativt ny formel i Excel. Som gamla VÄLJ, men du kan själv bestämma svarsalternativen. ("Select Case" i VBA och enligt googling: switch/select/inspect i olika språk).
  3. Gilla
    MH_resurrected gav anseende till Cluster i Olika Ja och Nej ska ge olika svar   
    Finns säker bättre/snyggare sätt att lösa det på men detta borde funka:
    =OM(OCH(D2="Ja";D3="Ja");900;OM(OCH(D2="Ja";D3="Nej");375;OM(OCH(D2="Nej";D3="Ja");625;OM(OCH(D2="Nej";D3="Nej");0)))) =OM(OCH(D2="Ja";D3="Ja");1200;OM(OCH(D2="Ja";D3="Nej");825;OM(OCH(D2="Nej";D3="Ja");375;OM(OCH(D2="Nej";D3="Nej");0))))  
  4. Gilla
    MH_resurrected fick anseende från Stavis i Över 24 timmar i Excel   
    Tänker du inte på negativ tid (typ 5 minus 10 timmar) nu?  Det är den enda gången man brukar bli tvungen att byta till 1904/macintosh datumsystem. 
  5. Gilla
    MH_resurrected fick anseende från Stavis i Över 24 timmar i Excel   
    [t]:mm är inte en formel utan ett visningsformat. 
    Markera cellen, högerklicka och välj "Formatera celler"
    Fliken "Tal",
    Kategori "Tid" 37:30:55
    Alternativt
    Kategori "Anpassat" [t]:mm
     
     
  6. Gilla
    MH_resurrected fick anseende från Mikael63 i GPS-problem   
    " Varför kan man inte googla först" var en känga till mig själv.
     
    Är det samma sak med Apples egna Maps? Det gnälls ju i flera trådar om att Google-maps har börjat fungerar ryckigt på iphone.
  7. Gilla
    MH_resurrected fick anseende från Mikael63 i GPS-problem   
    Hmmm. Varför kan man inte googla först...
    Verkar vara en ganska omfattande samling av GPS-problem och lösningar för Iphone:
    https://appletoolbox.com/gps-issues-iphone-latest-ios-upgrade/
  8. Gilla
    MH_resurrected fick anseende från Ech i Tabellfärger   
    Det går att göra (fel) på många olika sätt...
    1). Du kanske råkade sätta fyllningsfärg =vit när du höll på manuellt. 
     
    Markera din tabell/bladet och gå till
    START->tecken->fyllning
    alternativt:
    Ctrl+1, fliken Fyllning, bakgrundsfärg=ingen färg
     
    2). 
    Markera din tabell och gå till:
    Tabellverktyg->design->Tabellformatsalternativ-
    Kolla att det finns ett kryss i rutan för: "Olikfärgade rader "
  9. Gilla
    MH_resurrected fick anseende från Mikael63 i Swedbank nekar mig logga in   
    Hej.
    Är det ofint att föreslå att den här tråden flyttas till "Avreagera dig!"?
  10. Tack
    MH_resurrected fick anseende från Mikael63 i Hitta förekomster av tre lika cellvärden   
    Du kan skippa hjälpkolumnen om du vill. Vid en vanlig celljämförelse hanterar "textsiffror" som text. Det betyder att även en "hemmagjord" antal.om med hjälp av Produktsumma hanterar "textsiffror" som text, så du kan köra din originallösning med produktsumma istället för ANTAL.OM:
     
    =PRODUKTSUMMA(($A$1:$B$1000=A1)*1)>2
     
    en jobbig detalj är att alla tomma celler kommer att räknas som identiska och bli gula. Det kan lösas genom att addera villkoret att de måste ha innehåll
    =OCH(A1<>"";PRODUKTSUMMA(($A$1:$B$1000=A1)*1)>2)
     
    Obs att det blir en ganska stor beräkning för varje cell, På en slö dator och i beräkningstunga datablad så kommer det att märkas.
  11. Gilla
    MH_resurrected gav anseende till Mikael63 i Transponera/sammanfoga till EN cell?   
    Ja, det blev en lösning med flera kolumner och flera blad.
     
    Resultatet har ="^F9::Send "&SAMMAN(Editera!F3:G202)
    (där ^F9::Send bara är extra text)
     
    Editera,s G innehåller {Enter} (resultat av en utvärdering)
    Editera,s F är samma som E som är samma som D som är samma som C som är samma som B (varför vet jag inte?)
    Editera,s B är =OM(A3<>"";A3+$B$2;"") och blir ett omräknat värde beroende på vad man skrivit in i B2
    Editera,s A är =OM(INdata!A1<>"";INdata!A1;"")
     
    Grunddatat ligger inklistrat i bladet INdata, A
     
    (lite mer än vad jag efterfrågade från början)
     
     
     
  12. Gilla
    MH_resurrected fick anseende från Cecilia i Smart TV   
    Jag har en halvny smart-tv (samsung xxx) och en chromecast (från tidigare tv). Den stora fördelen med smart-tv'n är att du styr allt med en fjärrkontroll - Smidigt.
     
    Nackdelen är att som tidigare sagts att apparna kan vara usla för vissa kombinationen av tjänst/Tv. På min TV är kombinationen SVT play + samsung-tv sjukt instabilt. Då är det enklast att koppla över till chromecasten och använda SVT's app på en gammal android-mobil som får leka fjärrkontroll (det går förmodligen att casta direkt till tv'n men chromecasten är tillräckligt smidig).
     
    Troligtvis är det smartast att lägga pengarna på bästa möjliga bild på TV'n och köra smartfunktionen separat på något sätt. Smartfunkionen körs ju på en inbyggd dator som kommer att vara omodern lång innan du blir missnöjd med resten av TV'n och då är det väldigt smidigt att bara lägga några 100-lappar på en nya Chromecast/apple  TV  istället för att köpa en ny TV.
    Å andra sidan kan du göra som jag. Kör funktioner från Smart-tv'n så länge det går och kör det som inte funkar via extern puck eller låda. En enda fjärrkontroll är extremt smidigt.
     
    Det jag ogillar med Chromecast är att det inte går att köra Ethernetkabel (längre). Det fanns en adapter för vissa modeller men den verkar vara helt borttagen nu:
    https://store.google.com/?srp=/product/ethernet_adapter_for_chromecast
    Och naturligtvis att det är google (Storebror ser dig ännu mer).
  13. Gilla
    MH_resurrected gav anseende till Cecilia i Diskussion om vilka kategorier och underforum som bör finnas   
    Dags att väcka denna tråd till liv igen.
     
    Det är svårt för mig att få till en lång sammanhängande tidsperiod för att göra allt på en gång och dessutom då samordnat med IDG. Så det verkar vara bäst att börja med något enkelt utan så många nya inlägg och då passar dessa tre kategorier bra:
     
    Databaser
    Access MySQL SQL Server SQL Syntax Datamodellering Databaser - övriga Systemutveckling
    C & C++ C# F# Java VBA VB.NET Visual Basic Utveckling för mobilt Programmering - övrigt Webbutveckling & -design
    Ajax ASP &VBScript ASP.NET Flash & Shockwave HTML, DHTML &CSS HTML5 & CSS3 Javascript PHP Webbanlays Webbeditorer och publiceringsverktyg Webblayout & -design Webbserver Webbutveckling - övrigt Mitt grundförslag tidigare i tråden var att dessa tre kategorier i stället blir tre forum utan underforum och att dessa tre forum läggs i en ny kategori.
     
    Det har i andra inlägg förts fram att VBA bör slås ihop med Excel i stället, vilket verkar vara vettigt.
     
    Mitt förslag är en ny kategori med dessa  forum:
     
    System- och webbutveckling
    Databaser Systemutveckling Webbutveckling Där VBA inte ingår.
     
    Har man väl gjort en hopslagning av forum så går det inte att ångra utan det är viktigt att det blir rätt från början. Däremot namnen och förklaringarna/förtydligandena till forumen kan man ändra på när som helst.
     
    Synpunkter på hopslagningen av forumen, namnen och annat önskas verkligen!
     
     
     
     
  14. Gilla
    MH_resurrected fick anseende från Mikael63 i Invertera markering i Word   
    Jag är ganska säker på att det inte går. Kommandot borde ligga under
    Start->redigering->Markera->
    Men där hittar jag inget (inga googleträffar heller).
     
    Å andra sidan är jag nästan säker på att jag läste om snabbkommandot för inverterad markering i en IDG-artikel nyss (anders R om jag skall gissa ). Någonting om okända snabbkommandon. bland annat tog han upp "ctrl+mellanslag"  för att återställa formateringen för en markering. Men jag lyckas inte söka fram den. GRRR
     
    Näpp. Det var den här jag tänkte på och där står det inget:
    https://pcforalla.idg.se/2.1054/1.713728/microsoft-word-tips
  15. Gilla
    MH_resurrected fick anseende från Mikael63 i Excel Avmarkera en cell   
    excel 2019 eller 365 enligt microsoft
    https://support.office.com/en-us/article/deselect-a-selection-d1b56f30-7d63-4a64-8f0b-da4958204b52
     
  16. Gilla
    MH_resurrected fick anseende från Mikael63 i Tv-avgift. ...Nätet gjorde mig paranoid ...   
    Det är jättelätt att se i min bank också...
  17. Gilla
    MH_resurrected fick anseende från Ove Söderlund i Antal varianter   
    Och här har Microsoft ett antal förslag som hanterar tomma celler (kopiera manuellt om klickadressen pekar fel. 
     
    https://support.office.com/en-us/article/count-unique-values-among-duplicates-8d9a69b3-b867-490e-82e0-a929fbc1e273
     
    PS: Oves formel är korrekt och funkar om alla celler är ifyllda. Men jag fick vara supernoga med vad jag kopierade eftersom det kom med dolda skräptecken i slutet av formeln annars (skräp från forumet, inte från Ove). 
  18. Haha
    MH_resurrected fick anseende från Mikael63 i Tv-avgift. ...Nätet gjorde mig paranoid ...   
    Jag snabbkollade nyss mitt kontoutdrag och såg till min förvåning posten Tv-avgift 363,60 (på ett ungefär).
     
    Eftersom Tv-avgiften är borttagen åkte naturligtvis foliehatten på (det var ju inte i går man föddes i farstun). Ett misslyckat letande efter information om mottagaren i både internetbanken och bankappen steg leder till en stigande respekt för den geniala mästertjuv som inte bara maskerat sin rfid-skimming som en nedlagd räkning utan dessutom lyckas dölja sitt kontonr .
     
    Nästa steg är att ringa banken för att få mer info om denna lömska utbetalning. Då visar det sig att det inte är en utbetalning från mitt konto, det är en återbetalning från tv-tjänst...
     
    Hur dj@£la svårt kan det där med plus- och minustecken vara ...).
     
    Foliehatt av --> dumstrut på
  19. Haha
    MH_resurrected fick anseende från Mikael63 i Tv-avgift. ...Nätet gjorde mig paranoid ...   
    Jag snabbkollade nyss mitt kontoutdrag och såg till min förvåning posten Tv-avgift 363,60 (på ett ungefär).
     
    Eftersom Tv-avgiften är borttagen åkte naturligtvis foliehatten på (det var ju inte i går man föddes i farstun). Ett misslyckat letande efter information om mottagaren i både internetbanken och bankappen steg leder till en stigande respekt för den geniala mästertjuv som inte bara maskerat sin rfid-skimming som en nedlagd räkning utan dessutom lyckas dölja sitt kontonr .
     
    Nästa steg är att ringa banken för att få mer info om denna lömska utbetalning. Då visar det sig att det inte är en utbetalning från mitt konto, det är en återbetalning från tv-tjänst...
     
    Hur dj@£la svårt kan det där med plus- och minustecken vara ...).
     
    Foliehatt av --> dumstrut på
  20. Haha
    MH_resurrected fick anseende från Mikael63 i Tv-avgift. ...Nätet gjorde mig paranoid ...   
    Jag snabbkollade nyss mitt kontoutdrag och såg till min förvåning posten Tv-avgift 363,60 (på ett ungefär).
     
    Eftersom Tv-avgiften är borttagen åkte naturligtvis foliehatten på (det var ju inte i går man föddes i farstun). Ett misslyckat letande efter information om mottagaren i både internetbanken och bankappen steg leder till en stigande respekt för den geniala mästertjuv som inte bara maskerat sin rfid-skimming som en nedlagd räkning utan dessutom lyckas dölja sitt kontonr .
     
    Nästa steg är att ringa banken för att få mer info om denna lömska utbetalning. Då visar det sig att det inte är en utbetalning från mitt konto, det är en återbetalning från tv-tjänst...
     
    Hur dj@£la svårt kan det där med plus- och minustecken vara ...).
     
    Foliehatt av --> dumstrut på
  21. Tack
    MH_resurrected fick anseende från Martassen i Färgad rad vid dubletter   
    =ANTAL.OMF($L$2:$L$6;$L2;$M$2:$M$6;$M2)>1
  22. Gilla
    MH_resurrected fick anseende från Martassen i Unika värden i droplist   
    Du måste nog skapa en hjälptabell med unika värden på något sätt. exempelvis så här::
    https://exceljet.net/formula/extract-unique-items-from-a-list
     
    Det ser ut som om du använder en "exceltabell" . Då borde första kolumnen heta någonting  stil med:
    Tabell1[grupp]
    Om du adresserar på det viset så kommer det att automatexpanderas när du lägger till nya data
     
    Lägg formeln från  exceljet  på blad 3, cell A2 (antar rubrik i A1)
    =OMFEL(INDEX(Tabell1[grupp];PASSA(0;ANTAL.OM($A$1:A1;Tabell1[grupp]);0));"")
    Mata in som Matrisformel (Ctrl+shift+enter) så att den får måsvingar.
    {=OMFEL(INDEX(Tabell1[grupp];PASSA(0;ANTAL.OM($A$1:A1;Tabell1[grupp]);0));"")} Kopiera ner ett lämpligt antal rader (din gissning om hur många unika värden det kommer att finnas + felgissningsmarginal)
     
    Antigen kopplar du dataverifieringen direkt till området, eller också skapar du ett namngivet område som utökas 
    Ctrl+[F3] -> Nytt
    lämligt namn, t.ex UnikaVärden.
    Refererar till: 
    =FÖRSKJUTNING(Blad3!$A$1;0;0;PRODUKTSUMMA((Blad3!$A:$A<>"")*1))
    eller, om du vill slipa rubriken
    =FÖRSKJUTNING(Blad3!$A$1;1;0;PRODUKTSUMMA((Blad3!$A:$A<>"")*1)-1)
     
    Gå till din inmatningscell och välj dataverifiering, lista, tryck F3 och  välj UnikaVärden
     
  23. Gilla
    MH_resurrected fick anseende från Martassen i Unika värden i droplist   
    I namngivna områden är det alltid bäst att låsa referenserna. T.ex Blad2!$A:$A istället för Blad2!A:A.
     
    Kolla gärna alternativ till Antal.omf() eftersom den inte är helt lyckad när det gäller felvärden osv
    Om du inte gillar min produktsumma så kan du testa Mängd() som är gjord för att hanterar felmeddelanden. Den här räknar antal celler med data utan felmeddelanden:
    =MÄNGD(3;6;Blad2!$A:$A)
     
    https://support.office.com/sv-se/article/funktionen-mÄngd-43b9278e-6aa7-4f17-92b6-e19993fa26df   
    Någonting petar in skräptecken och förstör formler i Eforum. Jag testar att lägga in i kodblock. Den här varianten av din formel för "Grupper"  borde funka:
    =INDIREKT(SAMMANFOGA("Blad2!$A$2:$A$";ANTAL.OMF(Blad2!$A:$A;"<>#SAKNAS!";Blad2!$A:$A;"<>"&""))) alternativ:
    =INDIREKT(SAMMANFOGA("Blad2!$A$2:$A$";MÄNGD(3;6;Blad2!$A:$A))) Personligen föredrar jag Förskjutning istället för Indirekt eftersom det är lite mer "pang på rödbetan". 
    =FÖRSKJUTNING(Blad2!$A$2;0;0;MÄNGD(3;6;Blad2!$A:$A))  
    PS:
    Om du vill kontrollera din formel så kan du skriva in den i en cell. Om du ställer dig i formelfältet och Trycker [F9] så visar excel matrisen som skapas av formeln. Tryck  [Esc] för att lämna läget
     
  24. Tack
    MH_resurrected fick anseende från mbgtmari i Word kraschar   
    Bekräftar Pelle pennas länk-problem (Tradedoubler som jävlas)
    Dina tinyurl funkar, samma sak om man Kopierar din adress som text.
     
  25. Gilla
    MH_resurrected fick anseende från Hankki i Tal som aktiveras efter ett visst datum.   
    Något villkor med IDAG()  (dagens datum) i ena änden.
     
    Det här visar t.ex 5300 i en cell från och med 2019-03-15 
    =OM(IDAG()>=DATUM(2019;3;15);5300;"")
    alt skrivsätt:
    =OM(IDAG()>=DATUMVÄRDE("2019-03-15");5300;"")
    (som du märker måste man trixa lite om man vill skriva in ett datum i en formel )
     
    Du kan naturligtvis göra samma sak med en summor på olika sätt.
    Exempel, förfallodatumen står i kolumn A och beloppet i kolumn B
     
    2018-12-15 5300 2019-01-15 5300 2019-02-15 5300 2019-03-15 5300 2019-04-15 5300 2019-05-15 5300  
    Då kan du köra en SUMMA.OM()  som ökas varje gång ett förfallodatum uppnås:
    =SUMMA.OM(A1:A100;"<="&IDAG();B1:B100)
     
    Är det vad du är ute efter?
     
     
    ****ed****
     
    I din exempelfil blir c6 formeln:
    =SUMMA.OM(B2:B5;"<="&IDAG();C2:C5)
     
×
×
  • Skapa nytt...