Just nu i M3-nätverket
Gå till innehåll

MH_resurrected

Medlem
  • Antal inlägg

    821
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    18

Anseende-aktivitet

  1. Gilla
    MH_resurrected fick anseende från Martassen i Synliga anteckningar på en skärm   
    Kolla om det är något i stil med föredragshållarvyn du är ute efter:
    http://office.microsoft.com/sv-se/powerpoint-help/visa-dina-anteckningar-privat-medan-du-gor-en-presentation-pa-flera-skarmar-HA010336515.aspx
    http://office.microsoft.com/sv-se/powerpoint-help/vad-ar-foredragshallarvyn-HA010360578.aspx
  2. Gilla
    MH_resurrected fick anseende från Monshi i Linjediagram - framhäva en serie åt gången?   
    En variant utan makro (det gillar vi av princip). Det blir fel färger osv men du kan "lysa upp" data precis som du vill:
     
    Antar att dina data finns i en tabell från A1 till U20
     

    lägg till en extra serie/rad i din grundtabell (cell A21:U21).
    Fyll den med låtsasdata som avviker från dina riktiga data så att det blir lätt att se den i diagrammet
    koppla på din extra rad till diagrammet
    Formatera din nya linje så att den sticker ut. Förslagsvis med glöd och en vit linje med 75% transparens

     
    Nu bestämmer du en cell (A22 i exemplet) där du skriver numret på serien (1-20) du är intresserad av.
    i Cell A21 skriver du in formeln
    =FÖRSKJUTNING(A$1;$A$22;0)
    Kopiera denna cell från B21:U21
    Nu kommer din glöd att markera olika serier beroende på vad du skriver in i A22
     
    För att "parkera" glöden nere vid X axeln så anger du ett värde > 20. Då flyttar den ner
     
     
    Om du vill skriva in serienamnet istället för ett nummer så skulle du kunna ersätta förskjutning med Passa/Index eller letarad istället, Typ den här i A21, kopieras åt höger:
    =INDEX(A1:A20;PASSA($A$22;$A$1:$A$20;0))
     
     
    ***Överkurs ***************************
    Om du kör lite mer komplicerade serienamn så kan du fixa en rullgardinslist med hjälp av dataverifiering
    markera A22
    Fliken DATA->dataverktyg->dataverifiering
    Tillåt: Lista
    Källa= =$A$2:$A$21
     
    Vill du ha siffror i din rullgardin så skriver du bara
    1;2;3 osv (OBS utan likhetstecken)
    ***********************************
     
     
    ***ED*******
    Eftersom Cell A22 står direkt nedanför dina serienamn så räcker det att Trycka [Alt]+nedpil för att få fram rullgardinen, tänkte inte på det...
    ***slut Ed**
     
    ***Över-Överkurs ***************************
     
    Den upplysta serien står sist i Legenxerna, men vill du var ännu tydligare med vilken serie som är i centrum så kan du få in det i diagramrubriken.
    Infoga en diagramrubrik
    Markera diagrammet, (Diagramverktyg) Layout->diagramrubrik
    Nu infogas en diagramrubrik. När den är amrkerad så går du till excels formelfält, skriv in ett likhetstecken och klicka i Cellen A21. Nu visar din tabellrubrik texten i A21 och det är glasklart vilken serie som står i centrum.
     
    ******************************************
    Slut för idag
  3. Gilla
    MH_resurrected fick anseende från Monshi i Open office calc - kopiera text till datorns minne   
    [ctrl]+C ?
  4. Gilla
    MH_resurrected fick anseende från Martassen i få tid   
    Det är bara att ta bort datumdelen/heltalsdelen
    =REST(NU();1)
    Eller
    =(NU()-IDAG())
    De ger samma resultat. I verkligheten handlar det om andelen av en dag, vilket ändras till timmar/muinuter beroende på hur du väljer att visa data (cellformat).
    Väljer du att visa med datum så kommer det att stå 1900-01-00 (obs att dagen är 00, ej 01)
     
    Vill du vara helt säker på att det skall se rätt ut kan du använda =TEXT() med lämpligt format men då går det inte att räkna på
    =TEXT((NU()-IDAG());"tt:mm:ss")
  5. Gilla
    MH_resurrected fick anseende från Martassen i Teckekoder   
    TECKENKOD() är mest användbart när du behöver klistra in något specialtecken. Jag använder det bara för två saker. Dels när jag använder excel för att skapa script-kod till ett annat program där det är viktigt att radbrytningar och vissa specialtecken matas in med hjälp av TECKENKOD() fr att det skall fungera.
     
    Det andra användnignsområdet handlar mest om formatering i excel när man gör diagram eller tabeller. Då handlar det nästan alltid om att lägga in manuella radbrytningar Exempel:
     
    Antag att du redovisar några medelvärde och konfidensintervall i ett diagram. Om något av konfidensintervallen är större än övriga så kan det antingen bero på att den underliggande standardavvikelsen är större, eller att antalet svar är mindre för den gruppen. Som läsare vill man gärna se antalet svar i varje grupp på något sätt. En variant är att skriva in antalet i x-axelns "axeletiketter". För att det skall bli snyggt måste man tvinga in en extra rad.
     
    Så, om orginaltexten står på rad1 och antalet på rad 2 så kan man skriva så här:
    =A1&TECKENKOD(10)&"(n="&A2&")"
    Och får då exepelvis ut:

    Försöksgrupp kontrollgrupp (n=20) ( n=40)
    Typ, du fattar principen
    Är du nyfiken på vilka tecken som ingår i excels-tabellen så kan du skriva in den här formeln i A1 och kopiera ner till rad 255 eller vad det nu blir
    =TECKENKOD(RAD())
     
     
    Hmm, det finns faktiskt en 3:e användning. Det är om du vill leka kodknäckare. Men då är en lista med bokstäver oftast användarbare.
  6. Gilla
    MH_resurrected fick anseende från Monshi i Dela på datum och tids format   
    Monshis sista formel kan för övrigt förenklas till:
    =REST(A1;1)
     
    Ja, jag är uttråkad...
     
    PS
    (Om du kommer från programmerings-världen så motsvarar Excels REST() MOD, modulus, \ eller liknande)
  7. Gilla
    MH_resurrected gav anseende till Monshi i Microsoft.xxx   
    Torde väl vara denna sida
    http://office.micros...2680.aspx?CTT=3
    som du exempelvis vill ladda.
     
    Kan notera att NoScript ställer till det för hjälpen i Visual Studio som skickar länkar till webbläsare. Hjälpen i Office går ju inte samma väg utan via en hjälphanterare även om det laddas från externa källor och är inte drabbad på samma vis.
     
    Det går väl även att installera hjälpen lokalt?
  8. Gilla
    MH_resurrected fick anseende från evaprivat i Outlook "minns" inte mailadresserna!   
    Det här är en källa till mycket Microsoft-hat. Verkar ha blivit ett riktigt stort problem i Outlook 2010 .
    Alternativa lösningar om inte tipsen i Mikaels länk fungerar:
     
    1. kolla att den inte är avstängd...
    http://office.microsoft.com/en-us/outlook-help/turn-on-or-off-auto-complete-list-name-suggestions-HA010354984.aspx?CTT=3
     
    Autofix från Microsoft för att återställa "smeknamslistan".
    http://support.microsoft.com/kb/287623/sv
     
    Om du lyckas lösa problemet så kommer din lista ändå att vara tom tills du har mailat dina vanliga kontakter. Det här är ett sätt att "fylla" din lista igen utan att behöva maila folk (observera meningen om att du måste sätta outlook i offline-läge, enligt andra sidor räcker det att spara mailet som ett utkast. Testa):
    http://www.msoutlook.info/question/216
  9. Gilla
    MH_resurrected fick anseende från Cluster i hjälp med att skapa index   
    Exempel gällande Word 2003
    Jobba i en kopia av ditt dokument till du känner dig säker.
     
     
    Du behöver göra 3 steg
     
    1. Skapa ett helt nytt dokument där du skriver upp alla ord/fraser du vill ha med i listan. Ett ord/fras per rad (skall egentligen vara en tabell, men det verkar fungera med rader). Spara dokumentet och kalla det t.ex "Ordlista".
     
    2. Öppna ditt stora dokument (det med 200 sidor) och gå till: "Infoga->referens->index och förteckningar" Fliken index, Klicka på knappen Automarkera och välj dokumentet du skapade nyss:"Ordlista", [ok]. Nu Jobbar Word ett tag och märker upp alla ord som fanns i listan.
     
    3 Nu är det dags att skapa själva indexet. Ställ dig där du vill ha indexet i ditt stora dokument och välj "Infoga->referens->index och förteckningar" Fliken index, Klicka på knappen [OK]. Färdigt
     
    Naturligtvis lite olika arbetssätt i olika versioner av word
     
     
    **Överkurs**
    Googla efter "konkordansfil" om du vill lära dig mer om hur du skapar din "ordlista"
     
    Indexmarkeringarna syns om du visar formateringstecken i dokumentet, dvs om du har tryckt på knappen ¶ eller tryckt [Ctrl]+(
    Det här är användbart om du behöver härja runt
     
    För att radera alla indexord så måste du visa formateringstecken i dokumentet (¶-knappen) sen söker du efter "^d XE" (utan citationstecken)och ersätter med ingenting.
    Enstaka indexord kan du hantera via, ähh...
    http://office.microsoft.com/sv-se/word-help/CH006355542.aspx
  10. Gilla
    MH_resurrected fick anseende från Monshi i Hjälp med Excel-makro   
    Varför inte dölja kolumn A-D och sen skriva in formler i kolumn E-H där du hämtar ut det som behövs och döljer det som är tomt? Typ:
     
    =OM(A2="";"";OM(ÄRFEL(SÖK("totalt";A2));A2;C1))
    I E-Kolumnen och något i stil med:
     
    =OM(B2="";"";B2)
    =OM(c2="";"";C2)
    =OM(d2="";"";D2)
    I F-H kolumnen
     
    Kopiera ner så många rader som du tror att dina rapport kan sträcka sig.
     
    Nu lade jag "total-rubriken" i E, men du lägger det naturligtvis som du vill
    Då behöver du i princip bara kopiera kolumn E-H till den nya rapporten och sedan dölja Kolumn A-E
     
     
     
    ________________________________________
    Den konstiga användningen av "ÄRFEL()" i sökfunktionen är bara för att excel inte har något riktigt bra sätt att kolla om en delsträng finns i en cell. Ett alternativ är att använda
    =OM(A2="";"";OM(LÄNGD(BYT.UT(A2;"Totalt";""))<LÄNGD(A2);C1;A2))
    Men det är ju minst lika krångligt.
     
     
    ************* ED ********************
    Men det var ju för tusan det som monshi skrev redan i går, när skall man löra sig att läsa...
  11. Gilla
    MH_resurrected fick anseende från Monshi i Hjälp med Excel-makro   
    Varför inte dölja kolumn A-D och sen skriva in formler i kolumn E-H där du hämtar ut det som behövs och döljer det som är tomt? Typ:
     
    =OM(A2="";"";OM(ÄRFEL(SÖK("totalt";A2));A2;C1))
    I E-Kolumnen och något i stil med:
     
    =OM(B2="";"";B2)
    =OM(c2="";"";C2)
    =OM(d2="";"";D2)
    I F-H kolumnen
     
    Kopiera ner så många rader som du tror att dina rapport kan sträcka sig.
     
    Nu lade jag "total-rubriken" i E, men du lägger det naturligtvis som du vill
    Då behöver du i princip bara kopiera kolumn E-H till den nya rapporten och sedan dölja Kolumn A-E
     
     
     
    ________________________________________
    Den konstiga användningen av "ÄRFEL()" i sökfunktionen är bara för att excel inte har något riktigt bra sätt att kolla om en delsträng finns i en cell. Ett alternativ är att använda
    =OM(A2="";"";OM(LÄNGD(BYT.UT(A2;"Totalt";""))<LÄNGD(A2);C1;A2))
    Men det är ju minst lika krångligt.
     
     
    ************* ED ********************
    Men det var ju för tusan det som monshi skrev redan i går, när skall man löra sig att läsa...
  12. Gilla
    MH_resurrected fick anseende från Flyfisherman i Dödad av varg   
    Eftersom älgen kan ta ihjäl uppemot 10 pers om året i trafikolyckor så skulle en större vargstam förmodligen rädda liv...
     
    Men nu handlade det ju om rovdjur i fångenskap och där får man hoppas att facket går hårt åt djurparkerna. Ett rovdjur i fångenskap är alltid farligt och att tillåta ensamarbete i ett hägn låter lika stolligt som när de låter små späda tjejer eskortera tokstollar i häktet ensamma. Eller, tillåta ensamarbeten med nötdjur. Men där är vi kunder knappast villiga att betala mer för biffen så det lär fortsätta.
  13. Gilla
    MH_resurrected fick anseende från Flyfisherman i Dödad av varg   
    Eftersom älgen kan ta ihjäl uppemot 10 pers om året i trafikolyckor så skulle en större vargstam förmodligen rädda liv...
     
    Men nu handlade det ju om rovdjur i fångenskap och där får man hoppas att facket går hårt åt djurparkerna. Ett rovdjur i fångenskap är alltid farligt och att tillåta ensamarbete i ett hägn låter lika stolligt som när de låter små späda tjejer eskortera tokstollar i häktet ensamma. Eller, tillåta ensamarbeten med nötdjur. Men där är vi kunder knappast villiga att betala mer för biffen så det lär fortsätta.
  14. Gilla
    MH_resurrected fick anseende från Mikael63 i Tidigare använda kontakter   
    Jag har sett problemet på en gammal dator, då var det Apples iTunes som hade smugit in ett COM tillägg i Outlook för att synkronisera data. När det togs bort så ordnade det sig.
     
    Nu hittar jag inte rätt inställning bara för det. Var tusan ligger COM-tilläggen????? I den gamla Outlook var det Verktyg->alternativ, en av flikarna till höger och en knapp långt ner...
     
     
    Annars kan du Googla efter "Nickname Cache." och se om det kommer någon lösning för ditt problem. Här är exempelvis en beskrivning av hur du rensar cachen i Oulook 2010:
    http://support.microsoft.com/kb/287623/sv
  15. Gilla
    MH_resurrected fick anseende från Martassen i Diagram över säljare   
    Är det inte sånt här man skall ha "konsolidera" till? Har aldrig blivit kompis med det...
     
    Jag hade nog lekt med INDIREKT istället och gjort hemmagjorda 3D-fomler (formler som spänner över flera blad), typ
     
    =INDIREKT(SAMMANFOGA("Blad";RAD()-2;"!Q1"))
    =INDIREKT(SAMMANFOGA("Blad";RAD()-2;"!AD15")) (för Ma.. N..)
    OSV
     
     
    Men jag misstänker att det är 3D-Pivotttabell som är den bästa lösningen. Googla Konsolidera Pivot och se om det dyker upp något som känns användbart
×
×
  • Skapa nytt...