Just nu i M3-nätverket
Gå till innehåll

Shiro

Medlem
  • Antal inlägg

    152
  • Gick med

  • Senaste besök

Om Shiro

  • Medlemstitel
    Aktiv

Profil

  • Ort
    VÄLLINGBY
  1. Jo datorn uppdaterade jag för några dagar sedan med sådana som var valfria. Datorn är inställd på automatisk uppdatering. Får väl vänta och se om iconen dyker upp. Kanske det går att lura fram den den med hjälp härifrån när jag åter är på plats vid den PC det gäller
  2. Min bekants PC har Windows 7 sp1 Ultimate 32 bit. Har en Intel CPU på 2.7, Nvidia Geforce 310. 4 GB internminne och över 100 GB ledigt på HD. Prestanda utvärdering 5.0 men appen för att kunna reservera Windows 10 saknas.. Man kan ju undra varför ??? Vet någon
  3. Ta hem den här filen från Microsoft så kollar den vad som eventuellt behöver göras på din dator http://windows.microsoft.com/sv-se/windows/downloads/upgrade-advisor
  4. Du är bättre på att hitta än Microsoft på deras egen site. Hämtade och installerade de sista. Skype däremot var jag för länge sedan tvungen att installera en äldre version. De nya gillade inte min dator. Det hackade otroligt trots bra hastighet på bredbandet och minne i datorn. Efter att installerat en äldre version försvann problemet med Skype. Det får nog vara som det är nu. Tack för hjälpen Cecilia
  5. Nu har jag manuellt sökt, hämtat och installerat. Det återstår nu endast några. En meddelar att min IE8 är av annan version. Jag har 8.0.6001.18702 Vet inte vilken som KB2909921 passar till. Det andra 2 kunde inte hittas. Skumt tycker jag
  6. Har nu manuellt hämtat hem och installerat de flesta. En av kB kunde inte hittas ? En annan för IE8 meddelades att det var för annan version ? Den tredje meddelade att den redan fanns. Lite skumt kanske. Får väl köra en ny manuell hämtning när det blir dags.
  7. Hittade bl.a. kB2901111 hos microsoft http://www.microsoft.com/sv-se/download/details.aspx?id=41898 och där fanns tre olika IA64 x64 x86 Jag antar att jag som har en 32 bitars ska välja x86
  8. Det borde ju finnas ett bättre sätt att komma tillrätta med detta BITS utan att gå till någon site och rota i registret.. Jag har tydligen kommit en bit på väg eftersom jag fick den lilla gula ikonen med utropstecknet i aktivitetsmeny när jag bootade upp i morse. Sätter man muspekaren över ikonen finns meddelandet uppdatering 0%. Jag kan alltså inte få in filerna. BITS kan ju inte startas efter det inte går att hitta filen som faktiskt finns på datorn. Kan inte alla kB-filer hämtas en och en och installeras som jag gjorde tidigare med någon
  9. Jag körde vad som angavs och såg att filen qmgr.Dl_ kopierades. När jag sedan körde services.msc såg jag att BITS fanns där. När jag dubbelklickade på den och sedan skulle köra kommer det upp ett meddelande om att filen inte kan hittas. Om filen är svchost eller qmgr.dll så finns de båda i datorn ??
  10. Jag gick dit och följde anvisningarna. När jag kör services.msc kommer jag till menyn Tjänster Lokala och där ska jag alltså dubbelklicka på Background Intelligent Transfer Service men den finns ju inte
  11. Jag kollade igen omk det fanns uppdateringar och det blev 13 stycken. Den som jag hämtade ( kB2909210 ) och installerade fanns inte med. Klickar jag på länken en beskrivning finns kommer en sida med alla misslyckanden Klickar jag på ett rött kryss kommer följande meny upp
  12. Jag laddade ner filen och körde den. Startade om datorn och där är jag nu
  13. Jag provade detta men fick inte fram filen. Jag provar igen.
  14. Tänkte infoga några bilder men det går ju endast att hänvisa till URL även om man valt avancerat läge för edit
×
×
  • Skapa nytt...