Just nu i M3-nätverket
Gå till innehåll

Stoffes

Medlem
  • Antal inlägg

    199
  • Gick med

  • Senaste besök

Om Stoffes

  • Medlemstitel
    Aktiv

Kontaktinformation

  • Hemsida
    http://

Profil

  • Kön
    Man
  • Ort
    Norrköping
  • Intressen
    Fotografera sitta och jobba med datorn. Och umgås med vänner
  1. Grävde lite på Google, och kom fram till detta: "These event log error entries appear if certain processes do not have permissions to the DCOM components mentioned in the event logs. Despite these errors, the system may be functioning well without any major issues, and in that case the errors can be ignoredsafely. As they say “If it ain’t broke, don’t fix it“, if the system is functioning fine anyway, simply ignore the DCOM errors." Så förmodligen så är det inget som påverkar mina spel och Teamspeak3, men det är ändå något på min dator som orsakar lost connection till Teamspeak3 och vissa fall lagg i ett specifikt spel. Men ska testa och spela spelet och hålla event viwer'en upp under tiden.
  2. Nej det gör ju inte det, det verkar som att jag får dom när jag startar upp datorn för första gången Men har inte testat just nu att spela dom spel som får problem och även dom program som används samtidigt. I detta fall gäller det DistributedCOM
  3. Hej på Er där ute! Finns detta problem någonstans här så visa gärna vägen. Men i alla fall, Det är så att jag sitter med Windows 10 Home. Och det är så att jag har hittat ett återkommande problem, som jag trodde skulle försvinna efter en ominstallation av OS'et Men det har visst kommit tillbaka och som Titeln säger Event ID 10016 Och det är inte bara User: Desktop-EQ6128D\datornamn utan det är även User: Local Service Varför jag skriver detta är för att, jag har märkt av detta när jag sitter och spelar online och har TS3 uppe och andra program som kräver internet, TS3 crashar/ tappar kontakten med internet'et. Vissa spel blir det random lagg i.. Sen vet inte jag om detta Event påverkar detta. Men hur som helst, finns det någon som har en lösning på detta?? Har varit själv och grävt på google, men har själv inte löst det. Försökte första rundan innan ominstallationen, men tror jag behöver lite mer backup Tack på förhand
  4. Ne det e sant läst några andra trådar här och där om det problemet. Säger't hade ju varit mkl bättre och veta att just det här är felet. Men men får vara glad att det funkar iaf. Åter igen tack så mycket för all hjälp
  5. En sista update. Datorn tycks vara stabil i nuläget, inga BSOD har dykt upp sen i tisdags. Det jag har gjort var att uppdatera nätverkskortet, det behövde visst nya drivrutiner, inget som datorn sa till om. men jag kollade om det behövdes och det behövdes. Grafiken har dom senaste drivrutinerna också. Så problemet är löst, mystiskt nog.
  6. Vem vet, dum som man var så kollade man ju inte inne i burken när man fick den utan pluggade igång den och körde på en gång. Men nu har jag ju pillat och donat i burken så nu kanske det som var löst sitter som det ska nu. Så jag håller tummarna nu. Och Tackar för alla hjälp så här långt
  7. Liten update om läget. Försöker få tag i ett nätagg att låna till o börja med. Peppar peppar, men datorn har varit stabil nu sen igår. Inga BSOD, och jag får hålla på med det jag vill utan att det blåa ska avbryta, eller att programet/spelet kastar ut mig ofrivilligt.
  8. Okej, då verkar jag lyckats sätta dit stickorna som dom ska isf. Som sagt den fraktades från Gbg, i en kartong med lite skydd.. så vad som helst har kunnat hända... Okej det låter mer o mer som det är nätagg'et som strular alltså Vet inte ska höra med mina vänner och se om dom har något liggandes. Men ett på ca 400 el 500w borde väl räcka? Om jag är tvungen att införskaffa ett nytt vill säga. har tajt budget men kan kasta ut ca 500-600 kr.
  9. Okej nu har Memtestet stått över natten och fortfarande testar stickorna, den har kört 10 pass nu, utan att hitta error. Ska jag låta datorn torteras mera eller är det bara att avbryta? Jag har kört alla fyra stickorna under natten. Kan det vara så att den kan hitta error om inte stickorna sitter i som dom ska också? Om det är lite glapp eller så?
  10. Okej ska testa det. Eftersom jag inte har så bra koll på det så kommer bifogar jag en bild på det. Jag har dubbelkollat med bilden och det som står på mitt nätagg, och det är exakt samma. Jo jag vet. men jag vet inte om förra ägaren hade någon större koll på det. Eftersom han petade in ett nytt grafikkort i denna dator. Okej jo jag förstår att man ska köra dessa test en längre period, så jag ger mig på't igen med Memtest.
  11. Det är fullt hus där, sitter två st 512 och 2 st 1gbit. Det är ett 350 watt nätaggregat. Ja det e det jag undrar lite över också. Men jag fick ytterligare en BSOD, när jag ännu en gång försöker installera ett spel, för att se om allt fungerar som det ska.. DRIVER_IRQL_NOT_LESS_OR_EQUAL blev det denna gång. BSOD bifogad för detta stop. BSOD2.txt
  12. Har nu kört Memtest för varje sticka jag har, inga error upptäcktes då, Märkligt nog. (körde tills det stod att testet var klart, ända till test 10) Så jag satte tillbaka dom igen i ny ordning och såg till att dom satt som dom skulle, och körde ytterligare ett Memtest med alla i. Den hittade då inga fel längre. Finns det något speciellt program som testar grafikkort också? Men i alla fall, så kör jag på med datorn och ser om det dyker upp ngn BSOD igen.
  13. Memtestet är avklarat, testet hittade två fel i test 6. Så nu antar jag att det e bara att öppna burken och testa en sticka i taget, om jag har förstått gudien rätt.
  14. Ska köra igång det om några minuter, för vad jag har förstår så tar det några timmar. Den enda hårdvara jag har installerat är en ny HDD, som jag gjorde igår. Och installerade program var väldigt få, jag lät endast windows update köra sitt race i början, dock så misslyckas den att installera SP1. Men jag har tagit ner det nu via MS egna hemsida för att installera det. (Och det var under installationen av just windows uppdateringar som BSOD dök upp, men den starta om automatiskt.) Det är en dator från Intel och jag har köpt den begagnad. Grafikkortet se bild. (Skickar även en överblick av moderkortet) Nej det gör det inte. Återkommer efter Memtestet.
  15. Har nu införskaffat mig en ny HDD. Men lika f*n så får jag BSOD. Tog åter hem BlueScreen Viewer och den visar fortfarande att felet är: PAGE_FAULT_IN_NONPAGED_AREA. Går jag sedan in i Event Viewer och kollar även där. Så hittar jag ett kritiskt fel, Kernel Power, Event ID 41. Och meddelandet lyder: "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly." Och detta skedde under installation av Windows uppdateringarna nu i början. Googlade och hitta detta: http://www5d.biglobe.ne.jp/~the_imai/etymology/kp41_en.html Har nu gjort som det står och får se om det håller sig. För det verkar som det är obalans i överföringen av ström till diverse hårdvara?? Skickar med BSOD filen för dagens BSOD. Och även en img, från programmet SIW, tänkte se om det är ngt med Voltage som är lite skumt. BSOD1.txt
×
×
  • Skapa nytt...