Just nu i M3-nätverket
Gå till innehåll

Thomas1

Medlem
  • Antal inlägg

    2 354
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    5

Thomas1 vann dagen: 11 Maj 2016

Thomas1 hade det mest gillade innehållet!

1 följare

Om Thomas1

  • Medlemstitel
    Veteran
  • Födelsedag 1959-07-02

Profil

  • Kön
    Man
  • Ort
    Luleå

Senaste profilbesöken

17 606 profilvisningar
  1. Verkar vara något som kommer och går, för nu har jag också sett den där snurrande pilmojen i notifieringar.
  2. Inga problem här. Funkar i både Edge och Firefox.
  3. Jag följde tipset om att leta efter uppdateringar till appar i "Store". Det fanns en uppdatering till E-Post. Nu fungerar appen. Det går att skicka och ta emot e-post igen. Tack för hjälpen.
  4. I loggboken under Windowsloggar -> Program dyker det upp en massa information. Vad vill du veta? Edit: Nu har appen slutat att krascha. Det berodde tydligen på drivrutinerna till mitt grafikkort (Nvidia) som jag installerade i helgen. Det kom en buggfix till den drivrutinen. Nu kraschar inte appen längre, fast problemet med att hämta och skicka e-post kvarstår. Jag har märkt att om jag återställer appen så hämtas och skickas e-post en gång, sen så slutar det att fungera.
  5. Hej Cecilia och mbgtmari. Tack för svaren. Jag testade att söka på Hotmail, men det fanns inget att visa. Jag testade båda dina tips Cecilia, men tyvärr så hjälpte det inte.
  6. Hejsan! Ja, jag använder appen E-post. Jag är i första hand intresserad av en lösning på mitt problem, inte förslag på bättre E-post program. När jag startar appen så går det att synkronisera med mitt Hotmail konto. (outlook) Men när jag klickar på ett meddelande eller öppnar ett fönster för att skicka E-post så stängs appen ned och jag kommer tillbaka till skrivbordet. Min första tanke var att avinstallera appen och hämta en ny app i "Store". Nu visar det sig att appen inte går att avinstallera och det går inte att hämta någon ny app i store eftersom den redan är installerad. Jag har testat att återställa appen med funktionen som finns under "Avancerade alternativ", men det fungerade inte. Hittar ingen lösning med hjälp av Google. Någon som har råkat ut för något liknande och har en lösning på problemet. EDIT: Såg nyss att appen verkar synkronisera och hämta E-post, men om man loggar in på mitt konto online så finns det e-post där som inte är hämtad. Mvh Thomas
  7. Jag glömde bort att det inte är programmet som slutar att fungera, utan det slutar bara att fungera med vissa tjänster. (som jag använde ) https://www.theguardian.com/technology/askjack/2016/jun/02/microsoft-killing-windows-live-mail-what-should-i-do-hotmail-msn-outlook
  8. Jari har rätt. Microsoft övergett Live mail och programmet kommer att sluta att fungera i Windows 10. Jag har haft Live mail på två olika Win10 datorer. På båda datorerna har Live Mail slutat att fungera. Det skedde inte samtidigt på datorerna, så jag antar att det är någon uppdatering som gör att Live Mail slutar att fungera. Mvh Thomas
  9. Av dina förslag skulle jag välja Byggmax filler. Jag brukar använda "Husfix" när jag repar och fixar. http://www.clasohlson.com/se/Husfix-Casco/35-958?userSelection=B2C&rememberCookie=false http://media.schoenox.net/casco/brochures/070502-laga-och-spackla-inne-och-ute.pdf Thomas
  10. Då låter det som ett typiskt drivrutinsproblem. Har du avinstallerat den gamla skrivaren från datorn? Avinstallera både den nya och den gamla. Installera sedan om den nya skrivaren. Kolla även om det finns uppdaterade drivrutiner som jag tipsade om i mitt förra inlägg.
  11. Hej ErikII! Min första tanke som slog mej är att du kanske kör en "Demoversion" av Photoshop Elements 11. Då kan det finnas begränsningar i demoversionen av Photoshop Elements 11 som gör att du inte kan scanna i högre upplösningar. Om du kör med fullversionen av Photoshop Elements 11 så kanske det finns uppdateringar (patchar) till programmet som löser ditt problem. Såg att version 11 inte är den senaste versionen. Ibland så hjälper det med nya drivrutiner. Kolla här om det finns nyare drivrutiner än den du har. http://www.epson.co.uk/products/printers/inkjet-printers/consumer/expression-photo-xp-760#drivers Thomas
  12. Hej Mats! Verkar konstigt att en ny webbläsare ska sabba ljudet för dej. Har du kollat under "Uppspelningsenheter" så att din standardenhet inte har blivit ändrad? På bilden ser du att min standardenhet är Samsung. Du borde rimligtvis ha "Högtalare" som standardenhet. Kolla även så att ljudet inte har blivit "Avstängt (Mutat)" av någon anledning. Bilden visar när ljudet är mutat. Thomas
  13. Hejsan Dal30. Jag upptäckte en ganska intressant sak ang. förnyelsen av Panda Global Protection. Jag loggade in på min Pandasida via programmet och klickade mej fram till att "Förnya min prenumeration". Av någon anledning så avbröt jag innan jag skulle betala. En stund senare så fick jag ett mail från Panda där dom konstaterade att jag hade varit inne på deras webshop och försökt förnya prenumerationen. Med i mailet fanns en direktlänk till en sida där jag fick 50% rabatt på det ursprungliga priset. Topppen. Vet inte om det fungerar för dej, men du kan ju alltid testa. Thomas
  14. Hej habbeli! Jag måste börja med att ställa några frågor för att det ska gå att hjälpa dej. Vilken typ av dator gäller det? Laptop? Hemmabygge? Märkesdator? Typ och modell om det är en märkesdator? Moderkort och grafikkort om det är ett hemmabygge? Operativsystem? Sen kan man undra hur du har konstaterat att det är grafikkortet som är trasigt. Det vore ju dumt att byta grafikkortet om det t.ex. är korrupta drivrutiner som spökar. Mvh Thomas
  15. Hej Pelle Penna! Tack för ditt svar. Idag (Söndag) så tog jag mej tid att titta på brorsans dator. Intressant läsning som du länkade till. Vem kunde tro att skadade filer i "Fontmappen" kunde ställa till så mycket problem. Innan jag började med lösningarna som beskrivs på sidorna som du länkade till så startade jag datorn med F8 och valde systemåterställning. Turligt nog så var texten normal i detta läge och det gick att genomföra en systemåterställning utan problem. Jag valde en 1 mån gammal återställningspunkt och har installerat tillbaka alla Winupdate uppdateringar som försvann med återställningen. Nu fungerar datorn felfritt igen. Mvh Thomas
×
×
  • Skapa nytt...