Just nu i M3-nätverket
Gå till innehåll

Pulan

Medlem
  • Antal inlägg

    9
  • Gick med

  • Senaste besök

    Aldrig
  1. Jag har en gpx fil(i xml format) som jag skulle behöva parsa igenom för att ta ut endel data från. exempel kod som ska parsas: <gpx> <trk> <name>Test Track</name> <trkseg> <trkpt lat="65.624565124511719" lon="22.133594512939453"> <ele>21</ele> <time>2006-08-29T05:50:39Z</time> </trkpt> <trkpt lat="65.624549865722656" lon="22.133625030517578"> <ele>20</ele> <time>2006-08-29T05:50:41Z</time> </trkpt> </trk> </gpx> Hur ska jag göra för att kunna ta ut både värdena som finns inne i taggarna(t.ex. värdet på lat i taggen trkpt, dvs "65.62.......") samt de värden som står mellan start och slut tag(t.ex värdet som står innanför <ele>21</ele>, dvs värdet 21 ). Jag vill sedan skriva ut utvald data till en tabell. Nån som kan hjälpa mig?
  2. Pulan

    GlassPane

    Hej hej, har ett litet problem som jag hoppas kunna få hjälp med. Jag ska göra en Jframe med en panel där en bakgrundsbild ska ritas upp, utanpå detta ska en GlassPane finnas så man kan rita på bilden utan att egentligen rita på själv bilden.. lite kod: JFrame frame=new JFrame(); gp = new GlassPane(); frame.setGlassPane(gp); JPanel panel = new JPanel(); // ContentPanel(String img) ritar upp bakgrundsbilden från fiacopy.gif panel = new ContentPanel("fiacopy.gif"); frame.setContentPane(panel); frame.setSize(480, 480); frame.setLocation(100, 100); frame.setDefaultCloseOperation(JFrame.EXIT_ON_CLOSE); frame.setVisible(true); frame.validate(); gp.setVisible(true); Om jag struntar i min glasspane gp, så kommer fönstret upp och en bakgrundsbild ritas upp, precis som jag vill. Men när jag sedan vill ha med min glasspane så blir fönstret bara grått... nån som har något tips?? /Pulan
  3. nä, minnena är det nog inget fel på... Jag har inte gjort någon förändring i systemet.. det enda jag har gjort är att uppdatera gnome.. men det ska ju inte ställa till sånna här problem, tycker jag. Jag tror jag ger upp i felsökningen och kör en ominstallation istället... är nog lättare det...=) /Paula
  4. För min del så spelar det ingen roll vilken sida jag öppnar... det går väldigt segt ändå... Jag har 512 MB RAM och kör Gnome 2.6 som fönsterhanterare. För övrigt kan jag tillägga att jag har kört tester för att kolla hårdvaran i min dator och allt verkar vara ok. /Paula
  5. När jag öppnar en firefox webbläsare så är det X, firefox och nmdb som är de processer som tar mest CPU kraft. X tar mest kraft. Kanske ska tillägga att även om jag inte gör något förutom att ha ett terminal fönster uppe så ligger system % på runt 20-30 %, vilket jag tycker verkar konstigt. /Paula
  6. Pulan

    Slött linux ...

    Jag kör slackware 9.1 och har nyligen fått ett problem som jag skulle behöva hjälp med. Det är så att mitt linux har börjat bli JÄTTE slött. När jag kör en "top" i ett terminalfönster för att kolla vilka processer som är igång och hur mycket processor kraft de tar så ser det inte alls bra ut. Ett exempel på hur det kan se ut bara av att jag öppnar en webbläsare: CPU states: 14,8% user 83,5% system 0.0% nice 0.0% iowait 1.7% idle Jag har kollat runt lite på nätet men har inte hittat något som kan hjälpa mig att hitta problemet till varför mitt linux är så slött. Skulle bli jätte tacksam om någon kanske kan komma med några kloka råd som hjälper mig på vägen. / Paula
  7. Tack för tipset, nu funkar det som det ska igen. /Paula
  8. Tack för svaret. Jag kollade igenom Bios men hittade inget konstigt, så jag gav mig på en Bios-uppdatering men mitt problem kvarstår. =( Finns det något annat man kan tänkas göra ?? /Paula
  9. Hej ! Jag har ett konstigt problem som jag skulle vilja ha hjälp med. När jag ska stänga av datorn så stänger den förvisso ner sig som vanligt men startar om direkt igen. Så för att stänga av den måste jag alltså gå den hårda vägen och stänga av med strömförsörjningsknappen... känns lite drygt, så jag är tacksam om det finns någon som har något klokt råd om vad det kan bero på. Kanske ska tillägga att jag kör 2 operativsystem på min dator, windows XP och slackware 9.1 och problemet gäller båda dessa. /Pulan
×
×
  • Skapa nytt...