Just nu i M3-nätverket
Gå till innehåll

Rave_T

Medlem
  • Antal inlägg

    128
  • Gick med

  • Senaste besök

  1. Mina problem med in dator började i torsdags. Bootade upp datorn som vanligt och skulle starta ett spel, så fort spelet drog igång tvärdog datorn, dvs ingen blåskärm,inget felmeddelande utan den bara dog. Efter några sekunder bootade den upp igen och Windows startade... Provade igen att starta ett spel (något annat spel denna gång) men med samma resultat. Stängde sedan av datorn för dagen. På fredagsmorgon provade jag igen, och nu gick det att starta spelen och spela. Datorn fick stå på och på eftermiddagen när jag skulle spela igen så återkom problemet, den tvärdog och hamnade dessutom i någon boot-loop, dvs datorn stendör sen går den igång fläktar och dyligt, startar för att sedan dö innan ens bios laddas. Fimpade datorn på brytaren och startade upp igen. Då kom jag in i Windows igen.... Igår provade jag starta datorn igen men nu kommer den inte ens fram till biosladdning. Den drar igång, fläktar och rubbet men sen dör den och så håller den på.... Det jag dock upptäckte igår är ett tjutande ljud från mitt agg. Så fort strömmkabeln är inkopplad och brytaren är påslagen så tjutern den högt. När jag sen stänger av brytaren så hörs det hur det tjutande ljudet liksom varvar ner för att sen ticka till lite på slutet. Så har det inte låtít innan... JAg ska nämna också att jag övervakar temp på cpu. grafikkort, nordbrygga etc. på min dator via Samurize. Cpu:n har legat på runt 25-28 grader idle och grafikkortet på c:a 48-50 idle och 62 vid full belastning... Så jag tror inte det har med temperaturen att göra, alla fläktar cpu,gpu,chassi drar igång då jag startar upp datorn så de är inte trasiga... Kan det vara mina minnen? Borde inte bios dra igång i alla fall? eller är det mitt nätagg som gett sig? Grafikkortet kanske? Jag är inte så bevandrad inom detta men det som talar för att det skulle vara nätagget är väl ändå det tjutande konstiga ljudet, men kan ett agg vara sönder men ändå leverera så mycket ström att datorn drar igång för att sen dö? SKa jag chansa på att köpa nytt agg? HAr ingen möjlighet att låna något annat och test..... Tack på förhand!
  2. Jaha? Kan du förklara lite mer ingående vore det jätteschjysst!! Tack på förhand!
  3. Ja lltså jag vill veta hur man kan skapa ett bibliotek med flera olika webcontrolers man gjort ivs 2005
  4. Hej! Jag skulle vilja skapa egna controllers, typ en label o en textbox som en kontroll och sedan fylla på med mera egenskapade kontroller i ett bibliotek. Alltså egenskapade kontroller ska finnas i ett bibliotek som jag sen kan referera till i mina olika projekt. Har kollat på div sidor på internet men ingen förklarar hurman skapar det där bibliotekt och anvädner sig av det...... Hjälp! Någon?
  5. Hej! Jag har precis köpt mig ett htpc chassi och även en kylfläns för nordbryggan. På nordbryggan satt en kylfläns med en liten fläkt på. Jag har vi MSI Corecenter tidigare haft möjlighet att se temperaturen på processorn och nordbryggan. Nu undrar jag om den funktioneliteten för nordbryggan försvinner då det endast sitter en rejäl fläns på och ingen fläkt. Uttaget på moderkortet för nordbryggefläkten är nu således tom. Kan man koppla in någon annan fläkt där? Känns risky att inte veta temperaturen på nordbryggan utan endast på processorn. Kan man köpa extra tempgivare och mäta på andra platser? Tackar för svar //Tobbe
  6. Hej! Jag har precis blivit en stolt ägare till en HP nw8440 laptop med Ati Mobility FireGL V5200 grafikkort i. Nu har jag anslutit två skärmar en via DVI o en på VGA porten. Nu vill jag köra extended desktop mode men det finns inte att aktivera någonstans....I Catalyst ControlCenter finns bara Stretched eller Clone mode o inget av de vill jag ha. Vid högerklick på skrivbordet -> Properties -> Settings finns det endast en skärm : (Multiple Monitors) on ATI MOBILITY FireGL V5200 men jag vill ju kunna köra extended mode. Några förslag? Kör Win 2000 pro oxå.... Tog en kik i enhetshanteraren, under Display drivers listas endast ATI MObility FireGl V5200 Och under monitors listas 4! skärmar, tre PlugnPlay och en Generic Television [inlägget ändrat 2007-02-01 07:50:48 av Rave_T]
  7. Hej! Håller på att skriva en applikation där man kan dra små ikoner till ett fält. Nu vill jag ta reda på om man droppar ikonen på rätt ställer eller om man droppar ikonen någonannanstans. När m,an håller inne musknappen tänds fält där man kan droppa ikonen men jag vill veta om man droppar dem utanför. Alternativt så vill jag veta när man släpper upp musknappen... Några ideer på detta?
  8. tjing tjoff! Nu funkade det klockrent... Kan tilläga om någon mer dyker på samma problem att det var, förmodar jag, tack vare att batterierna var slut i mitt baräbara tangentbord, så skickades tydligen knäppa signaler som låste systemet! Tjoho vad lite kassa batterier kan ställa till med!
  9. När jag startar min dator o skrivbordet dykt upp så e det låst i kanske fem sek. sen blinkar skärmen till, blir svart, därefter dyker ATI ikonen upp nere till höger . Sen funkar datron som det ska. Min fråga är varför gör den så? Varför först visa skrivbordet en stund o sedan blinkar den till?
  10. har ett trådlöst tangetbord som drivs med batteri, där det sitter en liten muskula på. Har kopplat ut den nu o nu verkar det funka....ska boota om nu och se om det går bra... Kanske kan vara så att när batterierna blir kass skickar den konstiga singaler till datorn?
  11. Oops! Kankse borde skrivit det i inlägget....Nej musen funkar som den ska, har testat med tre olika möss med samma resultat......
  12. Hej! HAr fått ett problem med min dator. Det är så att musen eller XP inte funkar som det ska. Datorn startar upp o allt e frid o fröjd men så ibland så vill inte XP reagera på mina musklick. Främst gäller det aktivitetsfältet samt START-knappen som inte alls går att klicka på. Det verkar som om XP fryser till. Dock funkar musen på det fönstret som för tillfället är aktivt. Har kört SpyBot utan resultat även Ad-aware..... Det verkar precis som om XP inte tar in signalerna från musknapparna eller att det låser sig. Dock e processorn obelastad om man kollar i Aktivitetshanterararen så det e inte så att datorn jobbar för max.... Det går dock att byta fönster med aölt-tab. Har ganska god datorvana men har ingen aning om vad detta kan vara...HJÄLP!
  13. Hej! Jag skapar ett rutnät under körning med följande kod: Dim OpSqr as New Button OpSqr.Name = "Operatorcell" & (nr) OpSqr.Width = cellSize OpSqr.Height = cellSize OpSqr.TabStop = false OpSqr.FlatStyle = FlatStyle.Flat OpSqr.Location = New Point(x*cellSize+startLbl.Location.X+startLbl.Width/2, y*cellSize+startLbl.Location.y+startLbl.Height+(y+1)*20) Me.Controls.Add(OpSqr) AddHandler OpSqr.Click, AddressOf Me.SqrClick Nu undrar jag hur jag kan ändra teckensnittets storlek samtidigt?
  14. Nej tyvärr inte, alltså jag har ju byggt en del app. men inget jag har installerat på datorn nu... Hmm undra vad det kan vara? DEn referar ju till ngt som heter SidebySide, vad det nu är?
×
×
  • Skapa nytt...