Just nu i M3-nätverket
Gå till innehåll

NK

Medlem
  • Antal inlägg

    27
  • Gick med

  • Senaste besök

Om NK

  • Medlemstitel
    Användare
  • Födelsedag 1972-02-19
  1. Hej! Nu är problemet löst. Det var inställningar i SQL Server som orsakade det.. /Mvh Nab
  2. Hej! Jag har ett problem med att radera eller ändra rader, som innehåller bl.a. bild, i en databas. Jag har försökt både i en detailview och i codebehind. Jag får ett och samma felmeddelande hela tiden, något med incompitable..... Tacksam om någon kan ge ett tips. /Mvh Nab
  3. Hej!! Tack för tipset! Problemet är löst nu. /Mvh Nab
  4. Hej!! Jag har ett problem med bildhantering i Gridview. Jag har en Gridview i en sida, Default.aspx, som ska hämta bilder från en annan sida, ViewImage.aspx, som i sin tur läser in bilder från en sql-server databas. Så här långt funkar allting bra, men på de rader där det inte finns bilder visas ikonen för "ingen bild med röda krysset". Jag vill inte att dessa ska synas.. Jag har försökt att med hjälp av en if-sats, kolla om det inte finns någon bild så ska det inte visas något, något i den här stilen: if(GridView1.Rows.[1].ToString().Trim=="0") GridView1.Rows.Text = ""; Jag har testat med flera olika if-satser men ingen av de funkar. Tacksam om någon har något/några tips /Hälsn. Nab
  5. Hej, Tack för tipset!! Jag har gjort ett sk "Setup default" som du skrev, men tyvärr blev det inte bättre. Tacksam för fler tips!! \häls. N
  6. Hej, Tack för tipset!! Jag har försökt att göra som du skrev, tyvärr har det inte blivit bättre. Jumpern eller "clraer CMOS"knappen som du pratade om, jag är lite osäker om det var rätt knapp jag sysslade med, men det enda jag hittade iaf var "fyra Byglar" tillsammans. Först byglade jag alla fyra och då funkade inte datorn alls, sedan testade jag bygel nummer 1, och jag gjorde precis som du skrev. Men som sagt det vart inte bättre. När jag startar datorn får ett medelande typ "BAD CMOS CHECK" Jag har försökt att uppdatera configrationen, men det hjälpte inte så mycket. Mycket tacksam för fler tips!! \Hälsn. N
  7. Hej allihop!! Jag har en bärbar dator och den fungerade inte alls för ett tag sedan. Jag fick ett tips att det kan bero på c-mos batteriet(det lilla batteriet som sköter bla klockan idatorn). Jag bytte batteriet och datorn fungerar nu men lite konstigt, nämnligen varje gång jag stänger av datorn måste jag plocka bort lilla batteriet för att sedan sätta tillbaka det för att datorn ska starta. Är det någon som har nån ide vad detta kan bero på. Tack på förhand!!! Obs! Datorn startar om utan problem. \Hälsn. N
  8. NK

    Acer TravelMate

    Hej, Min bärbara dator som är några år gammal har helt plötsligt slutat att funka. Visserligen blinkade batteriet ganska ofta men det gick att starta datorn med laddaren. Nu är det helt dött. Borde den inte funka med laddarn även om batteriet har gjort sitt? eller hur funkar de? Tacksam för alla tips. /h. nk Lite info om datorn: Acer, TravelMate 610TXV
  9. Hej!!! Jag har en wd200 HD(20 GB) på en lite äldre dator, den funkade bra fram till för några dagar sen. Nån i familjen säger att nån ruta har kommit fram och hon hade tryckt på "YES" knappen och sedan dess har datorn slutat att funka. Jag försöker installera om XP men den säger att ingen hd hittas. Bios upptäcker HD. Nu har jag monterat denna hd till en annan dator och disken upptäckes men att den är bara 100 MB stor. Betyder det att hårdisken har kraschat. Innehållet är inte så himla viktigt utan jag ville bara veta om man kunde göra nåt åt det innan man köper en ny HD. Är det någon som känner igen detta, eller nån som kan ge ett tips. Tack på förhand!!! //NK
  10. NK

    XP-installation

    OK! det ska jag göra.. tack!
  11. NK

    XP-installation

    Hej! Jag försöker att hjälpa min bror som hade ett problem med sin dator. Han hade xp och på sin dator och allt var ok, men sen blev det nåt konstigt, ingeting funkade längre. jag formaterade hårddisken för att installera xp på nytt men installationen gick inte så bra. Nu har jag installerat Win ME och det funkar bra. men jag vill uppgradera till win xp utan att lyckas, jag får ett fel meddelande typ: STOP: 000...en massa siffror, och sen att hdd inte kan hittas. Jag försökt med win 2000 och då blir det samma problem. Tacksam för svar. PS!Datorn är ganska ny,1024 RAM och 120GB HDD
  12. NK

    Win 95

    Jo, jag håller med men datorn har fungerat tidigare och var kopplad till nätet desutom, sedan började den krångla.. Det är ju egentligen min brors dator.
  13. NK

    Win 95

    Bra idee... Tack!
  14. NK

    Win 95

    Jag gjorde det också, men jag kan göra det en gång till. Kan det va nåt virus som orsakar sånt?
  15. NK

    Win 95

    OK! Jag har 512, vad ska man göra då??? för det går inte med win 98 heller..
×
×
  • Skapa nytt...