Just nu i M3-nätverket
Gå till innehåll

nire

Medlem
  • Antal inlägg

    503
  • Gick med

  • Senaste besök

Om nire

  • Medlemstitel
    Flitig
  • Födelsedag 1990-03-07
  1. Hejsan. Någon som vet hur bra det fungerar att koppla på två olika antenner på en MIMO-accesspunkt? Jag har 2 Linksys AP i brygga men eftersom signalstyrkan inte är tillräcklig ska jag köpa extra antenner. Kan jag köpa 2 antenner och koppla en till varje AP eller måste jag byta ut alla 4? Kan de prata med varann bara genom en antenn? (orginalantennen kommer ju stta kvar men där kommer ju inga signaler fram) Vad är att föredra? * 4 st 6dBi * 2 st 12 dBi (+ 2 st orginal 2dBi) Accesspunkterna är två Linksys WAP200. Tyvärr är inte Linksys support villig att hjälpa.. sämre support har jag inte stött på..
  2. Hejsan. Nu sitter jag här med en trådlös brygga med tillräcklig kapacitet för att skicka ping-meddelanden över (Var 5e eller 6e pingmeddelande försvinner). Men eftersom det inte var tanken med den har jag suttit och tittat på antenner och fastnat för dessa: 2x http://www.dustin.se/DacsaPortal/?ProdID=5010090480 2x http://www.dustin.se/DacsaPortal/?ProdID=5010044430 Accesspunkterna jag har är 2 st Linksys WAP200 med dubbla 2dBi-antenner. http://www.dustin.se/DacsaPortal/?ProdID=5010108154 Och nu till mina frågor: 1. Som jag fattat det har accesspunkter med dubbla antenner en dedikerad antenn för sändning och en för mottagning? 2. Om det stämmer tänkte jag ha den riktade 6dBi antennen som sändare och den rundstrålande 5dBi som mottagare. Men det kommer inte vara några problem att köra D-Link-antenner på en Linksys bara kontakterna är samma? 3. Kan man på något sätt mäta signal to noise-ration utan någon extrautrustning? Har tillgång laptop (windows och ubuntu) men inget mer. 4. Och hur påverkas "signal to noise-ration" av att jag byter antenner? Jag tycker den borde öka eftersom sändningsantennens dBi kommer öka med 4, medan mottagarantennens dBi ökar med 3. Förut var förhållandet sändning:mottagning 2:2, medan den nu kommer vara 6:5. Är jag helt fel ute? För det här är bara vad jag tycker är logiskt. Det är inget jag läst någonstans. 5. Accesspunkterna står i varsitt fönster ~100 m mellan varandra med någorlunda fri sikt. Den teoretiskt maximala räckvidden i fri sikt är ~300m med nuvarande antenner men kommer öka till ~650m med de nya antennerna. Allt enligt http://huizen.deds.nl/~pa0hoo/helix_wifi/linkbudgetcalc/wlan_budgetcalc.html Någon med erfarenhet som kan, på ett ungefär, säga om det kommer fungera någorlunda med de nya antennerna? [inlägget ändrat 2008-03-02 15:14:47 av nire]
  3. Det här steget förstår jag inte Hur får du "sqrt(t + 9) - 1" till "t + 9 + 1 - 2sqrt(t + 9)"
  4. Hej, sitter här med 3 uppgifter jag inte får till. Nr 1. kvadratroten( t + 9 ) - kvadratroten( t ) = 1 kvadrerar jag båda leden får jag t + 9 - t = 1 vilket ger 9 = 1 Nr 2. kvr( 2y + 4 ) - kvr( y + 3 ) = 1 efter kvadrering: 2y + 4 - ( y + 3 ) = 1 2y + 4 - y - 3 = 1 y +1 = 1 y = 0 och det stämmer inte. Nr 3. kvr( s + 13 ) - kvr( 7 - s ) = 2 efter kvadrering: s + 13 - (7 - s) = 2² = 4 s + 13 - 7 + s = 4 2s + 6 = 4 2s = -2 s = -1 Jag gör ju något fel när jag kvadrerar för att få bort rottecknen. De här uppgifterna hör till de svårare på sidan och de exempel som finns tar bara upp de sk. A-uppgifterna. Svaren är 1: t = 16 2: y = 6 3: s = 3
  5. Okej jo jag håller på att kompilera den just nu
  6. Hej nu när jag inte får fedora att funka med min nya dator så tänkte jag prova på ubuntu. Men eftersom mitt moderkort inte stöds förrän i >2.6.18 tror jag så har jag installerat det på en annan dator först och nu när jag har uppdaterat allt så har jag fortfarande 2.6.17. Om man ska uppdatera kärnan i Ubuntu måste man då ladda hem den och kompilera själv? För i fedora så laddas ju kärnan hem och installeras som vilket annat paken som helst, och fedora är på 2.6.20.
  7. Japp bios är uppdaterat och memtest har jag kört under ett dygn utan fel. Jag har bara kört Windows XP på den. Problemet jag hade med linux (Fedora core 6 och Ubuntu 6.10) var att jag inte kunde installera det då ingen av dom stödde jmicronchipet precis som du säger. Jag fick "kernel panic" osv. Blir till att vänta till april då nya releaser kommer ut som har > 2.6.18. Jag har bytt ut kablar och allt sånt. Jo jag kan ju skicka tillbaka det om jag vet att det är just moderkortet det är fel på, men som det ser ut så kan jag inte tänka mej något annat. Men jag byter hellre mot ett annat kort än att få ett likadant igen då jag tycker kortet är skit.. Jag kunde t.ex. inte köra DVD-spelare i DMA-läge. Det var jag inte ensam om utan MSI's forum var fylld av trådar angående det och jag har inte sett någonstans att någon har nån lösning på det så jag var tvungen att köpa ett kontrollerkort för att få DVD'n att funka som den skulle. Kortet rekommenderas inte.
  8. Hej, jag köpte nya delar till datorn i september och det funkar inte riktigt för mej. 1 till 2 gånger i veckan kraschar datorn, den blir seg och hårddisken jobbar utan anledning och tillslut slutar allt att funka. Nu på senare tid får jag även bluescreen. Eftersom jag misstänkte hårddisken så testade jag med maxtors diagnostikprogram och det kom fram till att det var fel på disken, men bara om den var kopplad till min dator. Flyttade jag istället disken till en annan dator gick testet klart utan fel, och det får ju en att misstänka kontrollerkorten för sata-kontakterna. På mitt moderkort så finns det 2 kontrollerkort, intels som hör till P965-kretsen och sedan jmicron som också finns på P965-moderkorten. Efter en sån här krasch så får jag inte igång datorn utan lite handpåläggning. Antingen hittar inte BIOS hårddisken, den hittar bara nånting okänt som den inte klarar av att ge ett begripligt namn. Eller så hittar moderkortet hårddisken men windows går riktigt segt och samma sak händer igen nästan direkt när jag kommit in. Lösningen för att få igång datorn blir då att jag skiftar kontrollerkort och datorn funkar då en vecka till tills nästa krasch då jag får flytta tillbaka disken igen. Om nu jag kan bevisa på något sett att moderkortet är felande kan jag ju skicka tillbaka det, men då jag ändå inte är nöjd med det de gånger det funkar så byter jag hellre än att få ett likadant igen. Så nu vill jag ha lite hjälp dels med att kunna få fram felet lite mer precis så jag kan få ihop till en RMA, dels med att hitta ett nytt moderkort. Och då undrar jag.. nForce 680i, nForce 650i, P965 eller P975? Vilken krets ska jag satsa på? Ett krav är att det ska stödjas bra av Linux, nånting som P965-kretsen inte gjorde när den var ny. SLI är ingenting jag kommer ha användning för, och jag kommer inte spela speciellt mycket. Alltså: Datorn jag har nu: Intel Core 2 Duo E6300 MSI P965 NEO-F Corsair Value Select 1GB 667 Mhz Maxtor 6L250SO Och jag skulle vilja ha hjälp med att mer exakt ringa in vad som är fel och sedan att välja ut ett nytt moderkort, som funkar bra med Linux. Tack på förhand. [inlägget ändrat 2007-03-13 23:01:46 av nire]
  9. Hej, jag har en rätt klen LAMP-server på en väldigt klen uppkoppling. (400mhz, 256 ram på 0.5mbit adsl) Mitt problem är att när jag lagt upp en stor fil på servern, säg ca 200-300 mb och sedan försöker ladda hem den filen någon annanstans så avbryts nedladdnigen hela tiden. Beror det på den klena linan? Eller på något annat tror ni? Tacksam för svar.
  10. Ni behöver väl inte använda deras program till det? Det är väl bara att flytta sidan och databasen till deras server?
  11. Vilket språk hade du tänkt använda? PHP?
  12. Okej jag får testa det när jag kommer hem till veckan!
  13. Okej har du hittat någon lösning då?
  14. Hej, testade fedora core 6 på en dator här men när jag ska installera något program från "extras" repositoryt med yum får jag följande: [log]Downloading Packages: warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 1ac70ce6 Public key for glib-1.2.10-26.fc6.i386.rpm is not installed [/log] Fick första gången jag skulle installera något den vanliga frågan om att yum skulle få ladda hem publika nyckeln eller signaturen eller vad det kallas från repositoryt men va ja minns så gick det inte riktigt som det skulle, och nu så får jag inte hem något från extras eftersom den nyckeln inte finns och jag får ingen fråga om att ladda hem den heller. Har någon något förslag på vad jag kan testa? Alltså det spelar ingen roll vad jag testar att installera, är det från extras så får jag det där meddelandet. EDIT: Jag har laddat hem den från fedoras hemsida nu, kan man importera den manuellt på något sett? [inlägget ändrat 2007-02-06 19:20:36 av nire] EDIT: Fixat! Jag skrev rpm --import [nyckel] bara [inlägget ändrat 2007-02-06 19:35:51 av nire]
×
×
  • Skapa nytt...