Just nu i M3-nätverket
Gå till innehåll

ns

Medlem
  • Antal inlägg

    1 200
  • Gick med

  • Senaste besök

Om ns

  • Medlemstitel
    Flitig
  • Födelsedag 1976-06-07

Profil

  • Ort
    Göteborg
  1. Tack för snabbt svar. Men det är ingen risk att datorn tar stryk av att få för lite power? Utan det värsta som kan hända är att laddare 2 går sönder eller att datorn helt enkelt inte tar någon laddning?
  2. Har en dator vars laddare gått sönder, väntar på ny från tillverkaren men tills den kommer tänkte jag att man kanske kan köra med en som hör till en annan dator av samma fabrikat. Lite siffror 1. Trasig laddare: Input: 100-240V~1.5A Output: 19V 4.74A 90W Max 2. Fungerade laddare till annan dator Input: 100-240V~1.6A Output: 18.5V 3.5A 65W Skulle det funka att använda 2 istället för 1?
  3. Skulle idag lägga upp en sajt på webbhotellet men får följande fel: Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off". <!-- Web.Config Configuration File --> <configuration> <system.web> <customErrors mode="Off"/> </system.web> </configuration> Lägger till det men får fortfarande samma fel. Testar då med en ny fil default1.aspx som bara innehåller: <%@ Page Language="C#" %> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <script runat="server"> </script> <html xmlns="http://www.w3.org/1999/xhtml" > <head runat="server"> <title>Untitled Page</title> </head> <body> <form id="form1" runat="server"> <div> </div> </form> </body> </html> och ändrar web.config till <?xml version="1.0"?> <!-- Note: As an alternative to hand editing this file you can use the web admin tool to configure settings for your application. Use the Website->Asp.Net Configuration option in Visual Studio. A full list of settings and comments can be found in machine.config.comments usually located in \Windows\Microsoft.Net\Framework\v2.x\Config --> <configuration> <appSettings/> <connectionStrings/> <system.web> <!-- Set compilation debug="true" to insert debugging symbols into the compiled page. Because this affects performance, set this value to true only during development. --> <compilation debug="false" /> <!-- The <authentication> section enables configuration of the security authentication mode used by ASP.NET to identify an incoming user. --> <authentication mode="Windows" /> <!-- The <customErrors> section enables configuration of what to do if/when an unhandled error occurs during the execution of a request. Specifically, it enables developers to configure html error pages to be displayed in place of a error stack trace. --> <customErrors mode="Off" /> </system.web> </configuration> Fortfarande samma fel. Tar även bort alla andra filer på servern men felet kvarstår. Min tolkning är att felet ligger i konfigurationen på servern? Men vad kan det vara? /Niklas [inlägget ändrat 2007-05-26 15:13:57 av bickle]
  4. Hej, hade för ett par veckor sedan problem med blåskärm på min server hemma. Jag fick blåskärm och felmeddelandet: Googlade en massa och hittade en del inlägg om liknande problem. Då var det en säkerhetspatch som var problemet, men dels var det gamla inlägg och dels handlade det om Windows XP och inte Server 2003 som jag använder. Alltså lyckades jag inte lösa det. Det fick bli en ominstallation. Efter ominstallationen reste jag bort i drygt två veckor med datorn igång, men nu när jag kom hem så avinstallerade jag ett program på den och startade om. Då kom samma blåskärm tillbaka igen. Kan någon hjälpa mig? Tillägg: Blåskärmen dyker upp strax efter den svarta skärmen med flaggan där det står typ Starting Windows. Kan inte starta i felsäkert läge utan får samma fel då. [inlägget ändrat 2006-08-31 13:18:40 av bickle]
  5. Ursäkta om jag går lite från ämnet nu, men vad är det opraktiska med NTFS på en extern hårddisk?
  6. Ska du bara ha det för att prova? Då kan du ju köra lokalt mot IIS i windows.
  7. De jag stötte på problem med igår var Mailwasher och WS_FTP. Men det var typ det enda jag hann installera förutom Office och Avast (som funkade bra). Tack ska testa det när jag kommer hem.
  8. Installerade beta 2an igår och har lite funderingar. Vad är det som gör att program man använt i XP inte fungerar? Vad är annorlunda? Hur kan man få dem att fungera? Kan man köra i kompatibilitetsläge eller vad det heter och hur gör man isåfall det? Är detta ett beta specifikt problem eller kommer man behöva byta ut alla program man har om man vill gå över till Vista skarpt när det släpps?
  9. Har installerat den senaste från Acers sida men det var den som var installerad. Iofs var den från december 2004 men jag hittade ingen senare.
  10. Testade det, men det funkade inte ändå. Han tar med sin router imorgon så får jag testa mot den. Men alla tips är välkomna, när han sa att det inte funkade gissade jag att det var nåt enkelt som att nätverskortet inte var korrekt installerat eller aktiverat, men så tur verkar jag inte ha.
  11. Nätet är krypterat men inte dolt. Andra datorer kan alltså hitta det men det står att det är skyddat och för att ansluta måste man ange WEP-nyckeln. Datorn ska alltså inte ansluta till det trådlösa på jobbet men eftersom han upplevde samma sak hemma, att han inte hittade sitt hemmanät så tog han hit den för att få hjälp. Men när jag inte hittar nätet så känner jag mig fast. Kan datorn ha någon inställning om att bara visa okrypterade nät i listan över tillgängliga trådlösa nätverk? Var hittar man isåfall mest sannolikt den?
  12. Sitter med en kollegas privata dator som han behöver hjälp att få igång det trådlösa nätverket på. Han hade testat hemma och inte fått till det så idag frågade han mig. Jag gjorde en sökning efter trådlösa nät men den hittade inget. Gick och ställde mig 50cm från accesspunkten vi har här på jobbet som andra datorer funkar utmärkt med, men den hittade den inte. Allt verkar vara installerat och aktiverat som det ska och en kort stund hittades ett annat nät från grannkontoret. Finns det någon inställning som måste göras? Datorn är en Acer Aspire 3000.
  13. Jag hoppas att jag lägger tråden i rätt forum, det spänner över ett antal ämnen men denna kändes mest relevant. Jag har nyligen skaffat min första laptop och har lite funderingar på hur jag smidigast ska sätta upp nätverket hemma för att dels ha tillgång till alla filer jag behöver när jag inte är hemma med datorn och samtidigt ha en bra backup om jag skulle bli av med eller tappa den bärbara. Konfigurationen jag har är 1. Laptop med Windows XP Pro 2. Stationär med Windows 2003 server utan domän. Tidigare hade jag två stationära och då hade jag alltid all data på servern men nu måste jag ju ha mer saker på laptopen för att kunna ta med mig den. Min tanke då var offlinefiler. Jag ställer in Mina dokument att peka på en mappad nätverksenhet och så ställer jag in offline åtkomst på den. Funkar det bra? Något man bör tänka på isåfall? Kan jag bestämma var den lokala kopian ska sparas, jag vill inte ha den på systempartitionen utan på D: där jag har mer utrymme. Om ni inte rekommenderar offlinefiler, vad finns det då för bra och enkla backupprogram man kan använda för att ta backup med jämna mellanrum när jag är på nätverket? Det jag vill ha backup på förutom mina dokument är vissa delar av documents and settings som outlooks pst-fil, inställningar till ws_ftp, IE-favoriter mm /Niklas
  14. Har köpt en dator med Windows Media Center installerat och undrar vad jag missar i den versionen jämfört med om jag installerar XP Pro istället. Alltså vad kan man inte göra i Media Center som man kan göra i Pro? Datorn kommer användas en del till webbutveckling, men jag tror inte att jag kommer behöva installera IIS på den utan använder sannolikt Visual Studios inbyggda alternativt kör IIS på min stationära "hemmaserver". Men jag kommer installera SQL Express på den. Innebär det några problem? /Niklas
  15. Vi har inte testat 30 stycken. Vi har inte heller haft några större problem. Men kan man testa i de vanligaste så vet man i alla fall att det funkar där. Skulle någon säga att det inte funkar så kan man installera det och testa. Oftast handlar det ju ändå om lokala nätverks eller klientinställningar när det blir problem. Macen är alltså mycket i förebyggande syfte. Säg att vi testar i OSX Mail och får det att funka. Sedan ringer en användare och säger att det inte funkar på Mac i Mail-programmet där. Då kan vi fråga vad är det som inte funkar och sen kanske lösa det genom att hitta en inställning eller whatever. Har vi då ingen mac att testa på så kan vi för det första inte påstå att det funkar i OSX Mail, och för det andra om någon har ett specifikt fel som uppstår i OSX Mail så kan vi inte hjälpa dem för att vi vet inte vilka inställningar som finns att göra i programmet. Alltså hellre kunna garantera funktion i ett par läsare i ett annat OS än Windows och ha möjlighet att testa i fler om behov uppstår. Eller menar du att vi bara för att vi inte täcker in ALLA möjliga varianter i vår testning så ska vi skita i Mac helt? Är det inte bättre att skriva att i Mac funkar det i x, y, z? Då vet de som använder annat att det kanske uppstår något konstigt.
×
×
  • Skapa nytt...