Just nu i M3-nätverket
Gå till innehåll

Plupp

Medlem
  • Antal inlägg

    24
  • Gick med

  • Senaste besök

  1. Om man bara vågar töja lite på plasten och jobbar försiktigt med små verktyg är det inga problem! [inlägget ändrat 2005-11-12 19:08:09 av Plupp]
  2. OK, efter fem månader testade jag själv (efter att först ha uppgraderat firmware i den gamla brännaren se //eforum.idg.se/viewmsg.asp?EntriesId=719432) och det verkar funka! Det var ordentligt pilligt att få isär kabinettet som består an en överdel som är snäppt fast i bottenplattan med 18 klackar (4 på kortsidorna och 5 på långsidorna). Över- och underdelen är limmade i skarven och dessutom är själva brännarens överdel fäst i kabinettets överdel med två dubbelhäftande skumplastkuddar. Gissningsvis är dessa till för vibrations- och ljuddämpning. Limningen antyder väl dessutom att detta kabinett inte är menat att tas isär ;-). Efter allt pillande och skräckblandad förtjusning när skumplastkuddarna sprack med ett frasande ljud, bjöd sig en mycket enkel konstruktion. I bakkant sitter ett kretskort med USB/IDE-interfacet och spänningsmatningen. Detta är placerat i ett litet plåthölje för avstörning. Det finns utrymme att ta hål för kablar till ljudsignalen (analog och digital) ut från brännaren om man vill. Bytet är enklare än i ett vanligt datorchassie: fyra skruvar bort, jacka ur IDE och spänningsmatning, bort med den gamla brännaren, dit med den nya och gör att omvänt igen! Windows och Nero hittade den nya brännaren direkt. Har hittills inte använt hela kapaciteten eftersom jag inte har köp några snabbare DVD-R eller dual-layer skivor. Det går dock bra att bränna 4x skivor i 8x (i realiteten 7,3x). Den nya brännaren låter dock som en centrifug när den ska spela upp skivor, man hör knappt ljudpåret på filmen om kabinettet står bredvid datorn. Vad gör man inte för hastigheten.... --Plupp [inlägget ändrat 2005-11-12 18:30:01 av Plupp]
  3. Efter fem månader gjorde jag som ThePelle föreslog, testade själv. Plockade hem senaste firmware-versionen (1.0B) från NEC:s hemsida, valde windowsversionen. Pluggade in DVD-brännaren som vanligt via USB och startade uppgraderingen. Not a problem! Programmet hittade brännaren, flashade den (konstigt nog blinkade inte lysdioden grön/rött som mina andra brännare av samma typ gjort...) och bad mig slå av datorn. Kall omstart och vips identifierade Nero att brännaren hade firmwareversion 1.0B. Har bränt ett antal CD-ROM och DVD i olika hastigheter och allt verkar funka. Svaret är alltså att det går att flasha extern DVD i LaCie:s kabinett med originalfirmware via USB. Frågan är om det hackade firmwareversionerna funkar. Någon annan får kolla det! PS Passade också på att byta upp mig till en ND-3540A i samma kabinett, läs här: //eforum.idg.se/viewmsg.asp?EntriesId=719349 DS --Plupp [inlägget ändrat 2005-11-12 18:34:39 av Plupp]
  4. Har en extern DVD-brännare (LaCie med NEC ND-1300A) och tänkte uppdatera brännaren med en "hackad" firmware. Frågan är om jag kan flasha från min laptop via USB eller om jag måste plocka ur själva brännaren för att flasha den i min stationära burk? [inlägget ändrat 2005-06-09 17:04:34 av Plupp]
  5. Tänkte höra om någon har bytt sin externa DVD-brännare genom att helt enkelt köpa en ny IDE-brännare, skruva sönder LaCie kabinettet och byta? Rimligtvis borde det funka eftersom min externa drive presenterar sig som NEC ND-1300A, tänkte byta till en ND-3540A. Har LaCie någon speciell konstruktion som gör att detta omöjliggörs eller är det helt enkelt ett IDE->USB2-kabinett med ett väldigt dyrt designnamn på (Porsche)?
  6. Kanske ska förtydliga mig: Min ADSL2+uppkoppling går via kommunens stadsnät. Det innebär att det finns tre operatörer att välja mellan, dessa levererar "bara" bandbredd till optofibernätet och kommunen står för omvandlingen i respektive telestation. Följaktligen påverkas inte ADSL2+/Annex det eller detta av vilken operatör jag väljer. Eller? Min fråga baseras på att stadsnätet uppger att man i sommar uppgraderar utrustningen i telestationerna (Ericssons D-SLAM) till ITU-T G.992.5 Annex M och jag har sett att vissa ADSL2+ modem/routrar inte stöder detta Annex. Vill mest veta vad det innebär. Vad gäller evigt fördubblade hastigheter på allt är det ju liksom världens gång Tänkte mest skaffa så framtidssäker (typ mer än 12 månader) utrustning som möjligt. Man måste ju delta i det kommersiella racet med måtta
  7. Vi har just fått möjlighet till ADSL 2+ hemma och jag har börjat sondera modem/router marknaden. Som vanligt förvirrande! Tre frågor: 1) Innebär ADSL2+ alltid max (om linjen tillåter) 24Mbit/s nedströms och 1Mbit/s uppströms? 2) ADSL2+ likställs i vissa specar med ITU-T G.992.5 Annex A men vad är då Annex M? Ger den möjlighet till 3Mbit/s uppströms? 3) Vilka ADSL2+ modem/routrar kan IDAG köra 24Mbit/s med senaste firmware? Det verkar som att alla har chippet men få protokollen?
  8. Enklast är nog att köpa en ny hårddisklåda med usb-interface, finns hos de flesta välsorterade tillbehörsbutikerna på nätet eller irl. Kostar från 600:- och inkluderar både nätdel och usb-kabel. Man bara monterar i IDE-disken i den, har funkat kanon för mig! Lycka till!!
  9. Det är egentligen bara en bootdiskett, de andra är w2k installation disk 2-4. Så här ser min betalda och ärliga licensversion ut, har inte funnit någon anledning att skaffa något annat. Har kommit på felet! Jag hade inte tagit bort den primära dos-partitionen där w98se var installerat. Det verkade inte som w2k ville bli installerat på en utökad partition inom en tom primär dospartition?? Hur som helst, nu är det bara att börja langa disketter :-) *** Skit i gigahertzen, var f-n är på-knappen?
  10. Jo, jag har gjort det en gång tidigare, vid förra installationen. Effekten blev att när jag återanslöt HD:n upptäckte windows "unknown hardware device" och började installera drivrutiner. Efter det fick hela OS:et spatt och jag gav upp. Iof var detta efter att jag installerat SP4, kanske ska göra detta före ev. SP? *** Skit i gigahertzen, var f-n är på-knappen?
  11. Har just gett upp min idé om w98/w2k-dubbelboot. Körde en w2k "ren" installation, mha bootdisketter+CD, och tog bort bägge bootpartitionerna. Vis av erfarenhet startade jag om. Den "gamla" w2k-partitionen är då damaged/unpartitioned och hamnar som D:. Min 120GB disk som är satt som slav till bootHD:n har då antagit C:, detta är bara en data-disk! Jag väljer C(reate) new w2k partition och får då meddelandet att det inte finns någon w2k-partition som kan användas! Väljer att gå tillbaks till partitionsvalet och där står det att D: är en w2k partition! Moment 22. Frågor: Hur kommer jag vidare? Hur hindrar jag den andra HD:n att "tränga sig före" till C:? *** Skit i gigahertzen, var f-n är på-knappen?
  12. Testade följande: Växlade till den andra IDE-kanalen och döpte om disken till Q: Funkade först, men efter att par omstarter började program, eller ffa fönster, att hänga och inget funkar. Problem med SP4? Om ingen har någon annan bra idé tänkte jag göra en ren ominstallation och lägga på SP3. [inlägget ändrat 2003-07-03 09:17:57 av Plupp] [inlägget ändrat 2003-07-03 09:20:02 av Plupp]
  13. Så här är det: Boot-HD krasch förra veckan, nya 160GB disken kom i fredags. Hade sedan tidigare en 120 GB disk formaterad med NTFS som en partition, D: i gamla systemet. Massor av viktig data på den. Har nu fixat en dubbelboot med W98SE på C:, W2KPRO (engelsk med SP4) på D:, FAT32-partition på E:, NTFS-partition på F:. Alla dessa finns på HD0 (byglad som master) på IDE1. Dessutom finns en DVD-RW som master (X:) och CD-RW som slave (Y:) på IDE2. Allt frid och fröjd. Nu petar jag in min "gamla" NTFS disk som slave (HD1) på IDE1 och W2K bootar. MEN "My Computer" öppnas inte, Win Explorer startar inte och allehanda program startar nästan men slutar svara. När jag startar om hinner jag, precis innan skärmen slocknar, se att fönstret för "My Computer" öppnas MEN INGA HÅRDDISKAR FINNS! Har någon ett tips vad detta beror på och hur räddar jag situationen? Mina terorier går i två riktningar: 1)Konflikt beroende på att två diskar heter D: (det gamla namnet på den sist ditsatta disken) 2)OS:et förstår inte hur det ska hantera page-filerna. W98-systemet funkar utomordentligt! *** Skit i gigahertzen, var f-n är på-knappen? [inlägget ändrat 2003-07-02 21:52:37 av Plupp]
  14. Orkade inte vänta på svar. Körde Partition Magic 8 och flyttade runt diksbenämningarna som jag ville ha dem. Resultatet blev en maskin som inte kunde boota, dock var de andra diskarna intakta. Bara att installera om OS:et. Läs och lär... *** Skit i gigahertzen, var f-n är på-knappen?
  15. Efter min ominstallation i helgen har mina partitioner kommit i oordning. Har aldrig använt PartitionMagic och tänkte ställa ett par frågor innan jag investerar i programmet. Mitt problem är att systemet hamnat på F: (ett ögonblicks ouppmärksamhet i "W2K setup" kl 03 lördag morgon :-o ). Tänkte använda diskhanteraen för att ändra bokstäverna, men icke! F: får jag inte döpa om för att det är en system/boot-partition. Disken som har beteckning C:(och som är tom) får jag inte HELLER döpa om, antar att den spelar någon sorts roll i bootningen. Varför vill jag ändra? 1) Alla j-la program förutsätter att C: är bootdisk 2) Jag glömmer ordningen (fyrkantig kille ;-) Kan PM lösa detta (vilken version för W2K)? Kan man fixa det på något annat sätt? Så här ser min partitionsuppdelning ut: A: Floppy Disk0 F: W2KPRO C: Tom Disk1 D: Backup Disk2 E,G,H,I:Diverse J:CD-R Alla är NTFS-formatterade *** Skit i gigahertzen, var f-n är på-knappen?
×
×
  • Skapa nytt...