Just nu i M3-nätverket
Gå till innehåll

kalh

Medlem
  • Antal inlägg

    442
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    2

Allt postat av kalh

  1. Hej Cecilia! Det var inte igår som vi möttes så här...men gammal version? Nu är ju jag gammal, men jag vet inte om du har en "gräddfil" till nyare versioner? Tacksam för tipset, men så här ser det ut hos mig... Jag skall söka vidare... kalh
  2. Hej Mikael63, det var inte igår, stort tack för att du kom med tips... Nu ser inte "min" Thunderbird ut som du visar på klippen... Men det kanske beror på att du har designat din egen version. Min version är 60.8.0 32 bitars... Jag har inget "Spara markerade meddelanden som"... och sedan en lång lista... jag gör kanske inte heller som alla andra? Jag sparar inte inkomna mejl i skapade mappar i Thunderbird. Jag sparar de mejl som jag vill ha kvar i mappar som finns i Dokument under "den här datorn". Sedan har jag Thunderbird på en laptop och en PC, på båda dessa har Outlook 2016 bara krånglat, varför jag nu försöker med Thunderbird istället. Men nu efter att ha kikat på dina klipp så har det blivit bättre och jag tror att jag har kommit underfund med varför vissa filer bara blir Fil … Fil L eller 14-Fil... Jag måste tydligen varje gång när jag vill spara välja E-postfiler. Om jag låter det stå "Alla filer"... då fungerar det inte, utan blir bara Fil.... Jag spara ju bara mejl så varför går det inte att "låsa" valet på E-postfiler...Utöver dessa två finns också HTML-filler och textfiler att välja på... Som sagt jag tycker att jag har kommit på rätt väg, men är väldigt tacksam om har flera tips att komma med. Du kanske upptäcker något av det som jag skall försöka bifoga... det var länge sedan jag var här "inne"... Provar lite... Hoppas att det inte blir för knasigt... Ha en bra kväll! kalh
  3. Hej igen Go' vänner! Det var länge sedan...sorry finner ingen tråd som passar. Jag har problem när jag sparat inkommande mejl i Thunderbird. När jag valt "Spara som", så sparas en del mejl som jag vill = Thunderbird Document eml. Så tror jag att det skall vara.. Men vissa andra mejl får bara under NAMN en "ruta" sedan TYP "Fil". Varför det inte blir med Thunderbird Document eml. Vill jag öppna "Fil" så är jag frågan om jag öppna med Acrobat Reader, m.ml? Dock inte Thunderbird Document eml…. För val är bl.a. Alla filer eller E-postfiler... allt blir bara...TYP "Fil"... Hoppas på hjälp med detta Den gamle och datorn... kalh
  4. Hej och Tack Thirteen för dina synpunkter! Språkinställningarna är lika både på laptopen och stationära datorn, och det är svenska som är valt på båda. På den ena tog jag bort engelska som tillagt språkpaket. Jag startade om ifall det måste göras som förr i tiden. Det hjälpte inte heller. Men jag kan leva med det eller så köra jag Firefox... eller Chrome. Programmet för att hålla drivrutinerna uppdaterade är avinstallerat tillsammans med en del andra program i avvaktan på om jag skall göra en total ominstallation. Det får väl bli som laptopen var när jag hämtade den i december 2016. Snart skall vinna över Mexiko… eller hur! kalh
  5. Hej Thirteen, Tack för ditt intresse. Beklagar dröjsmålet med att svara. Men för att inte bli alltför långrandig så kan du väl först läsa lite i min ursprungliga tråd ” Problem Windows 10 version 1803 ” Startad av kalh, 2 Maj i Windows 10 Men min laptop, uppdaterade med W10 version 1803 i stort sett samma dag, är det inte fullt så illa med. Det som jag gjorde nu var att jag köpte ett program som skulle sköta om uppdateringen av alla drivrutiner. Trodde jag, lättlurad? Tjaa... När programmet uppdaterat alla drivrutiner och jag startat om laptopen. Då kunde jag inte logga in, inte göra någonting! Jag fick leta reda på hur jag skulle göra för att ändå komma in och gjorde då en återställning av laptopen till hur den kom till mig i december 2016. Jag valde dock att spara mina dokument... Idag så är problemet det att jag får använda olika metoder för inloggningen. Jag vill helst göra det med ENTER, går ibland och när det inte fungerar så är det höger musknapp eller styrplattan. Så hade jag problem med OneDrive… det blev ständigt bara fel vid uppladdningen. Nu har jag laddat hem allt som fanns där och stängt av OneDrive. Sedan skall jag se över Office 365 som jag köpt årsabonnemang på… För naturligtvis så görs det ändringar där också, men jag vet inte om de skall se ut som det nu gör? Outlook som jag använder har bytt utseende och där blandas svenska och engelska för E-postlådorna, t.ex. Inkorgen-Drafts-Sent Items-Borttaget-Junk Mail-Skräppost-Trash…o.s.v. Jag fattar vad det betyder men inte varför är inte allt på svenska? Sedan försöker jag vänja mig med EDGE…med Bing som sökmotor. Då visas uppe i högra hörnet vid Inställningar-Logga in/eller som inloggad- ENGLISH!!! Varför inte svenska? Då kan man i Inställningar ändra till SVENSKA och SAVE! Tror du att det står svenska nästa gång? Nej det står ENGLISH!!! Om det här beror på ”konstigheter” i Windows 10 version 1803 vet jag inte? Om inte då hör problemet hemma på Problem med Office 365 och E-postprogram… Avvaktar om jag får flera kommentarer eller tips! Jag har sett det som står på webbsidan hos PC för alla; ”Krånglar datorn? Här är medicinen mot alla problem i Windows…” Hoppas att detta inte blev alltför rörigt. kalh
  6. Hej! De är dags igen... Jag har fortfarande problem med mina två datorer med Windows 10 version 1803. Den ena har blivit ersatt av en ny stationär dator... så den gamla kan vi glömma... Den nya fungerar alldeles utmärkt med Windows 10 trots att den medföljande version 1709 nu har blivit uppdaterad med version 1803. Men till mitt problem. Min laptop som jag köpte i december 2016. Den var jag "tvungen" att för några veckor sedan återställa till hur jag fick den i december 2016. Jag valde då att spara det jag kunde av mina dokument, m.m. Trots det så fungerar den inte 100%-igt som jag anser att den skall göra. Innan jag "återställde" den så hade jag fått den uppdaterat med problemversionen av 1803... Jag hoppas nu få tips om hur jag skall gå fram för att på nytt göra en Återställning till december 2016. Sedan är jag medveten om att jag får installera allt det övriga som jag vill ha tillbaka igen... På laptopen finns ju Recovery på (D:) om jag skall använda den? Eller gå via återställning i Windows och då välja allt och således inte spara mina dokument, m. m. Då vet jag inte vilken version av Windows 10 som jag får, om det blir den som ligger på (D:) eller version 1709 eller 1803 eller någon äldre version. Hoppas att någon vet på råd, så jag väntar otåligt på svar innan jag skrider till "återställning"... Trevlig midsommar till alla! kalh
  7. Hej Cecilia! Tack för den här gången. Jag får ta en dator i taget och då även köra någon hårddiskkontroll... Samtidigt kan jag ju se skaran växa av användare som sitter med problem efter att ha fått in version 1803 i sina datorer. Alla behöver väl inte ha hårdvaruprobelm? Jag kan inte heller finna några lösningar på MC heller när det gäller samma problemställning... Så jag lägger ner detta nu... Stort tack till dig, Cecilia! Trevlig helg! ☺️ kalh
  8. Hej Cecilia, tack för feedback! Jag vet inte om jag skall dela upp problemet på två trådar, en för PC'n och en annan för Laptopen? Nu är det svårt även för mig att hålla isär problemet när jag beskriver det som sker i PC'n och i Laptopen. De fyra filerna är hämtade från PC'n och där fann inte felsökaren något fel i Windows Update... Det var på Laptopen som Felsökaren rättade till fel i Update. Så jag vet inte, men Händelse-ID 476 som loggas för PC'n och beskriver det som ett maskinvarufel? Rätta mig om jag har fel, men hårddisken är platsen där allt som hör till OS och all annan mjukvara finns lagrad. Fel i mjukvara och OS kan väl alltid inträffa likväl som på hårddisken. Den senare har inget evigt liv... Jag sökte på ID-476 och hittade lite läsning där det diskuterades om inte det loggad felet berodde på ett problem som innebar att hårddisken hade en skada. Jag har också för mig att för ett ID-fel som 476, så behöver det inte vara exakt samma fel utan det kan vara andra fel som beskrivs... Jag skall söka vidare där och se vilken hårddisk jag har och om tillverkaren har något program för diskkontroll... Ha en fortsatt trevlig Nationaldag! kalh
  9. Hej igen Cecilia! Jag skall försöka redogöra… hur jag har det... Dubbel omstart gäller bara för PC’n från 2014. Laptopen från 2016 startar direkt… Däremot kan jag inte logga in med tangentbordets ENTER-knapp på någon av dem, utan det går bara med höger musknapp. Det här inträffade efter version 1803 installerats. När Microsoft rekommenderade att det var säkrare att logga in med KOD, då byte jag från lösenord till kod. Laptopen återställde jag den 24 maj så som den kom i dec. 2016… före det så är det inget utslag. Den 24 maj Varnades det för att Fel i Windows Update har uppstått… (Jag körde felsök av Windows Update härom kvällen och då rättades något till…). Det som rapporteras som KRITISK är tbaseprovisioning slutade att fungera den 3 juni 2018. Före det så hände det nästan varje dag som laptopen var igång. Men för det 4 juni finns inga informationshändelser. Nu idag så finns ännu bara 4 rapporter att Windows Update har körts… Beskrivning Felaktig programsökväg: C:\Windows\SysWOW64\tbaseprovisioning.exe Problemsignatur Händelsenamn: CLR20r3 Problemsignatur 01: tbaseprovisioning.exe Problemsignatur 02: 1.0.0.0 Problemsignatur 03: 52f53195 Problemsignatur 04: mscorlib Problemsignatur 05: 4.7.3110.0 Problemsignatur 06: 5ae8c225 Problemsignatur 07: 23bb Problemsignatur 08: 42 Problemsignatur 09: System.ArgumentException OS-version: 10.0.17134.2.0.0.768.101 Språkvariant-ID: 1053 Ytterligare information 1: 2beb Ytterligare information 2: 2beba6fb4680d73a8c78ca7c24ccdb46 Ytterligare information 3: 629c Ytterligare information 4: 629cfd28d622d588b693be8fe402a797 Extra information om problemet Bucket-ID: 45d4978ba6da0ff7a05c030d3a8d64a1 (1178820557816030369 För PC'n provar jag med att bifoga några filer... OBS! Händelse-ID 41 är när jag inte kan logga in utan jag bryter då strömmen och startar sedan om... det tar jag på mig... Har jag inte missat något så är ger det väl en bild av de fel/varningar som inträffat ofta. Hoppas att det ger en bild av det som du frågar om... kalh
  10. Hej igen! Kört DISM på laptopen... inga korrupta filer där inte... På båda datorerna har jag även försökt med "Felsökning", ingår i Windows 10, och felsökt allt som tänkas kan... fick en del justeringar gjorda, men ser inget tydligt resultat efter detta. Jag kan tycka att fel i Windows Update rättades till... Sedan har det sagts att jag skall inte bry mig om det som står i händelseloggen, så inte tittar jag där... Jodå, i PC'n från 2014 skall det vara problem med någon hårdvara som hänger ihop med någon fil i systemet... På laptopen är det något med en PCI-Express-rotport, ett korrigerat maskinvarufel. Det inträffar varje gång som datorn startas...och första gången den 24 maj 2018... Nu hoppas jag på några bra förslag... kalh
  11. Hej Cecilia! Det blev lite rörigt med två krånglande datorer. Men för att försöka hålla ordning på dem så har jag på den = PC från 2014 som jag har mest problem med nu kört både SFC och DISM. Dock ej i felsäkert läge. Båda körningarna säger att det inte finns några problem i systemet... Så frågan är varför jag alltid måste bryta strömmen på datorn när jag inte kan logga in och inte heller stänga av. Bara vid omstart så kan jag logga in men sen är et väldigt "segt" flimrande" skrivbordsikoner, m.m. Från MC är det stiltje, men så ramlar det ju inte frågor från folk med samma problem som jag har... Feedbackhubben vill ju bara ha in rapporter, så från dem så är det ingen feedback att vänta på har jag förstått. Senare idag skall jag köra DISM på laptopen modell 2016... Körde igår SFC på den som inte visade på några problem. Go' kväll! kalh
  12. Hej igen Cecilia! Jag menade en ledsen pensionär för inte kan man vara glad när datorerna krånglar... Så jag började med att köra en "vanlig" sfc…på min laptop. Då fick jag till svar att det fanns inget problem att rapportera om. Då läste jag vidare och såg att jag kanske måste köra sfc i felsäkert läge... Kanske gjorde jag något fel, för när jag trodde att jag var i felsäkert läge och startade sfc…så stod det att det var för lite minne för att köra programmet.... Så jag avslutade... Sedan funderar jag på om jag inte skall använda "Recovery" och starta om från hur jag fick laptopen i december 2016. Jag har kikat i Tillförlitlighetsövervakaren...för jag gjorde ett "omtag" den 23 maj och är beredd att göra om det p.g.a. att jag uppfattar det som en hårdvara har slutat att fungera och att det beror på en felaktig drivrutin... men vet inte. Jag börjar nog med felsäkert läge och sfc… Trevlig kväll kalh
  13. Hej Cecilia! Tacksam för din input. Jag läste om DISM på Windows Central, OJ, är nog inget för en glad pensionär… Där på www.windowscentral.com/windows-10-april-2018-update-common-problems-and-fixes, läste jag också om alla problem som drabbat användare. Listan var jättelång... På MC har det inte kommit in några svar... och Feedbackhubben, svår att komma in på, där finns inget svar heller. På MC har jag fått inlägg från en som är mäkta förgrymmad på Microsoft och undersöker möjligheterna att stämma dem. Slutligen, så lutar det åt att jag ligger lågt och väntar ett tag. Jag kommer ju ändå in på min PC från 2014 genom att bryta strömmen när jag inte kan logga in i inloggningsfältet. Det kan jag vid omstart. Kan ev. tänka mig att i Inställningar göra Felsökning av allt som går att felsöka. Jag tror dock att det inte lönar sig. Det som är listade med ERROR i felsäkert läge påstås fungera felfritt i Enhetshanteraren... Jag gör nog så också med min laptop från 2016, återställd 2018 till 2016, Fungerar att logga in på direkt... Men Office 365 med Outlook uppträder inte som jag förväntar mig. Bl.a. vill inte OneDrive fungera och jag tycks har olika versioner av Outlook. På PC helsvensk men på laptopen svenskengelsk.... får jag mejl på PC'n så kommer inte samma på laptopen...Det gjorde det innan allt strul började. Tips som jag fått är att sätta i en ny hårddisk... en äldre som haft både Windows 7 och 8 installerade är kanske orsaken till problemen? En ny hårddisk som då bara får Windows 10 installerat borde fungera... kalh
  14. Hej Cecilia! Va' glad jag blev att du kom med... Hoppades på det! Nej, jag har inte kört SFC och inte heller DISM-kommandot. Jag måste erkänna att DISM har jag inte hört talas om men SFC verkar mera bekant. Måste tillstå att jag räknat med att Microsoft skulle komma ut med "någonting" som skulle rätta till det hela. Men tiden går och på MC blir listan, med samma problem som jag upplever, bara längre och längre... Jag kan inte sa att det som du föreslår kommer som förslag från MC's moderatorer och Feedbackhubben kommer inte med några svar heller... senast idag har det varit svårt att ansluta... Lång kö där också med samma problem med version 1803 som dock uppträder i olika skepnader. Eftersom jag inte är van med SFC och DISM så vet jag inte om jag vågar testa... Cecilia, du måste väl ha läst om alla med det här problemet. Vet du om någon har blivit hjälpt av att köra det som du föreslår. Om nu Microsoft skickar ut något som skall rätta till oredan... kan det bli problem om man kört SFC och DISM-kommandot? Jag skall i alla fall läsa på om SFC och DISM.... Tack för att du kom med Cecilia! Puuuhhh i värmen! kalh
  15. Hej igen! Fortfarande olöst, så tycks det vara för flera...Mitt hopp står till em lösning från MC och/eller Feedbackhubben. Den senare har jag "matat" med mera information. Kört från felsäkert läge, men sen vet jag inte MC tror kanske att grafikkortet inte är kompatibelt version 1803 av Windows 10. Jag fick även problem med min laptop från dec. 2016. Där var jag tvungen att spara mina dokument och sedan backa den till 2016 och börja om igen. Den fungerar men jag tycker inte till 100... Avvaktar med intresse lösningar på problemet... Ha de' gôtt i värmen! kalh
  16. Hej igen! Idag, söndag....startar för att se om jag direkt kommer till inloggningsfältet. Efter att fotot kommit upp på skärmen och ca 2 minuters väntan får jag i alla fall se inloggningsfältet. Tyvärr kan jag inte skriva in kod/lösenord i fältet, utan det är helt omöjligt att komma in och strax efter så blir inloggningsfältet borta.... Då blev det till att använda strömbrytaren igen och nu är jag inne och skriver dessa rader... fortfarande seg att arbeta med. Det blir väl att vänta på "Fixen".... Ha en bra måndag och hel vecka! kalh
  17. Hej LARSAS, Pelle Penna, Thirteen och Dixi! Tack till er alla för era förslag. LARSAS. Det finns inget kvar i min PC av version 1709 så det går inte att återställa till en tidigare version. Däremot så har länken som du och Dixi postat varit till nytta. Nu hade jag dock fått samma förslag från Microsoft Community ( som jag också rådfrågat om problemet) Med er hjälp så fick jag bort min (L:) disk... Trots det så har jag kvar problemet med att starta datorn! Jag kommer inte åt inloggningsfältet, utan jag måste stänga av datorn med strömbrytaren och starta om den igen... då går det bra att logga in. Men jag tycker att det går segt och långsamt med allt... MS Community arbetar hårt med att lösa problem som många har, men vill att jag också skall uppdatera drivrutinerna om det finns kompabilitetsförmåga med version 1803. Så jag har köpt ett program för det som nyss körts och det har installerat 13 nya drivrutiner. Det var bara en som misslyckades och den hör ihop med min gamla HP Photosmart skrivare. (Den var/är i viloläge) När allt var gjort så var det att starta om datorn... för att drivrutinsuppdateringarna skulle bli utförda. Nu fungerade inloggningen direkt, utan att jag behövde bryta strömmen och starta om... Det återstår väl att att se det räcker med detta, eller om problemet ändå är kvar. Annars läste jag att det är på gång en uppdatering den 8 maj av version 1803... den skall väl fixa problemet? Thirteen, varken högerklick eller vänsterklick hjälpte.... Jag skall återkomma hur det fortlöper efter det att jag har gjort ett antal omstarter... Ha en gôrgo' kväll på er! kalh
  18. Hej! Det var länge sedan jag var här... så det blir lite läsning. Tacksam för snar hjälp med följande problem. Jag har fått version 1803 av Windows 10 hämtad och installerad på mina datorer. Tyvärr så har jag fått problem på en av dem. Men först en fråga om ”Återställning” och då menar jag en återställning till en tidigare tidpunkt om det har blivit något problem som kan åtgärdas med en återställning? Det vet jag att jag har gjort på min dator, men det är ett tag sedan… Av en händelse så är det datorn som jag har problem med nu! Jag har alltså version 1803 som ersatt version 1709… Det har uppenbarligen poppat upp problem med version 1803 hos flera, inte bara hos mig!? Då finns möjligheten att under: Inställningar- Återställning- Återgå till en tidigare version av Windows 10. Det står;” Prova med att återgå till en tidigare version om den här versionen inte fungerar”. Jag tänkte göra det, men fick ett besked. ” Du kan tyvärr inte återgå till tidigare version”! Varför de’ då’? Så jag letade mig fram till Systemåterställning, men av ovanstående så finns det väl ingen Återställningspunkt att välja på i och med att version 1803 blev installerad. Jag tycker mig ha sett att det i alla fall tidigare fanns en inställning för att konfigurera systemåterställning där aktivera/inaktivera var att välja på… Det har jag inte sett till nu, men om det har valts inaktivera så lär det inte skapas några återställningspunkter att bli räddad av. Har den här möjligheten försvunnit i och med att Windows 10 byter ut versioner med jämna mellanrum? Nu till Problemet… Sedan jag fick version 1803 så varje gång som jag startar datorn så kommer inte inloggningsfältet upp i bilden på skärmen… väntar och efter ca 5 minuter då inget hänt så stänger jag av datorn med strömbrytaren. Jag väntar ett tag och startar om… så småningom kommer bilden upp på skärmen och då lyckas jag efter några tryck med Enter och musknappen få inloggningsfältet så att jag kan logga in. Vad som sker under tiden är att alla ikonerna på skrivbordet liksom vänds på ”blir vita och sedan normala” igen… Allt sker nu väldigt långsamt och tar tid…. Jag blir ständigt påmind genom ett meddelade i meddelandefältet om; ” Ont om ledigt diskutrymme. Diskutrymmet på enhet Lokal disk (L:)är snart slut. Klick här för att se om du kan frigöra utrymme på den här enheten”. Klickar jag för att förhoppningsvis få se något så kommer jag till ”Diskrensning för (L:) och där finns: DirectX-skuggarcache= 0 byte och Papperskorg= 0 byte, tycks inte vara något att ta bort för att åstadkomma mera utrymme… Datorn har en hårddisk på 1 TB och jag har sett att utöver (C:) så finns (D:) med Recovery Image. Jag kan inte påminna mig att ha sett (L:) tidigare? Kan det vara så att version 1803 på något vis tagit plats här? Innan så fick jag inga ”varningar” om det för lite diskutrymme! Kapaciteten på (L:) är 449 MB, använt är 409 MB och 40 MB är ledigt, vilket påstås vara för lite. Till saken hör att jag inte kan se vad som upptar 409 MB, inget visas när jag i Utforskaren väljer; Visa – Detaljerad lista- bockar i Filnamnstillägg och Dolda objekt. Jag får bara veta att den här mappen är tom. Är lösningen att ändra partitionerna på hårddisken och göra (L:) större? Någon som kan tipsa mig om jag skall gå tillväga om det nu är den bästa lösningen? När jag inte kan få tillbaka den tidigare versionen 1709. Avvaktar med intresse goda råd kalh
  19. Hej Mikael63! Tack för att du hjälper mig. Nu hade jag redan flyttat mappen med Outlookfilerna från papperskorgen och ut på skrivbordet... Så jag höger-klickade på skrivbordsmappen och valde flytta till.... och då måste den väl tillbaka till Dokument!?? Jag provade med att göra det... Skulle det inte funka så går det väl att flytta ut mappen på skrivbordet igen... Resultat efter "flytten" till Dokument... OUTLOOK 2016 är åter i funktion! Tack och bock till Cecilia och Mikael63! Så klipper jag tråden... Ha en fortsatt bra vecka! kalh
  20. Hej Cecilia! När jag hade lagt in tråden och var på väg att stänga ner, så tittade jag i papperskorgen. Där låg mappen Outlookfiler med datafilerna i pst.format... Så jag flyttade tillbaka mappen ut på skrivbordet och där ligger den i väntan på vart den skall placeras?! Jag vill minnas att jag hade gjort en ny mapp för "Outlook" och sedan flyttat dit Outlookfilmappen...och tänkte att de var nog ofarligt? Jag har nu tittat i min andra dator.... och där ligger motsvarade Outlookfilmapp bland Dokument av alla ställen... Undrar om det bara är att dra Outlookfilmappen över till Dokument på C:..? Ha en fortsatt bra dag! kalh
  21. Hej! Hoppas på hjälp! Jag har förmodligen gjort något som jag inte skulle gjort!? Jag har Office 365 2016 med Outlook 2016. Kör också Windows 10 med Anniversary Update gjord... Jag satt idag på eftermiddagen och "städade" och sorterade dokument i nya mappar... När jag sedan skulle starta Outlook.... Då fick jag följande på skärmen: - "Microsoft Outlook. Det går inte att starta Microsoft Outlook. Det går inte att öppna Outlook-fönstret. Det går inte att öppna mapparna. Det går inte att hitta filen."... Samtidigt så försöker Office... Outlook jobbar med; " Läser in profil...". Jag bryter efter ca 5 min. för jag tycker att det inte är någon idé att fortsätta längre... Jag minns att jag har sett en mapp med Outlook-filer som innehöll pst. filer. Nu är den mappen tom...?! Jag har inte raderat filerna! Hjälp! Hur gör jag? Provade först med att reparera Office 365. Det hjälpte inte! Då provade jag med att göra systemåterställning till den 11-08-2016. Återställningen tog lång tid... Alltså före min "städning" idag... Det hjälpte inte heller! Samma sak igen..."Det går inte att starta Microsoft Outlook....o.s.v.". Sitter fast i detta elände...hoppas att någon kan hjälpa mig! Ha en bra vecka! kalh
  22. Hej! Cecilia, bra att du pushar på en! Jag fortsatte som sagt att leta, och det kan man ju faktiskt göra själv... med lite tålamod. Idag så installerade jag skrivaren på nytt... och som vanligt så fick jag felkod 0xc18a0206. ( Jag lyckas inte markera, kopiera och klistra in text från ett dokument ), utan jag försöker skicka med det som bilaga... Det som hjälpte mig och min C-8180 hämtade jag från: resetprinters.com. En annan som kan bidra med problemlösning kan vara: fix-your-printer-blogspot.se Har man som jag en C-8180 så kommer man in i "special Key Combo" om man följer beskrivningen hos resetprinters.com och väl där så kan man vad jag förstår få hjälp med att lösa andra felkoder än den som jag har= hade... Efter att ha gjort detta så fungerar skrivaren som om den vore ny! Nya färgpatroner har den fått också... Tills nästa gång... Ha en skön sommar! kalh 2016-06-28 bilaga E-forum.docx
  23. Hej Cecilia! Tack för att du har lett in mig på rätt spår... Dina två första länkförslag, varav de nog finns i olika varianter. De fungerade inte. Sedan trodde jag mycket på den sista, men för att komma åt tangentbordet så är enda sättet, vad jag vet, att, via Inställningar, påbörja ansluta till trådlöst nätverk. Då kom jag åt att trycka * och # samtidigt. Tyvärr fungerade det inte så att jag kunde fortsätta med nästa steg. Dessvärre tycks det vara så att HP inte har samma procedur till alla sina skrivare, där så är möjligt, att i displayen kunna göra en "Återställning" av de skrivare som man har...det tycks finns ett otal varianter.. Efter ett stunds letande hittade jag fram till länk som visserligen är för en annan felkod, men ger ett råd om hur man skall göra för att kunna "Återställa" en Photosmart C-8180.... Jag har avinstallerat skrivaren och skall snart installera den på nytt... Sedan får vi se om problemet löser sig. Ha en bra vecka! kalh
  24. Hej Vertpre! Jodå, jag har provat detta femtioelva gånger... t.o.m. med skrivarens medföljande CD-skiva. Det senare gick inte alls. Gör kanske ett försök till.., med av-och ominstallation, nu med nya patroner... Hej Flyfisherman! Jag köpte min ny 2009, men det är klart att den har nått mogen ålder. Tycker att den borde gå ett tag till med nya bläckpatroner i stället för de som var tomma och/eller hade gått ut. Nu har jag ändå kostat på den några hundralappar... Avvaktar och hoppas på ett bättre "förslag". kalh
  25. Hej alla goa E-forumare! Jag är här igen... efter att ha googlat på mitt problem och inte funnit någon lösning på det. Nu står mitt hopp till er. Min HP ..C-8180 har kanske gjort sitt fastän den inte på något vis är utsliten, tvärt om. Jag köpte den 2009... Men till mitt krångel... jag skulle skriva ut lite och mest för att hålla den igång... Då fick jag följande meddelande i displayen: Fel i bläcksystemet, fel 0xc18a0206... sedan kommer också ett meddelande om "felaktig avstängning"...använd knappen för avstängning. Använd inte en strömbrytare, d.v.s. dra inte ur elkontakten... Jag började kolla över bläckpatronerna... Tidigare så har jag kunnat klickat OK när det meddelats att patronerna har passerat bäst föredatum. Då har jag också fått acceptera att ingen garanti gäller längre... det gör den ju ändå inte efter ett par år... Jag märkte att några patroner förföll vara tomma och en alldeles för gammal.... Jag har också hämtat ny mjukvara till skrivaren och sedan kört den med Windows 10. Så jag funderar på om man (HP) nu gjort så att "det blir fel i bläcksystemet när patronerna har "gått ut"?!? Först så köpte jag tre ny patroner, och tänkte att det är bäst att köpa HP Original... Nä, det ville sig inte, utan det var två patroner till som var för gamla. Så det blev till att köpa dessa två.... Nä, nu var det en gammal kvar... svart XL som bäst föredatum var 21 januari 2016 och den var nog halvfull... Nu köpte jag en ny svart och satte i.... 5 stycken nya färgpatroner där bäst föredatum ligger längre fram i tiden. Näääääää, det vill sig inte! Fortfarande samma felkod och så detta med avstängningen! Jag använder ingen annan knapp för avstängning, finns ingen annan heller, när jag slår av och på skrivaren, så de så. Det som är märkligt är att när jag trycker på avstängningsknappen, så visas i displayen " stänger av..".. Ja, och så efter en stund så startar skrivaren om ingen. Samma resultat kommer i displayen om fel i bläcksystemet... och "Varningslampan blinkar" att det är något fel någonstans... Nu har jag sett att andra fått samma felkod, men då har andra HP- skrivare... De har fått olika förslag för att fixa detta, och jag har provat med ett par som kanske kunde ha fungerat. Men det blir samma visa igen... Några och även HP har skrivit något om att ansluta skrivaren direkt till ett vägguttag, stället för att ansluta till en sladdosa. Det har jag inte gjort (ännu) utan C-8180 har samma anslutning till en sladdosa som den har haft i många år... Nu skall jag försöka att stänga av C-8180 och när det är avstängd, genast dra ur elsladden, så att det inte blir omstart. Lämnar över detta och hoppas att några vill fundera över det under intagande av matjessill, färskpotatis och "den Lille"... Önskar alla en riktigt Glad Midsommar! kalh
×
×
  • Skapa nytt...