Just nu i M3-nätverket
Gå till innehåll

Pejo

Medlem
  • Antal inlägg

    943
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    4

Pejo vann dagen: 29 december 2014

Pejo hade det mest gillade innehållet!

Om Pejo

  • Medlemstitel
    Flitig

Profil

  • Kön
    Man
  • Ort
    Västkusten
  1. Hej igen! Det absolut enklaste är att infoga en ny kolumn mellan C och D och lägga till formeln från mitt tidigare inlägg i första raden. Typ =[@Februari]-HELTAL([@Februari]) (Om all data är formaterad som en tabell, vilket starkt rekommenderas, fylls hela den nya kolumnen i automatiskt. Om inte, blir formeln =C2-HELTAL(C2) och får kopieras så långt det behövs.) Sedan kan du filtrera hela tabellen mha den nya kolumnen, som bara innehåller klockslag utan datuminformation. Hälsningar /Johan
  2. Hej! Internt räknar Excel dagar som heltal och tid som delar av 1. Dvs, en timme har värdet 1/24, en minut 1/24/60 osv. Om du har ett tidvärde med både datum och klockslag kan du därför enkelt separera ut själva klockslaget med följande formel: [tidvärde]-HELTAL([tidvärde]) För att enkelt filtrera på klockslag i en tabell hade jag lagt till en kolumn med formeln ovan. Hälsningar /Johan
  3. Hej! Menar du att förnamnskolumnen kan innehålla flera namn, typ "Adam Bertil"? I så fall hade jag lagt till en kolumn med följande formel för varje rad: =OMFEL(HITTA($D$1;A1)>0;0)*1 I mitt exempel står det eftersökta namnet i cell D2 och förnamnen i A-kolumnen. Hitta() letar efter en given sträng i en annan sträng och returnerar startpositionen. Formeln ger alltid 1 om ett namn ingår i förnamn eller 0 annars, sedan är det bara att summera Hitta-kolumnen för totalt antal träffar. /Johan
  4. Hej! Angående högtalare och hörlurar. Att få ett högtalarsystem att återge ett ljud naturtroget är en hel vetenskap, men med en speciell typ av inspelning (s.k konsthuvud-inspelningar eller binaural recordings) kan nästan vilka hörlurar som helst återge ljud väldigt naturtroget. Genom att placera mikrofoner på samma ställe som ljudet sedan ska spelas upp, dvs i "öronen" på ett konstgjort huvud, kan exakt den ljudfront som örat tar emot spelas in för att sedan återges av ett par hörlurar - resultatet är överraskande effektfullt! Sedan är nästa problem att vi omedvetet hela tiden rör på huvudet för att pejla de ljud vi hör och när ljudbilden "följer med" rörelsen förloras något av illusionen. En klassiker i sammanhanget är följande klipp som bör avlyssnas blundande och med hörlurar samtidigt som huvudet hålls stilla. https://www.youtube.com/watch?v=IUDTlvagjJA /Johan
  5. Du kan ju se om den färdiga lösningen här fungerar för dig. Hälsningar /Johan
  6. Inköpt mars -13 ... Ja, ja, det är väl bara att bita i det sura äpplet och se om det går att använda datorn med en extern skärm på något bra sätt. Fast nu har jag förstås en giltig anledning att spendera skatteåterbäringen på en ny pryl, alltid något!
  7. Det var detta jag befarade ... Går det att åberopa fabrikationsfel så här tre år efteråt? Eller skyller Toshiba i så fall bara på "yttre påverkan"?
  8. Hej, Enklast torde vara att ställa upp följande tabell: Ålder 0 | 6,8 | 1,9 14| 6,7 | 1,6 16| 6,8 | 1,6 20| 7,0 | 1,8 30| 6,7 | 1,8 o.s.v Observera att åldrarna i första kolumnen måste vara sorterade i storleksordning. Du kan då använda formeln LETARAD för att hämta värden för olika åldrar. =LETARAD(<ålder>;<tabell>;<kolumn med eftersökt värde>) Hälsningar /Johan
  9. Tack för tipsen! Jag tar fullt ansvar för mina handlingar och lovar att inte ställa någon enskild person till svars för råd som eventuellt leder till negativa konsekvenser. Dock, det är verkligen just precis vid "skadan" på chassit som det är betydligt varmare än runt omkring. Jag inser att skärmar är ömtåliga, men för att få en motsvarande fördjupning på chassit gissar jag att det behövs betydligt större åverkan än att bara stänga locket mot någonting. Det finns heller inget motsvarande avtryck på tangentbordsdelen. Är det försent att åberopa fabrikationsfel efter tre år? Nåväl, jag får väl fortsätta att testa under övervakning och som du säger, se till att skärmen är avstängd.
  10. Hej! Dags att anlita expertisen på detta forum än en gång ... Förra veckan hände något med skärmen på min 3 år gamla laptop (Toshiba Satellite Z930-113). Alla i hushållet lovar att den inte har hanterats ovarsamt, åtminstone inte mer än vanligt. Ändå finns nu en svart fläck (döda pixlar?) med tillhörande ränder i vänstra kanten. När jag tittar närmare ser jag att på själva locket, precis intill fläcken på skärmen, är det en fördjupning i chassit. När skärmen är igång är detta ställe också märkbart varmare. Enligt en uppgift kostar en ny skärm med installation uppåt 3-4000 kr, och då är det nog lika bra att köpa en ny dator, men jag funderar också på att använda datorn med en annan tillgänglig skärm (TV). Frågan är bara, är det någon form av kortslutning som har inträffat i skärmen och kan det i så fall vara farligt att fortsätta använda datorn? Bilder bifogade. Hälsningar /Johan
  11. Tack för klargörandet om ordningen, eller rättare sagt att det inte spelar någon roll. Får fundera lite till på valet mellan kloning och ren installation. Hälsningar /Johan
  12. Hej, Efter att ha provat W10 på en bärbar dator ett tag känner jag mig redo att uppgradera även den stationära datorn. Jag funderar också på att dopa den med en ny SSD som systemdisk och planen är då att klona den befintliga systemdisken. Frågan är om det har någon betydelse i vilken ordning detta sker, dvs vad som är bäst: W10 först, sedan ny klonad systemdisk först ny klonad systemdisk, sedan W10 Kan Windows krångla med uppgraderingen om jag har ändrat datorns konfiguration (ny disk)? (Eller är det kanske bäst att inte klona och istället uppgradera till W10, skapa en installationsskiva och sedan göra en ren installation på en ny systemdisk?) Råd och tips mottages tacksamt! Hälsningar /Johan
  13. OK, så här gör jag (i 2007). Markerar A1. Väljer Villkorsstyrd formatering > Regler för markering av celler > Lika med I Lika med-dialogen skriver jag =B1 och väljer ett format. Dra-kopierar sedan A1 så långt som det behövs. Funkar för mig. Hälsningar /Johan
  14. Hej, Det är inte så enkelt att du använder absoluta referenser ($A$1) istället för relativa (A1) i din formel? Hälsningar /Johan
  15. Tackar för alla förslag. Lösningen kom från Åge: Än en gång, stort tack. Såg framför mig resten av julledigheten spenderad vid datorn för att rädda/återskapa min Windows-installation. God fortsättning på helgerna! /Johan
×
×
  • Skapa nytt...