Just nu i M3-nätverket
Gå till innehåll

EpicAlfred

Medlem
  • Antal inlägg

    12
  • Gick med

  • Senaste besök

Om EpicAlfred

  • Medlemstitel
    Användare

Senaste profilbesöken

Blocket med senaste besökare är inaktiverat och visas inte för andra besökare.

  1. ” Gigabyte GA-Z97X-Gaming 3 ” heter mitt moderkort. Köpt någon gng 2015. Ja jag har fler Pci express portar. 3 st totalt för Crossfire/SLI och annat. Men vet att den under har något sämre prestanda. Men värt att testa antar jag
  2. ISO pga att jag ville rensa ssd 100% alltså så den blir fabriksny utan operativsystem(Jag har en riktig licens). Det kan man göra med ISO. Kan installera om windows en gng till utan att ladda ned program och skicka fler bilder om du behöver. Tror inte jag hinner detta idag däremot. Så det börjar jag med i morgon bitti isåfall! Vill du att jag ska installera drivrutiner också? Eller ska jag skriva här när ominstallation är klar?
  3. Jepp äkta windows. Använde usb eftersom att jag ville rensa hårddiskarna på (Allt) inkl windows så de blev helt tömda på data. Har ingen dvd eller cd spelare btw(Sparade 200kr när jag köpte datorn haha USB är enklare ändå)Det första jag installerar på datorn är såklart Drivrutiner. Utan drivrutiner fungerar allt utmärkt. Men utan drivrutiner så är ju inte heller Nvidias grafikkort inblandat utan då används Intel hd graphics...eller windows basic drivers. Har ju fått dessa problem innan jag installerade något program. Men laddade ned 3 grejer efteråt. Vet inte varför jag inte tog bild på mitt OS innan jag laddade ned något. Laddade ned Discord för att kunna prata med polaren medan jag felsökte.. Fick ringa upp honom ett antal ggr pga omstarter såklart. Och laddade ned Steam och battlerite som någon form av ”stresstest” alltså kolla om det gick att spela stabilt utan grafikkort så att jag kan utesluta fel på processorn. Jag vet inte om jag skrivit detta men hämtade datorn från Inet häromdan för jag lämnade in den för felsökning. Btw, de ominstallerade också windows. Och nu litar jag inte längre på dem.. pga att såhär lyder deras notering ja fick med när jag hämtade datorn ”. Åtgärd Fel verifierat datorn är otroligt laggig. Problem löst med ominstallation av windows. Alla drivrutiner installerade. Testat med vår CPU i superposition i 4 timmar = OK Testad med kund CPU i superposition i 3 timmar = OK Ifall problemet återkommer så är sannolikheten stor att det är processorn som är trasig” ” Processorn trasig??? Det ända som fungerar är ju processorn! Och ”alla drivrutiner installerade”? ..Utom Nvidias drivrutiner såklart! Bra där inet. Berättade ju för dem vad felet är men de ominstallerar datorn och stresstestar bara CPU’n när jag berättar att jag har Blackscreen, konstiga pixlar med mera. Hur som helst.. Jag installerade drivrutinerna och.. blackscreen och andra problem är tebax precis som vanligt. Så är detta ett mjukvaruproblem så borde ingen i hela världen med ett R9 390X eller RTX 2060 Super grafikkort kunna använda Windows 10 med respektive grafikkorts drivrutiner.
  4. Yep. Kontrollerade med en av de tidigare drivrutinerna för Nvidia RTX 2060 Super grafikkortet. Fungerade tyvärr icke. Gjorde samma med mitt första grafikkort(r9 390x) också. Skrev inte alla såna detaljer i min första post eftersom jag tänkte det kanske blir för långt att orka läsa. Gick in i Bios å stängde av/satte på lite random grejer också.. Intel Hyper V å grejer. Men fungerade icke så jag klickade senare ”reset default”. Har inte rört överclockning å grejer än däremot. Kom dessutom på att jag inte testat att ”underclocka” grafikkortet. Detta kanske jag borde pröva? Göra så det går på lite lägre varv lixom? Vad tror ni?
  5. ...En av bilderna är från när problemen uppkom. Sedan har jag ominstallerat å grejer. (du ser olika bakgrunder en blå default å en färgglad bakgrund från ”No mans sky” wallpaper.. grej. På de nyaste bilderna ”blå windows 10 default bakgrund” har jag idag installerat discord eftersom jag kan använda datorn normalt när jag kör med inaktiverat grafikort å istället använder integrated graphics. har också installerat hwmonitor för jag ville kolla temperaturerna. Hade inte kollat de innan å tänkte att datorn kanske krashade för att nån komponent blir jättesnabbt varm eller liknande(så var icke fallet datorn krashar innan tempen hinner höjas) Laddade också ned steam och därifrån spelet battlerite för att testa om det gick att spela med bara Processorn(utan Nvidia gpu) och det gick. btw har testat olika drivrutiner och testat utan Nvidia kontrollcenter. Men drivrutinerna är ändå inte problemet eftersom problemet först kom med mitt gamla Amd radeon sapphire R9 390X grafikkort. (därför jag köpte det nya rtx 2060 Super(super dyrt eller super ruinerad lol)
  6. Det första jag gjorde var att använda en ”restore point” sen rensade jag båda hårddiskarna totalt.. allt, system, windows, etc. Sedan tog jag USB med .ISO fil och installerade helt nytt win 10. finns inga spår kvar från mitt förflutna på hårddiskarna. Så spelar ingen roll om jag haft något virus, korrupt system32, fel på registry, dåliga drivrutiner. Allt är nytt och har gjort detta 2 ggr. Och ja felsäkert läge har fungerat hela tiden. Intel integrated graphics .. 4500 kanske? fungerar utmärkt. Har redan startat i felsäkert läge, inaktiverat GPU i enhetshanteraren och testat lite spel och grejer med bara CPU utan mitt 2060 grafikkort. .. kan säga att jag hade förväntat mig mindre av processorns egna grafik men.. Hur som helst. Avinstallerade Nvidias drivrutiner för 1000 ggn. Aktiverade GPU i enhetshanteraren. Installerade drivrutiner och Boom! Black screen ungefär halvvägs genom drivrutinsinstallationen. Gjorde samma sak några ggr och när jag inte får svart skärm får jag istället färgade pixlar här och där å ibland böjer sig bilderna som jag visat i bifogade filer. Helt oförklarligt för mig!
  7. Använde aktivt Hwmonitor. å allt ligger på 25-40 grader. Hinner inte få upp någon temperatur utan att saker kraschar. Så temperatur borde kunna uteslutas. Är det fortfarande någon som tror mitt nätaggregat kan vara slut? Min vän skojade å fråga om jag har böjt mitt grafikkort hehe. Och nej jag har varit jätteförsiktig med allt ”din bild ser fake ut” det händer på random ställen lixom. Ibland bara i sökfältet på google.. ibland bara en ruta på youtube t.ex. Det händer när jag rör på musen. Säg att allt är normalt. Så ska jag hovra över en bild på google. Då böjer sig allt och blir.. 3d.. eller så tror skärmen att den står i en annan vinkel haha. Se på en av bilderna: Aktivitetshanteraren fungerade men spelets upplösning är från ett helt annat universum? Ibland är det ist aktivitetshanteraren. Dessa grejer ordnar sig temporärt när jag alt+tab
  8. Okej.. uppdatering.. När jag avaktiverade nvidia gpu kan jag spela spel med processorns integrerade grafik.. Alltså 2-30 fps haha. Men mer än så kan man inte få ut av en i5 4690k utan grafikkort. Hur som helst... inga problem när man inte använder grafikkortet! Testade gtx 670 och det funkade inte heller. Så inga grafikkort fungerar ordentligt på min dator?
  9. processorn är en i5 4690k med 16gb 4x4 ram och kan användas istället för grafikkortet(intel graphics 4500 eller nåt) Grafikkortet är just nu ett nvidia rtx 2060 super. Och har beQuiet kraft 700 watt som strömförsörjning. Inet sa att de stresstestade min CPU i ca 3 timmar utan problem så den borde vi kunna utesluta. Ska starta datorn i felsäkert läge sen och avaktivera grafikkortet och stresstesta cpu’n själv. Grafikkortet går inte att stresstesta pga att 3d program får datorn att crasha. Tänker att jag köper mig ett nytt 600W nätaggregat imorgon å kollar om det fungerar bättre då. Men först idag ska jag kolla om ett gammalt Nvidia gtx 570 fungerar eftersom det fungerarat förut! Andra instababiliteter vet jag inte. Den har ju hyffsat bra CPU och SSD. men ändå fryser den nu ibland.. t.ex förut när jag surfade på ”PC för alla”. Den får färgade små pixlar och sen krashar och blir svart när försöker spela datorspel. Förut fick jag inte igång den efter senaste krashen/black screenen. Men kommer antagligen få upp den i felsäkert läge efter några omstarter. Hälsningar!
  10. Har provat med annan skärm.. Samt använt denna skärm till min gamla laptop via HDMI medan den trasiga datorn var på felsökning. Det var ju medan det gamla grafikkortet användes som svart skräm och liknande började ske. Men en sak jag glömde säga var att jag emellan det och mitt nya 2060 grafikkort använde ett gammalt gtx 570 utan problem i ett par dagar. Och just nu böjer sig inte bilderna. Får ingen svart skärm. Men det kommer små pixlar och liknande när jag sätter på(inte särkilt grafikkrävande) spel. Alltså i olika färger t.ex. röd o grön.
  11. Hej Jannejanne. ...Vet inte riktigt hur man svarar i detta forum då detta e första gången. Hur som helst.. Nej, garantin gäller inte.. datorn byggdes 2013-14... kanske tidigt 15 hehe. Nätaggregatet är på 700 watt så jag trodde jag gjorde ett bra köp. Det var ganska billigt och hette be quiet Kraft 700w. När jag läser på dess garanti så ligger den på två år medan det du skickade från inet är på 5 år. Så antar att det inte var någon vidare kvalitet? Så jag följer ditt förslag och köper ett nytt aggregat då! Tack så mycket för svar
  12. Heej forum! Har så konstiga fel på min dator som ni kanske har någon uppfattning om. Skriver allt så kort som möjligt: Tjötade me vänner i Discord eller Teamspeak då datorn stängde av sig supersnabbt å satte på sig själv med svart skärm. Funkade i felsäkert läge och utan grafikkort. Så direkt gick jag och spenderade mina sista slantar på nytt grafikkort: rtx 2060 super(hade r9 390x innan) Med nya grafikkortet flöt allt på som smör i ungefär en dag. Sedan blev det svart igen. btw: Ibland var det svart direkt efter bios, ibland efter windows loggan och ibland efter jag loggat in. Startade i felsäkert läge och avinstallerade drivrutinerna. Blir svart när jag laddar ned drivrutinerna igen(halvvägs genom installationen ungefär). Har ominstallerat windows. Rensat hårddiskarna och installerat ny .ISO fil via USB. Problem kvarstår. Lämnade till inet som tror att moderkort och cpu måste bytas ut. (Jättedyrt ju!) så har inte bytt än. Ominstallerat windows igen och nu har den inte blivit svart på några timmar. (Förutom när jag skulle starta om den så fick den samma problem igen. Gjorde norsk reset så funka de igen) Nu visar datorn ibland konstiga former.. biler lixom böjer sig. kommer bifoga en eller flera bilder... Någon som har en aning vad problemet kan vara? Tack för svar!
×
×
  • Skapa nytt...