Just nu i M3-nätverket
Gå till innehåll

Mistermums

Medlem
  • Antal inlägg

    4
  • Gick med

  • Senaste besök

Om Mistermums

  • Medlemstitel
    Nykomling

Senaste profilbesöken

Blocket med senaste besökare är inaktiverat och visas inte för andra besökare.

  1. Det jag mest är rädd för är att komplett kommer att försöka få det att se ut som att jag orsakade felet och att min garanti inte gäller i mitt fall.
  2. Jag har testat att att flytta tillbaka grafik kortet till det uttaget men det fungerar ej Men ska inte min garanti gälla när en sån här sak händer ?
  3. Jag har undersökt beepet och enligt manualen för mitt moderkort betyder det att det är ett GPU fel vilket låter rimligt då det är ju det som är felet på moderkortet , men i och med att mitt grafikkort fungerar i alla andra PCI uttagen så misstänker jag att det lilla chippet som ska sitta där har något med det att göra då det sitter närmast det PCI uttaget som ej fungerar och att där har suttit ett chip där tidigare enligt vad jag ser på bilder från samma moderkort på nätet. Men om du säger att "Det där ser ut som en medveten bygling, med lödtenn, av en oanvänd kontakt på moderkortet och jag ser det inte sannolikt att det är det som ger dig problem." då förklarar inte det varför där ska sitta ett chip som ej sitter där på mitt längre . Chippet måste ju fylla någon funktion 😕
  4. Hej ! Jag har en fråga angående mitt moderkort som jag hoppas någon här kommer kunna hjälpa mig att få svar på. Jag har nämligen ett moderkort som jag köpte från komplett ungefär 2 år sedan när jag skulle bygga min egna dator. Den har fungerat hur bra som helst och jag har inte haft några som helst problem med den någonsin. Men för några dagar sedan så skulle jag starta min dator och märke att jag ej fick någon bild på min skärm och så pep datorn till fyra gånger. Ett långt beep följt av tre korta beep. Sedan stängdes datorn av, av sig själv. Jag fattade ingenting så jag testade igen och samma sak hände igen. Jag började direkt undersöka bakom datorn då jag trode att det kanske var glapp i sladden men allt satt i som det skulle. Jag öppnade sedan mitt chassi och undersökte lite men kunde ej hitta något som såg ut att de kunde vara orsaken till problemet. Jag testade då att flytta ner mitt grafikkort till ett annat PCI uttag på mitt moderkort för att se om det blev någon skillnad. Efter att jag hade flyttat ner mitt grafikkort till det nedre PCI uttaget så fungerade allt igen men jag la även märke till att det såg ut som att något saknades på mitt moderkort lite åvanför där mitt grafikkort satt från början. Enligt mig så tycker jag att det ser ut som att ett litet chip eller nått liknande har suttit där men som inte sitter kvar längre och det konstiga är att det finns inga tecken på någon skada på eller runt det området. Jag gick då in på nätet och sökte på mitt moderkort och letade efter bilder så jag kunde jämföra mitt moderkort med bilden och ser att på det stället ska det sitta ett chip vilket det ej gör på mitt. Jag letade genom min chassi med ficklampa för att se om jag kunde hitta något chip men kunde ej hitta nått. Eftersom det ej finns någon fysisk skada PÅ eller runt området så misstänker jag att chippet har lossnat av antingen värme från grafikkortet eller kanske självaste moderkortet eller kanske något fabriksfel hos Asus eller något annat liknande då datorn alltid har fungerat felfritt tills nu. Jag tog kontakt med komplett support och beskrev felet och förklarade allt och de vågade ej svara på om garantin täcker i detta fallet då mitt moderkort har en fysisk skada. Komplett support ville jag skulle skicka bilder på moderkortet och området vilket jag har gjort och nu sitter och väntar svar ifrån dem. Jag har 97 dagar kvar på mitt 3 års garanti hos komplett från och med när detta inlägget läggs upp. Vill också tillägga att jag håller min dator väldigt ren och är väldigt rädd om den då jag har aldrig dam i den. Så min fråga är till er. Vad gäller här egentligen ? Ska garantin gälla eftersom det området har varit täckt av just grafikkortet från dagen jag byggde datorn tills dagen den slutade fungera. Jag har ej varit där och pillat som komplett kanske vill att ska verka som. Jag har inte någon anledning till att pilla bakom mitt grafikkort. Jag är väldigt nyfiken på vad ni tycker och tänker och jag kommer visa er samma bilder som jag skickade till komplett så att ni kan få se allt de har fått se, så ni får avgöra vad ni tycker. Mitt moderkort är ett Asus RAMPAGE V EXTREME X99 chipset Bilder på Moderkortet finns här: https://1drv.ms/f/s!Atic2Yg2XZN3d2062rNq4R22qTI Tack, ser fram emot att läsa era svar.
×
×
  • Skapa nytt...