Just nu i M3-nätverket
Gå till innehåll

dosman

Medlem
  • Antal inlägg

    25
  • Gick med

  • Senaste besök

Om dosman

  • Medlemstitel
    Användare

Profil

  • Kön
    Vill inte avslöja

Senaste profilbesöken

736 profilvisningar
  1. dosman

    Knepigt BIOS

    Mikael63: "Finns ingen undermeny till de båda valen? Eller annat ställe i BIOS där just BOOT hanteras?" Nej, tyvärr.
  2. dosman

    Knepigt BIOS

    Svar till 'vertpre': Jag har provat alla möjliga kombinationer. Parallell ATA --- [Enabled] Serial ATA ------ [Enabled] Ovan kombination gör att endast hårddisken bootas. Det borde ju vara DVD:n eftersom den står först i ledet. Enda chansen att boota från DVD:n är: Parallell ATA --- [Enabled] Serial ATA ------ [Disabled] ...men då har jag ju ingen hårddisk. Moment 22!
  3. dosman

    Knepigt BIOS

    Till Cecilia: Det finns ingen information om hårddisken i BIOS! Till Mikael63: RAID har jag ej. Så här ser det ut på fliken 'Devices' i BIOS IBM ThinkCentre, från 2004: PS/2 Mouse [Automatic] Diskett Drive [Enabled] - Serial Port Setup - USB Setup - Parallel Port Setup - Video Setup - IDE Drives Setup - Audio Setup - Network Setup
  4. dosman

    Knepigt BIOS

    Flytta inte tråden ty jag kan tillägga att jag även provat med 'Hirens Boot CD' som bekräftar att ingen hårddisk finns.
  5. dosman

    Knepigt BIOS

    Ett exempel: Stoppar i en Live-CD, Linux Mint. Väljer att installera. Halvvägs in i installationen får jag veta att det inte finns något media att installera på!
  6. dosman

    Knepigt BIOS

    Min desktopdator heter 'IBM ThinkCentre'. När jag bootar från DVD:n försvinner hårddisken!
  7. dosman

    Mitt oäkta Windows7

    Inom kort kommer mitt skrivbord att bli svart och i nedre högra hörnet kommer att stå med vit text: "Dett exemplar av Windows7 är oäkta". Aktiveringen via nätet misslyckades nämligen. Dock godkändes produktkoden vid installationen... Jag har en gång faktiskt betalat för koden! Min fråga är: Kan jag efter 'oäkta'-förklararingen ändå fortsätta använda exemplaret?
  8. dosman

    LÖST Tunga hänglås på eforum

    Installerade Links 2.19 på min huvuddator med Windows-XP. Vid start av browsern visades dialogruta med felmeddelandet: "Det går inte hitta procedurstartadressen AcquireSRWLockExclusive i DLL-filen KERNEL32.dll" Installerade därefter Links 2.19 på en dator med Windows-7. Browsern startade utan klagan och det gick även utmärkt att besöka eforum! Se bifogad bild. Stort tack till Mikael63 som ledde mig i rätt riktning!
  9. dosman

    LÖST Tunga hänglås på eforum

    Ska testa denna fil för mitt Windows-XP. Se bifogad bild. Återkommer om det fungerar.
  10. dosman

    LÖST Tunga hänglås på eforum

    Tala gärna om hur jag får det att fungera i Windows! Bifogar data från min Links 2.8
  11. Innan senast uppdaterade eforum på IDG gick det att komma åt forumet med de flesta webbläsare. Nu är forumet hårt barrikerat. Bifogar bild hur det ser ut vid åtkomstförsök med browsern Links. Tidigare var det inga problem. Https-sidor som exempelvis Wikipedia och Datormagazin går ännu bra att öppna med Links.
  12. dosman

    I stället för MS Office

    Cecilia kommenterade: "Senaste versionen av LibreOffice är 6.2.2." Formulerar om mig: LibreOffice databasmodul, version 5.0, i Linux Mint 18.2 Önskar synpunkter. Moderatorn och Linux Mint-entusiasten 'Mikael63' kanske har testat den databasen, eller senare versioner?
  13. dosman

    I stället för MS Office

    Databasdelen i Libre Office är bedrövlig. Testade version 18.2. Till och med i Borland's databasprogram 'Paradox', från 1994, ser fälten bra ut, men icke i LibreOffice databasmodul. Inga radbrytningar, centrerad text i stora fält. Man förstår varför Linux är gratis... I fjol testade jag även databasmodulen i Suns 'StarOffice 5.2' för Linux och Windows. Exakt samma problem. Märkligt att ingen tidigare uppmärksammat detta. Studera bifogad jämförelsebild. För övrigt ett montage tillverkat i Ms-Paint.
  14. dosman

    Bifoga filer - en utmaning

    Mikael63 skrev: "Du kanske menar bilderna i den här tråden? " Ja, det är så sant! Tack för påpekandet. Även till 'mbgtmari'. Här har jag ju inte bifogat något: https://eforum.idg.se/topic/358073-bifoga-filer-en-utmaning/ ...däremot här har jag bifogat åtskilliga här: https://eforum.idg.se/topic/358061-bes%C3%B6ka-webbutik-i-intranet/ ...och dessa är kvar. Jag kan se dem klart och tydligt.Fel av mig alltså. Allt är därmed frid och fröjd. Tråden kan förseglas.
  15. dosman

    Bifoga filer - en utmaning

    Hmm... Plötsligt ser det normalt ut. Mina bifogade bilder har försvunnit. Då uppstår ett nytt problem: Hur hittar jag dom? https://eforum.idg.se/topic/358073-bifoga-filer-en-utmaning/
×