Just nu i M3-nätverket
Gå till innehåll

jon1

Medlem
  • Antal inlägg

    29
  • Gick med

  • Senaste besök

Om jon1

  • Medlemstitel
    Användare
  • Födelsedag 1948-12-02

Profil

  • Kön
    Man
  • Ort
    Hälsingland
  • Intressen
    Musik, Film/foto

Senaste profilbesöken

807 profilvisningar
  1. Nu verkar det som om jag har fått ordning på webbläsaren. Har haft tillägget Malwerebytes i chrome en längre tid. Har aldrig varit något problem. En av många försök var att jag tog bort detta. Vips så funkade allt som det verkar. Ligger lite lågt och hoppas det fortsätter så. Tack för alla tips. Skall nu prova tipset jag fick ang casta från pc till tv. God Jul Jon
  2. Tack för det tipset. Måste först försöka få ordning på webbläsaren (Google) . Har aldrig varit med om nåt liknande. Funkar några minuter ibland. Däremellan heldött. Vet inte riktigt vad jag skall hitta på. Har utfört tipset jag fick tidigare men det hjälpte inte .
  3. Det är inte chromecasten jag vill installera. Den har jag installerad i både mobilen och surfplattan. Det är tillägget i chrome för att casta från min pc till tv.
  4. Problemet är med chrome. Händer inget när jag klickar på olika webbplatser. Gmail öppnas inte. Googles tillägg malwerebytes krachar också hela tiden. Tror du att jag skall installera om chrome? Just nu fungerar det men det är bara korta stunder. Jon
  5. Tack. Kan inte gå in någonstans på google fn. Helt ur spel. Inga bokmärken eller vanliga sökningar funkar ?
  6. För komplettering. Det är Launch videostream jag pratar om. Jon
  7. Försöker att installera videostream för chromecast i min pc men det är helt omöjligt. Hade detta tidigare som tillägg i chrome och då fungerade det. Har googlat på problemet och har sett att problemet är utbrett. Vore tacksam för tips Jon
  8. Puh. Nu är det äntligen fixat. Var nära att jag skulle göra som du föreslår men kunde till slut hitta felen. Fel ett : Windows brandvägg hindrade att komma in på nätet! ! ! Stängde alla skyddsprogram undan för undan och till slut funkade det. Skulle sedan installera nytt antivirusprogram (Kaspersky)och så blev det problem igen. Något hindrade även detta. För att göra en lååång historia kort. En gammal version av Malwerebytes låg och skräpade i "program". När jag hittade och tog bort det fungerade allt till slut. Har tagit fyra dagar att avinstallera och installera virusprogram men jag har åldrats betydligt mer. Tusen tack för suverän support Jon
  9. Har nu kört programmet jag fick tips om. Avinstallation för Panda. Hjälpte inte. Kommer inte in på internet. Anslutningen blockeras av brandvägg eller antivirusprogram. Det borde varnas för Panda offentligt. Har även återställt datorn. Vet nu inte hur jag skall lösa det här.
  10. Har nu kört pandaavinstallationsprogrammet. Datorn funkar ändå inte. Inte klokt. Det borde utfärdas varningar för detta antivirusprogram. Jag kommer inte in på nätet. Ett virusprogram blockerar står det. Nu vet jag inte vad jag skall göra
  11. Ok skall pröva. Menar du strömbrytaren på baksidan eller den vanliga on/off?
  12. Har tagit ur usb. Har gjort systemåterställning. När datorn sedan skulle starta om fastnade den och bara stod och snurrade. Har försökt med felsäkert läge men får aldrig upp texten med uppstartsalternativ. Jag blir liiiite frustrerad. Otroligt bra support ni har i alla fall. Alltid något att glädjas åt. Skall försöka få proffshjälp på måndag. Finns i närheten. Trevlig helg Jon
  13. Har nu försökt allt. Tog hem programmet du rekommenderade på USB hos en kompis. Före detta försökte jag göra en återställning. Gick inte. Ett antivirus hindrade återställning stod det i en eftertext. När jag satte i USB stickan i datorn så slocknade datorn. Har nu gjort allt som går att göra men datorn startar inte. Bara står och snurrar. Måste ta en paus. Sätter mig och läser nya pctidningen en stund.
×
×
  • Skapa nytt...