Just nu i M3-nätverket
Gå till innehåll

nilmol

Medlem
  • Antal inlägg

    49
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    1

nilmol vann dagen: 13 april 2018

nilmol hade det mest gillade innehållet!

Om nilmol

  • Medlemstitel
    Användare

Senaste profilbesöken

1 509 profilvisningar
  1. Jo, så är det. Och det har jag, allt ligger på min NAS. Men... det är ju nåt man helst slipper. Hursomhelst så funkade det med att installera om Windows helt. Appar och filer kvar. Kanon. Och, dessutom, utan att avaktivera McAfee. Som för övrigt verkar samarbeta med Defender väldigt bra om man kollar på infosidan om detta. Nu finns inga fler uppdateringar som ligger och väntar längre, tack för hjälpen!
  2. Ja, där står ju faktiskt att jag kan välja att behålla alla appar och filer. Det kan ju vara värt att pröva.
  3. Ja, det var det jag trodde att jag gjorde och som resulterade i den sista bilden. Där liksom ingenting händer. Hur gör man annars? Dvs utan att befintliga installerade program försvinner?
  4. Tror det hade varit bättre om man skickat ut en helt ny utgåva i stället för att kalla några små ändringar för 1909. Då hade ju allt gammalt skräp skrivits över och inte bara lappa ihop som nu. Men datorn funkar ju som den ska. Så jag får väl vara glad åt de fina nya ikonerna man tagit fram till Office programmen...
  5. Jag har ju McAfee på min andra dator och där funkar det utan problem...
  6. Jag har McAfee och det har aldrig tidigare varit några som helst problem med uppdateringar. Så varför nu i så fall?
  7. Det som den röda texten i den bilden refererar till är den filen som den sen misslyckas med att installera. Den svarta texten poppar upp efter att installationen misslyckades. Är det sen så, och det du menar, att denna filen måsta vara installerad innan man ens försöker installera 1909? I så fall är det ju märkligt att Windows Update föreslår installation av 1909 trots att föregående fil misslyckats? Eller?
  8. Har sen tid tillbaka haft problem med uppdateringar i 1903. (bild 1) Hoppades att det skulle lösa sig med uppdateringen 1909. Men icke. (bild 2) Försökte med uppdateringsassistenten. Och den tackar mig för att jag försöker. (bild 3) Och där står det nu, inget händer. Vad göra? Ren installation är inte aktuellt eftersom alla mina program då försvinner. Så vilka andra alternativ finns?
  9. Detta är från mitt VBA-program i Excel som hämtar infon från registret, snabbare och enklare än winver. Som du ser är allting så nytt som det går, Windows uppdaterades i lördags morse. Egenskaperna i kontrollen är: Och koden för att lägga in en bild i kontrollen med en knapptryckning är: Private Sub CmdBtn_Logga_Click() Logga = Application.GetOpenFilename("Bildfiler (*.bmp;*.gif;*.jpg;*.wmf;*.cur;*.ico), *.bmp;*.gif;*.jpg;*.wmf;*.cur;*.ico") If Logga = False Then Exit Sub Worksheets("Tabell").Img_Dev.Picture = LoadPicture(Logga) End Sub /n
  10. Hej, Jag får återkomma, sitter i en bil på E6 just nu.
  11. Jaa, jo, jag har provat allt detta. Det som händer är att om jag lägger en transparent bild i en ActiveX kontroll ovanpå en bild som bara är infogad så förloras transparensen. På ett annat ställe på samma kalkylblad så blir bakgrunden svart på en bild med transparent bakgrund, med bilden placerad i en ActiveX kontroll. Eftersom detta är en lösning jag tillämpat under flera år helt utan problem och det faktum att problemen dök upp efter en uppgradering av Windows och där inga andra ändringar gjorts så kan jag inte dra någon annan slutsats än att det är uppgraderingen som ligger bakom. Så jag blir lite fundersam när du utan att tveka säger att det inte har med uppgraderingen att göra, samtidigt som du inte kan säga säkert vad det beror på...?
  12. Hej, Som du ser, om du läser mitt inlägg före ditt, så har jag redan påpekat att .png inte går att lägga in i en ActiveX-kontroll. /n
  13. Näe, det behövs inte.Testade att stänga av och starta på nytt och då funkade det som det alltid gjort. Dvs både musplattan och musen funkar samtidigt. Precis som man vill ha det. Fattar inte hur man kom på att koppla bort musplattan i stället för att bara låta allt vara som innan. Dålig dag hos utvecklarna på MS, måhända... Lägger detta till listan över livets gåtor. /n
  14. Jepp, det funkar tydligen. Me happy, nästan helt. Är ju förundrad över att detta ska behövas för att få igång musplattan. Jag slipper ju gå tillbaks till 1803 i onödan med denna workaround. Så - tackar hemskt mycket! Med vänlig hälsning/ n
  15. När jag kollar i Enhetshanteraren efteråt så är det ASUS drivrutin som är installerad, inte nåt från MS.
×
×
  • Skapa nytt...