Just nu i M3-nätverket
Gå till innehåll

lasse67

Medlem
  • Antal inlägg

    52
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    1

lasse67 vann dagen: 14 november 2017

lasse67 hade det mest gillade innehållet!

1 följare

Om lasse67

  • Medlemstitel
    Användare
  • Födelsedag 1967-09-22

Profil

  • Kön
    Man
  1. Hej jag skulle ha skapat en hjälpkolumn där de olika bokstavskombinationer d.v.s stora A och lilla a o.s.v. sedan skulle jag använt denna formel : =PRODUKTSUMMA(EXAKT(A2:M2;O2)*1) där A2:M2 är ditt summaområde d.v.s det område du vill hämta ditt resultat ifrån och O2 är den cell som lilla a finns i och sedan bara fortsätta så, då har du något att börja med ialla fall.
  2. Hej när jag ska sortera en kolumn där det är viktigt att övriga kolumner hänger med brukar jag göra så här, ett markera alla kolumner A,B,C,D, välj I menyn ikonen Sortera, som ser ut som en bok nästan, högerklicka inte, sedan så väljer jag den kolumn jag vill ha sorterat, I listrutan där kolumnerna dyker upp och I vilken ordning. jag tror du förstår även om du inte är van excelanvändare hur du ska göra. då följer alla kolumner med. kan säkert finnas fiffigare sätt men det funkar för mig. och du, skulle det inte fungera så behöver du inte göra en ny lista , det är bara att ångra såvida du inte tryckt på spara knappen innan
  3. Hej eller oxå så högerklickar du i den cellen som har kommentaren och välj redigera kommentar.
  4. hej Markera de celler du vill ha villkordsstyrd formatering på och gå sedan till villkorsstyrd formatering högst upp längre bort till höger på Start-fliken. välj "Regler för markering av celler" och gå ner längst ner på den andra menyn och välj "Fler regler". välj sedan Formatera endast celler som innehåller... Cellvärde - Lika med - 1 och välj sedan den bakgrundsfärg du vill ha och i detta fall vill du ha rött. sedan börjar du om exakt likadant men efter du har valt villkorstyrd formatering så måste du välja Ny regel och sedan så väljer du "Formatera endast celler som innehåller" och fortsätt på samma sätt som innan. och sedan gör du precis som innan för ditt tredje villkor. naturligvis byter du till den färg du vill ha på respektive villkor. glöm inte att du måste skriva texten med apostrofer annars så funkar det inte. ex. ="Klart"
  5. Hej bara en undran, funkade inte mitt förslag? var det inte vad du sökte och I så fall vad var det som inte funkade tillfredställande med mitt förslag? bara nyfiken
  6. Hej det kan man göra genom att använda sammanfoga: =SAMMANFOGA(0;Blad2!A1) ska inte siffrorna beräknas kan man oxå formatera cellen som text men då blir det ett manuellt jobb att lägga till nollan framför summan.
  7. hej nej de förslag du har angett funkar inte hos mig heller, du måste slå Ctrl+Shift+! Lasse
  8. hittade lite mer på ett forum. BEWARE: SCAM – FRAUD – SCAM -FRAUD This internet seller called ”Stong Current Enterprise” based in London UK is doing totally false advertising. Their Frog TV devices DO NOT allow to watch internet content like NETFLIX or other subscribing sites for free like they claim! Beware also that they have non-existent customer service… Emails sent to them are never replied. You will need to pay postal fees to return their junk product. On top of this, Paypal is protecting fraudsters like these. Shame on Paypal as well! You will need to open a case with Paypal and wait a very long time to receive a refund after returning the product. This scam has been reported on many forums. Do not buy any Frog TV or Free See TV , it is all false advertising.
  9. Hej gjort lite efterforskningar och I England ligger dom på Scam-o- meter.com skalan på -7 av -10 möjliga vilket betyder att det är en stor risk att man förlorar sina pengar utan att produkten dyker upp. men det är ju valfritt att prova men som polisen sager "Är det för bra för att vara sant så är det oftast inte sant".
  10. Hej Om det är Select satsen som spökar, så ändra till detta istället. ThisWorkbook.Worksheets("Indata").Activate Range("A7:S65537").ClearContents så raderar den det område du vill radera.
  11. Hej förstår faktiskt inte ändå vad du vill göra. Är det helt godtyckligt när du ska använda ALT1 eller ALT2? eller finns det några villkor? precisera dig gärna mer för jag förstår inte, i alla fall.
  12. Hej ok löste problemet själv eftersom jag missade det mest uppenbara. nämnligen att Högerklicka i fältet som var tomt och välj sedan Visa/Dölj. då helt plötsligt så uppenbarade sig benämningen på artikeln. jag är helt självlärd på pivottabeller och har precis börjat laborera med pivottabeller som jag för övrigt känner är lite bortglömt i och med att alla vill ha forlmer I sina datalistor när pivot kan vara ett utmärkt verktyg att sortera ut stora datamängder med. man lär så länge man lever, säger dom och det är helt riktigt.
  13. Hej har en konstig sak gällande pivottabeller. har en lång lista med artiklar och artikelnummer och värdet på artiklen. skapat en pivottabell där man ser de tio högsta värdena och så långt inget problem. nu till problemet: när jag söker ut de tio högsta värdena så fyller excel på med artikelnummer benämning och värde på alla nio utan uteslutande på en artikel. har kollat källdatan så den finns med och benämningen finns oxå med och den ser ut exakt likadan som övriga data som kommer med men excel vägrar kategoriskt att ta med benämningen på just den artikeln. jag kan inte hitta vad som är fel, någon som vet ?
  14. Hej jag skulle i B kolumnen skriva =Längd(A1) och sedan i kolumn C skriva =OM(B1>30;EXTEXT(A1;31;400);""). det funkar och sedan kan man dölja B kolumnen så är det inget som stör visuellt men att få den att inte avstava ett ord blir lite knepigare men det kanske någon har något smart knep eller VBA kod.
  15. Om man nu vill använda MH-resurrected utmärkta index och passa formel så kan man ju använda OMFEL fore Index och I slutet skriva "Fel - finns ej " så får man även med den biten som du önskade.
×
×
  • Skapa nytt...