Just nu i M3-nätverket
Gå till innehåll

AndreasOlausson

Medlem
  • Antal inlägg

    1
  • Gick med

  • Senaste besök

Om AndreasOlausson

  • Medlemstitel
    Nykomling
  1. Hej! Som ny på detta forum och ny på excel så har jag en fundering om LETARAD-funktionen i Excel. Jag har gjort ett schema där jag sätter ihop övningar från tre olika blad till ett. För detta använder jag LETARAD-funktionen. Ifall jag har funktion som ser ut som "=LETARAD(Blad1!$B4;Blad1!$B$4:$H$1000; 2; 0)" så kan jag enkelt kopiera funktionen till cellerna under. Då är det bara att "dra" cellerna så blir nästa underliggande cell: "=LETARAD(Blad1!$B5;Blad1!$B$4:$H$1000; 2; 0)" Då undrar jag ifall det går att göra samma sak fast med text istället. Som t.ex.: "=LETARAD("V1P1-1";Blad1!$B$4:$H$1000; 2; 0)". Ifall jag försöker dra cellerna här så blir nästa också "V1P1-1". Jag vill att nästa cell ska bli "V1P1-2". Kan jag lösa detta på något sätt? Tack på förhand!
×
×
  • Skapa nytt...