Just nu i M3-nätverket
Gå till innehåll

ElementCraft

Medlem
  • Antal inlägg

    15
  • Gick med

  • Senaste besök

  1. Ok. Fick tag i han jag köpte den av så jag fick skicka tillbaka den. Skönt... Ett jätte tack till allihopa som engagerat sig i mitt problem
  2. Är inne i MiniTool och kör nu. Lär ju ta hela dagen att köra igenom verkar det som. Men testade även ett annat program som dykt upp här i forumet. Då klarade disken en quickscan men när en extended skulle dras igång så stod det typ "to many bad sectors". Ungefär samma när jag skulle "write zeros" för att radera om allt på disken så stod det nått om partitionsfel.
  3. Status just nu är att den snart hamnar i sjön. Nä men som det är nu så hittar fortfarande min dator med XP disken överhuvudtaget. Förutom när jag klickar på "säker borttagning av maskinvara" så står den där. I grabbens laptop med Vista så hittar han den i diskhanteraren. Men när man ska initiera den så kommer den varningruta upp där det står att den är skrivskyddad. Disken ska vara nyformaterad och fungerande enligt förra ägaren men i vilket format har jag ingen aning om. Plus att disken inte får någon enhetsbeteckning när den kopplas in. Annars så kanske man hade kunnat formatera den enkelt via prompten eller nått. Disken är en -08 SATA disk som heter WD10EVDS. Skrev fel i huvudinlägget.
  4. Nu har jag i stort sett användt mig av alla metoder ni har länkat och testat sådant jag inte har en aning om vad jag egentligen är inne och pillar med, men utan resultat. Suck ger upp snart
  5. Har inte hunnit sitta ner med detta än tyvärr. Men jag har kikat lite på era svar och program ni har delat så det borde funka med någon av dom tycker jag. Synd bara att min dator inte hittar disken alls så lite svårt att utföra steg i processen där det står att man ska högerklicka på disken... hmmm. Fixar den via grabbens laptop istället så då kanske det funkar.
  6. Tack Cecilia men det är de som är grejen. Varningstexten dyker upp när jag ska initiera den tyvärr. Kommer inte längre sålänge jag inte får bort skrivskyddet på disken.
  7. Har du kollat i enhetshanterareen så inte dom är i konflikt? Eller att det är det beryktade gula utropstecknet över den nya dvd:n som indikerar på att drivrutinerna ej är korrekt installerade?
  8. Tjena. Det började med att jag kopplade in hårddisken via usb i min dator som jag kör XP på och då hittade den ej enheten förutom i "säkerborttagning av maskinvara". Inte ens i datorhanteringen dök den upp. Kopplade då in den i grabbens nyare laptop som kör Vista. Då dök den upp i datorhanteringen men är då ej initierad. Jag väljer att jag ska initiera den men då kommer en varningsruta med upp med texten "mediet är skrivskyddat"... Vad göra för att få bort skrivskyddet???
×
×
  • Skapa nytt...