Just nu i M3-nätverket
Gå till innehåll

RRosenberg

Medlem
  • Antal inlägg

    6
  • Gick med

  • Senaste besök

  1. Hej! Har ett litet problem... Jag vill kunna söka i en kolumn med hjälpa av en OM-sats på följande manér: =OM(A:A="Alpha";1;0) dvs står det Alpha i nån rad i denna kolumn så skall värdet "1" returneras annars "0". Går det att få till? Detta skall användas i en mer komplicerad kontext men en grundförutsättning är att denna funktion fungerar.. Tack på förhand
  2. Det blir alltså så här: =DHÄMTA(INDIREKT("'[Rapport.xlsx]Delrapport" & C2 & "'!$A$14:$F$299");"Resultat";Villkor!A7:B8) Resulterar i #REFERENS!, kollat med F9 funktionen INDIREKT och det är där felet uppstår... peka-klicka (för jämförelse): =DHÄMTA('[Rapport.xlsx]Delrapport 5'!$A$14:$F$299;"Resultat";Villkor!A7:B8) INDIREKT skall ju returnera följande när C2=5: '[Rapport.xlsx]Delrapport 5'!$A$14:$F$299
  3. Funkar dessvärre inte heller :/ får samma fel....
  4. Precis så jag menar, men med den koden får jag felmeddelande; ogiltig referens...
  5. Morsning, Jag har två arbetsböcker 'Värdering' och 'Rapport', där jag hämtar data från 'Rapport' till 'Värdering' med DHÄMTA. Mitt problem är dock att i 'Rapport' ligger det massa flikar med namn 'Delrapport 1' osv. Så när jag anger 'databas i DHÄMTA så vill jag automatiskt att detta skall ske: DHÄMTA('[Rapport.xlsx]Delrapport X'!$A$14:$F$299;fält;villkor), där X tillges ett värde(1-10) från en inputcell i 'Värdering' och på sådant vis hämtar datan från rätt delrapport beroende på värderingsobjektet... Hur löser jag detta? Jag kan inte påverkar strukturen i 'Rapport' dessvärre. Tacksam för snabbt svar /R
×
×
  • Skapa nytt...