Just nu i M3-nätverket
Gå till innehåll

tbro

Medlem
  • Antal inlägg

    1
  • Gick med

  • Senaste besök

  1. Hej! Det här är en väldigt bra grund för tidrapportering! Jag har uppdaterad designen på eran grund och lagt in stöd för 9 olika OB. Vidare finns OB för röda dagar också men den biten tar jag itu med efter det här är åtgärdat. Skulle behöva öka förståelsen för PRODUKTSUMMA då jag inte får ihop formlerna på egen hand. Ni som är lite mer haj på detta förstår säkert hur formeln skall skrivas. Jag är väldigt nyfiken och skulle uppskatta en förklaring till färdig formel, då jag gått bet ett antal försök nu... Notera att formlerna i kolumnerna M:U inte är korrekta. Det är dessa som behöver fixas. Jag har förenklat PRODUKTSUMMA-formeln genom att ge varje kolumn ett eget namn. Då slipper man använda index och välja kolumn hela tiden. =OM($B9="";"";PRODUKTSUMMA((M$8=OBnr)*($F9=Dagar)*($G9<=Slut)*($H9>=Start)* (($H9-($H9>Slut)*($H9-Slut))-($G9+($G9<Start)*(Start-$G9)))) +PRODUKTSUMMA((M$8=OBnr)*($I9=Dagar)*($J9<=Slut)*($K9>=Start)* (($K9-($K9>Slut)*($K9-Slut))-($J9+($J9<Start)*(Start-$J9))))) Om vi bara tittar på första produktsumman, vad gör den sista delen och räknar den rätt? (($H9-($H9>Slut)*($H9-Slut))-($G9+($G9<Start)*(Start-$G9)))) Mvh Tbro Tidrapportering OB.xlsx
×
×
  • Skapa nytt...