Just nu i M3-nätverket
Gå till innehåll

jakobwestberg

Medlem
  • Antal inlägg

    4
  • Gick med

  • Senaste besök

  1. Okej, det konstiga är att jag har haft den i ett halv år och har inte haft problemet. Jag hade det problemet med min gamla dåliga dator, men då dog den endast när jag använde mycket prestanda, så som i att spela spel som krävde mycket på grafiken. Men den här datorn ska med lätthet klara av spel, och jag gör inget speciellt när den dör heller för den delen. Jag ska testa med något bra temperatur program tills vidare, så skriver jag om det verkar lösa sig. Tack så mycket!
  2. Allright, tack så mycket! Jag har inte kollat temperaturen med något temperaturvisningsprogram, har ni något bra förslag på något sådan program? Tack
  3. Okej, tryckluft, vad kan man köpa det då? När den slocknar så måste jag sätta på den igen med "On/Off" knappen så att säga. Kanske det är drivrutiner som de kan vara fel på? Och ifall nätaggregatet spökar vad finns det för åtgärder för mig att göra? Tack
  4. Hej! Jag vet att detta kanske är en long shot, och att problemet kan vara vad som helst men jag känner att det ändå kan vara bra att testa att fråga här. Jag köpte ett begangnat alienware chassit i somras med 7 fläktar och till det köpte jag egna delar från Komplett. Den består av: AMD FX black edition 6300, 3.5 Gzh 700 W nätagrigat RADEON HD 7850 120 SSD, 1 TB Western Digital, 12 gb 1600 mhz ram. Mitt problem är dock att nu efter lite mer än ett halv år, så börjar den slockna, bara dö helt enkelt och vill "återställa systemet". Jag gör inget speciellt som kräver mycket prestanda, även fast jag tycker att delarna jag köpte borde palla de flesta spelen idag. Men jag kan liksom sitta vid netflix och även fast chassit har 7 fläktar, igång så bara slocknar den. Finns det någon som kan ha någon aning om vad som har hänt? Borde jag dammsuga innanför chassit, eller är det nåt fel på moderkortet? Snälla hjälp mig! Tack på förhand!
×
×
  • Skapa nytt...