Just nu i M3-nätverket
Gå till innehåll

Taggtråd

Medlem
  • Antal inlägg

    1
  • Gick med

  • Senaste besök

  1. Jag bytte till ett nytt grafikkort idag, och sen dess startar datorn slumpmässigt om sig med oregelbundna mellanrum. Allting slocknar, fläktarna stannar, och sen startar den upp igen. Ibland tar det upp emot en timme innan det händer, ibland tar det bara någon sekund. Det verkar inte ha med överhettning att göra i och med att jag ibland kan spela spel i en timme i sträck utan problem, men det kan också stängas av bara jag öppnar en webbläsare. Jag har också bättre prestanda i vissa spel än jag hade med det gamla kortet, så bortsett det här felet verkar det fungera som det ska. Saker jag redan har provat: - Jag har kontrollerat att fläktarna på kortet snurrar (de står still när jag bara hänger i Windows, men börjar snurra när jag t.ex. spelar ett spel) - Jag har rensat alla grafikdrivrutiner med Display Driver Uninstaller och installerat nya - Jag har provat olika drivrutinsversioner, både de från skivan som kom med kortet, och de nyaste från AMD:s hemsida. - Jag har plockat ut kortet och satt in det igen - Jag har flyttat kortet till den andra PCI-E-porten på moderkortet - Jag har kopplat in bildskärmen i den andra HDMI-porten på kortet Inget av det här har gett något resultat. Jag testade också att starta från Windows-skivan och återställa operativsystemet till innan jag installerade nya drivrutiner första gången. Datorn fungerade då bra (i runt en timme) tills jag installerade drivrutiner igen. Då fungerade den i ungefär 15-20 minuter tills den la av på nytt. Att starta Windows i felsäkert läge verkar också vara mer stabilt än att starta det vanligt. Det här får mig att tro att det förmodligen är ett mjukvarufel, men jag vet inte riktigt mer vad jag kan prova. Andra saker jag har noterat: - MSI Afterburner låter mig inte se temperaturen på det nya kortet, och jag kan inte heller kontrollera fläkthastigeten. Så var det inte med mitt gamla kort. - När datorn startar visar den en skärm med grälla, blinkande färger i några sekunder. Jag tror att den visade en skärm med vilka tangenter man skulle trycka för att komma in i Bios etc, när jag hade det gamla kortet. - En av gångerna när datorn startades om inkonsekvenskontrollerade den en av hårddiskarna, och tog då bort vissa filer. Det har bara hänt en gång, och verkade inte påverka någonting annat. Grafikkortet är ett AMD Radeon RX 480, 4 Gb Övriga komponenter: PSU: Corsair VX 550 W Processor: Intel i5-760 Quad core 2.8 Ghz RAM: 2 x Kingston HyperX DDR 3 2Gb Moderkort: Gigabyte GA-P554A-UD3 Operativsystem: Windows 7 Home Premium (64 bit) Det gamla grafikkortet var ett Radeon HD 5850, 1Gb Mycket tacksam för svar! Tack på förhand! TILLÄGG: Jag har KANSKE löst det, jag har kunnat använda datorn ganska länge utan att den kraschar nu. Jag gick in i bios och ändrade CPU VCore från Auto till 1.3 V. Jag läste någonstans att det (av oklar anledning) kunde hjälpa, och det verkar det ha gjort. Jag uppdaterar igen om jag stöter på problem senare.
×
×
  • Skapa nytt...