Just nu i M3-nätverket
Gå till innehåll

Laso

Moderator
  • Antal inlägg

    14 658
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    77

Allt postat av Laso

  1. Och då är vi återigen på ruta 1, flikarna på alla Firefox ligger överst igen, alla trix och tips är overksamma, högst irriterande. Så inte tycker jag att det är löst precis...
  2. Men då måste du vara inloggad i dom Firefox enheterna du vill ha ihopsynkade, och synka ihop dessa, annars går det inte.
  3. Använd gärna programmet MozBackup som fungerar bra till detta. Du kan själv välja i programmet vad du vill ta backup på och vad du vill återställa. Programmet är gammalt och utvecklas inte längre, men fungerar bra ändå.
  4. Eftersom din IP-adress rör sig slumpmässigt och krypterat mellan ett okänt antal servrar, så blir det i praktiken att det blir svårare att spåra dig, eftersom sajtägaren inte kan se din personliga ip-adress. Så svaret blir ja på den frågan. Både NSA och FBI har ju lyckats att "knäcka" Tor, hitta eftersökt info, men dom har inte berättat hur dom gjort, misstanken som skrivs om ute på nätet är att dom lyckats att hitta dolda kryphål, så det kanske inte kan räknas som att webbläsaren är knäckt?
  5. Hmm, märkligt, detta fungerar inte andra datorer med samma version av FF, men en dator med FF är kanske bättre än ingen alls.
  6. Känner du dig osäker, testa då att göra backup på några filer/bilder både som admin och som vanlig användare, så kan du jämföra hur det fungerar. Man lär sig alltid nya saker inom detta med datorer, man blir aldrig fullärd, så testa bör man göra ibland, inte alltid lita blint på vad andra säger .
  7. Spelar ingen roll om du är inne som admin eller vanlig användare, en backup är en backup.
  8. Det är viktigt att du har rätt SMTP server inställning, alltså rätt UTGÅENDE Email-server. I mitt fall har jag Telia som ISP, men har Gmail som standard-Email, som syns på bilden. Alltså måste jag ange den SMTP-server för Telia, även om jag använder Gmail som standardmail. Jag vet inte vilken ISP du har @Torparen , men jag anser att du inte ska ha "smtp.gmail.com", du ska ange den du använder för det internetabonnemang du använder, där du befinner dig. Jag testade själv att ange för Gmail, men det fungerade inte, så jag blev tvungen att ange Telia´s.
  9. Vi verkar inte ha samma innehåll i filen... Min ser ut såhär, lite mer text men fungerar... /* TABS on bottom */ #navigator-toolbox toolbar:not(#nav-bar):not(#toolbar-menubar) { -moz-box-ordinal-group: 10; } #TabsToolbar { -moz-box-ordinal-group: 1000 !important; } #TabsToolbar { display: block !important; position: absolute !important; bottom: 0 !important; width: 100vw !important; } #main-window:not([chromehidden*="toolbar"]) #navigator-toolbox { padding-bottom: var(--tab-min-height) !important; } #tabbrowser-tabs { width: 100vw !important; } #TabsToolbar #window-controls { display: none !important;
  10. Jaha, så råkade ver 71 ramla in, och allt ramlade tillbaka på ruta 1, flikarna tillbaka överst och temat blev också ändrat Några guider har inte hjälpt denna gång. Att Mozilla har så svårt att se vad användarna vill ha, men det kanske inte är tillräckligt många som "gnällt" ? Efter lite mek, så har flikarna gått igång igen, fick lägga in css-filen på nytt...Men temat blev ändrat i alla fall.
  11. Tack för svar, men alla svar kräver att jag stänger av datorn, och jag vet som sagt inte om den startar igen, sista gången jag startade om den, tog det ca 35 min innan jag fick igång den, en hel del mek fram och tillbaka, så fick jag bild, och Windows tornade upp sig med inloggningsbild. Nätaggregatet tror jag inte på, allt fungerar ju perfekt bara windows startar. Men jag får fundera lite, så länge windows fungerar, så går den.
  12. Någon som har idéer om varför Bios inte vill starta, eller efter upprepande försök startar efter minst 10-15 min ibland 30 min, därefter startar Windows som vanligt. Moderkortet är ett gammalt Z97S SLI Krait Edition, minnena 4 st på 8 GB styck, Corsair Vengerance LP DDR 3 1600 MHz. Minnena är kontrollerade utan fel, köpta/anpassade för moderkortet, två av minnena är helt nya. Har testat att ha ett i och bara två i "dom nya" på rätt ställe enligt manual. Går inte att komma in i Bios på något sätt, varken i Bios eller i bootmenyn, bara en svart skärm. Kan alltså inte gå in i bios och kontrollera inställningarna. Kan alltså inte ens använda USB-sticka och starta via den. Går då inte heller att uppgradera några drivrutiner, eftersom jag inte kommer åt bootmenyn. Tvekar nu att behöva boota om datorn, eftersom jag inte vet om den går igång igen, har därför t.ex avaktiverat Windows update året ut. Är det bios som krånglar, och blir sämre och sämre, så kan det sluta med att bios/moderkortet helt lägger av. Har nu testat alla tänkbara sätt, men inget resultat. Men jag kanske har förbisett något?
  13. Historiskt har det varit lite problem med att många signaturer, var för långa, hade bilder, eller länkar, dessa signaturer tog många gånger överhanden så själva inlägget "försvann". Därför ändrades regeln om hur en signatur får se ut, till vad den är idag. Finns säkert felaktiga signaturer kvar, men ser vi en sådan, så brukar vi uppmana att "ägaren" uppdaterar den enligt gällande regel.
  14. Laso

    Ingen bild

    Du har ju själv svaret i din fråga...Låg den i elskrotavdelningen på tippen som du säger, så finns det garanterat en anledning. Och anledningen har du ju hittat, bl.a grafikkortet verkar ju vara trasigt. Ser ut att vara en stationär dator, är det ett inbyggt grafikkort, så kan det gå att stoppa i ett annat grafikkort, men man vet ju inte vilket skick som moderkortet är i? Sitter tydligen DDR3 minnen i, om det sitter några minnen i, och såldes med Windows 7. Visst kan man börja att felsöka hela datorn, bit för bit, men risken finns att det är fler komponenter som är trasiga, så i slutändan kanske man behöver byta ut del efter del. Kanske inte ens finns något operativ installerat? Nä, nog bättre att lägga tillbaka den där du hittade den, kan kosta både onödig tid och onödiga pengar i slutändan, om du ska försöka få igång den.
  15. Men om skivan ligger i sitt hårdplastetui, så behövs ingen kartong att lägga den i, då räcker ett vadderat kuvert i rätt storlek.
  16. Måste vara slumpmässigt, för jag har inte sett något sådant.
  17. Hmm, rätt, men har ändrat detta nu...
  18. Tråkigt att du inte fått det att fungera @Torparen, vet inte om det har att göra med att du inte verkar befinna dig i Sverige, och därför kanske inte lyckats att få in rätt server-inställningar på rätt sätt? En gissning bara. Satt som sagt i går kväll och la in för utgående mailserver, jodå, det är Telias utgående mailserver-inställning, och sedan kontouppgifterna för min normala mailadress, Gmail, allt detta i modulen i Lightroom och det fungerar bra.
  19. Min guide förklarar precis detta som dessa länkar hänvisar till. Det kan vara mycket som man inte "ska behöva", men när det gäller att skicka ett mail, så behöver man skicka från sin leverantörs utgående server, jag har aldrig under alla år, kunnat använt någon annan server än Utgående server för mailutskick. Försöker jag, så går det inte att sända iväg.
  20. Har tagit bort länken nu, hos mig gav den ingen varning alls, därav att jag lade in den. Men det är rätt, vi ska inte ha något otyg i trådarna. Eftersom jag gjorde en liten guide till Torparen, så gör denna länk ingen nytta ändå länge.
  21. Anser denna dag, som ibland också blir en vecka eller så, är en variant på vanlig rea, men lite hårdare reklamtryck, lite "mellandagsrea". Och visst är det mycket lagerprodukter som ska bort, så dom kan ladda inför den riktiga mellandagsrean . Nej brukar inte shoppa loss då.
  22. Laso

    Fladdrande sida

    Vilken webbsida är det som du har problem med, som fladdrar som du säger, lite nyfiken?
  23. Kontonamn är det namn som du vill kalla kontot för, använder du G-mail, kan du skriva Gmail som kontonamn om du vill, eller skriva Torparens Gmailkonto, om du vill detta. Däremot är det viktigt att du väljer rätt Tjänsteleveratör, väljer du Gmail där, så kommer deras utgående serveruppgifter upp direkt i den övre rutan. Väljer du annan, om du kanske har Telia, då måste du själv fylla i uppgifterna, då hämtar du dom från ditt vanliga mailprogram du använder. Kom ihåg att det handlar om för att kunna skicka ett mail, Utgående serverinställningar i den övre rutan. Sedan är det behörighetsinställningarna: Din normala mailadress och användarnamn och lösenord du har för detta konto, dessa uppgifter är det bara du som vet. Tog som exempel, mina uppgifter som jag använder. Jag har Telia som mailleverantör, och använder oftast Gmail att skicka mail med, alltså måste jag fylla i Telias inställningar för Utgående server i övre rutan, och sedan som det står fylla i E-postadress, Användarnamn och lösenord för mitt Gmailadress i den undre rutan.
  24. @Torparen, nu får du testa denna guide, så får vi se om du kan få det att fungera, fungerar bra hos mig. 1. I Lightroom, börja med att i modulen Bibliotek, välja ut den bild du vill skicka. Du markerar bara bilden. Vet inte om man kan skicka fler bilder, har inte prövat själv, bara att testa i så fall. 2. Gå sedan till Arkiv, E-posta foto, ett större fönster öppnar sig. Du finner den bifogade bilden direkt nere i Bifogad fil. 3. I raden Från: Finns en liten meny, öppna den, då får du troligen flera val, välj valet Gå till kontohanteraren. 4. Under vänstra fönstret bör du se två knappar, klicka på Lägg till. 5. Ett fönster dyker upp där du skriver in det kontonamn du har, välj sedan Tjänsteleverantör av dom val som finns. 6. Det nya kontot dyker upp på vänster sida. På höger sida, ska du skriva in inställningar för det konto du har normalt för att skicka dina mail. Det är alltså samma server-inställningar som finns i ditt normala mailprogram. Det är alltså för Utgående post som ska in här på övre halvan. Du lägger in motsvarande för vad du har i dina mailinställningar. Under ser du inställning för den mailadress du ska använda för att skicka din bild. 7. Om allt är rätt nu, ska du kunna Validera, får du godkänt klickar du klar. 8. Nu bör det fungera. Gå tillbaka till E-posta foto, börja med att skicka ett testmail till dig själv för att se så allt fungerar. Verkar det fungera att skicka till dig själv, men du tycker att du inte får något, kolla då Skräpkorgen, kan ha hamnat där då.
×
×
  • Skapa nytt...