Just nu i M3-nätverket
Gå till innehåll

filuren72

Medlem
  • Antal inlägg

    20
  • Gick med

  • Senaste besök

  1. När jag skriver in: 2020-04-17 Följande kod skriver ut månadens namn. LETARAD(MÅNAD(E18);'F:\Mina Dokument\Assistans\Tillgänglig Assistans Stockholm\[Anders assistans.xlsx]kalender'!$O$10:$P$21;2;0) Nu till det som jag undrar över. Jag skulle vilja lägga sökvägen i en egen cell och använda INDIREKT för att hämta sökvägen men det går inte. (Jag har Excel 365)
  2. Jag har tänkt på samma sak som herotove. Finns det något exempel?
  3. Jag får Excel-filer som innehåller datum i text-format, se cell D9. Vill göra om det till datum-format, 2019-03-31. Hur gör jag det? Hur kan F9 bli 08, borde det inte bli 03? datum.xls
  4. Hej! Jag skulle vilja ladda hem båda Excel-filerna men får följande fel. Det går inte att öppna filen matcher2.xlsx eftersom filnamnet eller filnamnstillägget inte är giltigt. Kan någon hjälpa mig?
  5. Finns det ingen annan, har inte filen öppen?
  6. Jag har följande formel LETARAD(VECKODAG(O16);'C:\Mina Dokument\XLS\[Sportdatabasen.xlsx]kalender'!$L$10:$M$16;2;0) skulle man kunna skriva in sökvägen i en separat cell så att man kan ändra sökvägen där och sen ändra formeln? Sökväg C:\Mina Dokument\XLS\ Fil {Sportdatabasen.xlsx} Blad kalender Övrigt !$L$10:$M$16
  7. Följande rad vill jag ändra på så att den "hämtar" bl.a. sökväg i en annan cell. Är det möjligt? =LETARAD(VECKODAG(C10);'F:\Mina Dokument\XLS\[Sportdatabasen.xlsx]kalender'!$L$10:$M$16;2;0) Kolumn A Kolumn B Rad 1 Sökväg F:\Mina Dokument\XLS\ Rad 2 Fil Sportdatabasen.xlsx Rad 3 Blad kalender Rad 4 Övrigt !$L$10:$M$16 Raden nedan funkar inte =LETARAD(VECKODAG(O16);SAMMANFOGA(B1;B2;"!";B3;"'";B4);2)
  8. En letarad kan se ut enligt LETARAD(A5;A1:B3;2) Jag skulle vilja hämta letarad-området ifrån en eller två celler. Går det? Om man i cell c1 skriver A1:B3, LETARAD(A5;c1;2), men det funkar inte.
  9. Nu har jag fått det att fungera. Tack igen.
  10. Jag förstår inte hur du menar. Tacksam för hjälp.
  11. Se fil. Jag får fram en statisk tabell med alla värden. Det jag är ute efter är att genom formel sortera tabellen. Varför funkar inte cell H26? Tabell osorterad.xls
×
×
  • Skapa nytt...