Just nu i M3-nätverket
Gå till innehåll

Ulrik2000

Medlem
  • Antal inlägg

    5
  • Gick med

  • Senaste besök

  1. Hej! Feltexten säger: Begränsad eller ingen anslutning. Genom att välja "Reparera" i högerklick menyn återställs anslutningen. Jag har beställt en 4G router som jag får nästa vecka. Hälsningar / Ulrik
  2. Hej! Tack för svar! Jag glömde att tala om att jag redan har avinstallerat NORMAN eftersom jag ändå inte har någon uppkoppling till nätet. Jag lutar åt att det är något fel på routern och den här DHCP funktionen men jag vet inte hur man lägger in en fast IP adress som fagerja nämner. Jag har fått felindokationer även från den här datorn nu men det har hittills gått att reparera. Möjligen måste jag skaffa en ny router. Hälsningar / Ulrik
  3. Hej! Tack för ditt intresse för mitt problem. Svar: Ja, IPadressen började på 169. Kanske routern? Det är den adressen som jag har pingat på för att jag inte kunde hitta på någon annan. Brandväggen är från NORMAN.
  4. Hej! Tack för alla goda råd och tips.Tyvärr har problemet inte lösts. Utöver det jag skrev redan i mitt inledande inlägg har jag provat följande ytterligare åtgärder: Systemåterställning Omstart av routern och kontrollerat att lysdioderna för kabelanslutning vid routern och datorn lyser. Med kommandot "ipconfig" i kommadotolken erhållit svar med den autoconfigurerade IP-adressen. Kört Ping med OK resultat (men det gäller väl bara det lokala nätet?). Försökt att koppla upp med avstängd brandvägg. Den datorn som jag skriver på nu går över samma nätverk och router ut på nätet och det fungerar uppenbarligen utan problem. Jag hoppas att inte alla goda förslag är uttömnda ännu för jag skulle gärna vilja fortsätta att använda den datorn. Hälsningar / Ulrik
  5. Anslutningsavbrott Under en session på nätet försvann anslutningen och en textruta kom upp: "Begränsad eller ingen anslutning" . Det var det sistnämnda (ingen anslutning) som gällde. Datorn är en HP DC 7100, stationär med Windows XP pro förinstallerad och tillverkad 2005. Nätverkskortet är integrerat i moderkortet. Jag har med hjälp av en annan dator kontrollerat att kabeln till routern och även routern fungerar. Vidare har jag satt in ett nytt nätverkskort med PCI-anslutnig men resultatet blev detsamma – ingen anslutning. Jag har också använt Windows felsöknings- och reparationshjälp utan resultat. Den sistnämnda rapporterar att IP adressen inte kunde förnyas. Eftersom jag inte kommer åt nätet med datorn i fråga så kan jag inte heller uppdatera drivrutinen utom med den befintliga dock utan resultat. Dessvärre tror jag att felet ligger i moderkortet men förhoppningsvis vet någon av er som läser detta bättre och kan ge mig tips och goda råd. Hälsningar / Ulrik2000
×
×
  • Skapa nytt...