Just nu i M3-nätverket
Gå till innehåll

JoakimH79

Medlem
  • Antal inlägg

    37
  • Gick med

  • Senaste besök

Om JoakimH79

  • Medlemstitel
    Användare

Senaste profilbesöken

Blocket med senaste besökare är inaktiverat och visas inte för andra besökare.

  1. Japp, allt har fungerat alldeles utmärkt sedan jag gjorde en nedladdning av senaste versionen 1809. Inga problem alls med några låsningar trots att laddaren är i hela tiden. Innan nedladdningen kunde jag inte ens ha laddaren i överhuvudtaget utan att det låste sig så det var tydligen lösningen på problemet helt enkelt. Tack för hjälpen!
  2. Verkar inte bli några fel nu när jag uppdaterat till senaste versionen, inte än så länge i alla fall. Du menar det där ip-testet? Blev 6,74 Mbit/s nedladdning och 0,75 Mbit/s uppladdning.
  3. Verkar inte gå att ladda ner den senaste versionen. Nedladdningen stängs av innan den kommit upp till 100%. Någon aning vad det kan bero på?
  4. Håller nu på att uppdatera till den senaste versionen (1809) för att se om det kan lösa sig. För så fort jag sätter i laddaren så börjar problemen igen men när den inte är i så funkar det lustigt nog som vanligt.
  5. Vad det verkar som så verkar den bara stanna när laddaren är i, har inte stannat något när den varit utdragen.
  6. Har sökt efter uppdateringar men står att den har senaste uppdateringarna. Läste att version 1809 kom i oktober förra året men har inte uppdaterat till det ändå. Köpte datorn i september förra året. Har inte kollat på datortillverkarens sidor.
  7. Tror jag vet svaret nu. Hade nog med att jag laddat den för mycket. Sedan jag drog ur laddaren så har det funkat som det ska och har inte låst sig något mer trots att jag gått iväg från datorn flera minuter.
  8. Det är Windows 10 som jag skrev. Brukar oftast vara det på nya laptop. Datorn har även börjat agera lite segare ibland. Undrar om det kan bero på att jag nästan alltid har laddaren i och att den på något sätt blir överladdad? Samtidigt som den låser sig så hörs ett väldigt störande ljud från datorn som inte försvinner förrän man stänger av och startar om igen.
  9. Vet bara att det är windows 10, inte speciellt gammal heller. Köpte den i september förra året. Har inte gjort några speciella nedladdningar heller direkt. Hade inte gjort något speciellt när problemen började.
  10. Använder Windows 10, Lenovo. Men det kan väl knappast ha med energialternativ att göra? Har ändrat till 2 timmar innan avstängning på samtliga där, när batteridrift och nätdrift ska stängas av. Muspekaren fryser fast i skärmen och rör sig inte när man rör på musen och tangentbordet fungerar inte heller så går bara stänga av på strömbrytaren. Tycker även det brukar ta ganska lång tid innan antivirus och brandväggen startar igång när man startar datorn.
  11. Datorn låser sig när den stått oanvänd några minuter. Både tangentbord och mus slutar fungera och måste stänga av på strömbrytaren och starta om igen men händer om och om igen när jag inte rört tangentbord eller mus på några minuter. Ibland startar den om av sig självt efter den varit låst en stund. Undrade om det kan ha med något virus att göra men har gjort virussökning men inte funnit något virus. Har ni något tips på hur man kan lösa det? Med vänlig hälsning/Joakim
  12. Tycker du man kan göra diskrensning ibland av tillfälliga internetfiler. Vet inte om man kan ta bort nödvändiga filer när man gör en diskrensning. Var någon annan jag hört det ifrån att man inte ska göra det eftersom man inte vet vad man tar bort.
×
×
  • Skapa nytt...