Just nu i M3-nätverket
Gå till innehåll

Runster

Medlem
  • Antal inlägg

    2
  • Gick med

  • Senaste besök

  1. Jag använder LETAUPP Resulatvektor eftersom ett annat värde från samma rad skall returneras när träff erhålles. Det jag vill åstadkomma är att när träff inte finns returneras värdet noll. Så här er min formel ut från början. =LETAUPP(A44;Fördelat!A:A;Fördelat!M:M) Om den då inte hittar värdet i A44 returneras ett värde från raden ovanför i M-kolumnen, det är då jag vill att det skall retneras 0. Vad jag kan se fungerar inte med nedanstående eftersom då inte hänsyn tas till det är resultatvektor som skall returneras. =LETAUPP(A44;Fördelat!A:A;Fördelat!M:M) Använda LETARAD istället för LETAUPP För som MS skriver i sin hjälp: Letaupp är även begränsad i att den kräver att listan du söker i är sorterad, Letarad kan hantera osorterade listor och enbart returnera ett värde om en exakt träff. Om Excel 2007/2010 skulle jag skriva =OMFEL(LETARAD(H2;A1:B50;FALSKT);0) eller om tidigare version av Excel =OM(ÄRFEL(LETARAD(H2;A1:B50;FALSKT));0;LETARAD(H2;A1:B50;FALSKT))
  2. Jag vill använda LETAUPP-formeln med en begränsning att när värde inte hittas skall den istället returnera värdet noll, idag returneras närmast ovanstående värde från kolumnen. Min tanke är att kombinera LETAUPP och OM-formlerna, men tyvärr lyckas jag inte.
×
×
  • Skapa nytt...