Just nu i M3-nätverket
Gå till innehåll

Loka_2012

Medlem
  • Antal inlägg

    65
  • Gick med

  • Senaste besök

Foruminlägg postade av Loka_2012


  1. Hej,

    någon styr min mus, frågan är hur kan man täppa till hålet eller vad gör man?

    musen darrar eller klickar vänster i ett.

    hjälp...

     

    Antivirusprogram eller maleware hittar inget attack.


  2. Det spelar ingen roll vilket program eller app som man använder..

     

    markören vibrerer hysterisk och av en konstig anledning ner till högra hörnet i nedre meny...

     

    funderar på prank men hur kan man blockera eller ta bor det???

    Mvh

    Stfean


  3. Då ändrar vi lite i formeln:

    =PASSA($G$2 &"*";FÖRSKJUTNING($A$1;H1;0;ANTALV($A$1:$A$72)-H1);0)+H1

    för att få träff på alla Rune

     

    ändra till

    =PASSA("*" &$G$2 &"*";FÖRSKJUTNING($A$1;H1;0;ANTALV($A$1:$A$72)-H1);0)+H1

     

    för att även få träff på Sven-Rune

    Någonstans så gör jag fel..

    i båda fallen blir resultatet 5 i cellen jag skriver formeln.... ?


  4. Du kan söka "alla" genom några metoder.

    1: (Auto)filter, filtrera fram dem

    2: Pivottabell. Om än lite omständigt

    3: Med formler. FÖRSKJUTNING och PASSA där förskjutning skapar en ny referens till passa att söka igenom på varje rad. Men lösningen är inte dynamisk så du behöver lika många rader som du tror du kan få träffar.

     

    Säg att dina värden i A1 och nedåt

    =PASSA($G$2;FÖRSKJUTNING($A$1;H1;0;ANTALV($A$1:$A$72)-H1);0)+H1

    I g2 har du sökvärdet.

    I h1 har du värdet noll (eller inget)

    dina värden finns i A1:A72 (kan utökas)

    Så hade jag inte tänk de.... men tänk om lite i dina banor. Om sökvärde i G2 är 2 små L så får man resultatet i A3 i G3, B3 i H3 osv medans nästa som A4 i G4, B4 i H4 och om flera under det.

     

    Tanken va att hitta om ex flera med samma bokstäver listas under varandra i en telefonlista Finns flera rune så listas alla rune inte bara första.


  5. Hej,

     

    har lurat på länge hur man får fram alla, ex, har en excel ark och skriver st i A1 så letar formeln upp alla förekomster av st i de olika kolumnerna och visar resultatet. Har försökte med letarad/kolumn passa/index och förskjutning men det funkar inte.... någon som vet ?

     

    1 sten   093-08888 Grome

    2 melle 087-983266 Strand

    3 allan 055-0002223 Flank

     

    vill att excel visar rad 1 och rad 2 om a1=st

     

    hur gör man....? :unsure:


  6. skulle bara testa lite.... gick in i utforskaren och valde en mapp "Jano" och klickade på "dela med" och sedan "ingen" då fick mappen en ikon med ett hänglås, försökte sedan återställa till normal mapp men det gick inte.... har någon en idé hur man gör? :)


  7.  

    Något i stil med detta kanske?

    Sub MyMover()
        Dim rnStart As Range
        Dim rnEnd As Range
        Dim rwCount As Integer
        
        Set rnStart = Me.Range("A1")
        Set rnEnd = Me.Range("a1").End(xlDown)
        rwCount = Int(rnEnd.Row / 2)
        Dim i As Integer
        For i = 1 To rwCount
            rnEnd.Cells(-i + 2, 1).EntireRow.Copy rnEnd.Offset(1)
            rnStart.Cells(i, 1).EntireRow.Copy rnEnd.Cells(-i + 2, 1)
            rnEnd.Offset(1).EntireRow.Copy rnStart.Cells(i, 1)
        Next
        rnEnd.Offset(1).EntireRow.Clear
    End Sub

    Det blir konstigt, något stämmer inte i koden... raden försvinner... (tror det har med de tomma cellerna) ???


  8. Har du excel 2007 eller nyare? 

    =ANTAL.OMF(A5:A10;A2;C5:C10;C2)

     

    eller så här om du har äldre

    =PRODUKTSUMMA((A5:A10=A2)*(C5:C10=C2))

     

    Din formel skulle möjligtvis fungera om du ändrade till

    =PRODUKTSUMMA((A5:A10&C5:C10=A2&C2)*1)

    eller

    =SUMMA(OM(A5:A10&C5:C10=A2&C2;1;""))

    och matade in som matrisformel (dvs du trycker Ctrl+shift +enter)

    Men AntalOmF() är mycket enklare

    Använder 2010 och det översta med ANTAL.OMF funkade, tackar... tackar


  9. i den bifogade filen funkar inte formeln =ANTAL(OM(A5:A10&C5:C10=A2&C2;C5:C10;""))

     

    I funktionsargument funkar det, med resultat 1 men inte i xl bladet resultat 0 ????

     

    hade tänkt söka efter A2 i A5:A10 och C2 i C5:10 och sedan räknar hur många gånger det förekommer.... och det gör den i funktionsargument men inte i bladet??

     

    vet någon vad jag gör för fel??

×
×
  • Skapa nytt...