Just nu i M3-nätverket
Gå till innehåll

canardlover

Medlem
  • Antal inlägg

    140
  • Gick med

  • Senaste besök

Om canardlover

  • Medlemstitel
    Aktiv

Profil

  • Kön
    Vill inte avslöja

Senaste profilbesöken

Blocket med senaste besökare är inaktiverat och visas inte för andra besökare.

  1. Sagt och gjort, nu blev det bättre flyt i maskinen. Jag kör min egen dator med bara Win Defender och det funkar bra...TACK Pelle..👍
  2. Tack Pelle, jag skall testa det eftersom det är avast som hela tiden ligger "i topp" på aktivitetslistan..👍
  3. Försöker väcka liv i en seg Lenovo H505s åt en bekant. Har städat med Ashampoo WinOptimizer och uppdaterat Win 10 till 1809. C-disken är bara fylld till 20% och nyss defragmenterad. Trots detta går CPUn alltid på 99% på "tomgång" utan uppkoppling till nätet vilket förvånar mig. Vad borde vara normal CPU-användning på "tomgång"..?? Vad göra..?.Alla tips mottages tacksamt...Med vänlig hälsning/
  4. mbgtmari, har provat ditt tips men tyvärr så vill den inte acceptera kb4103727 i den tappningen heller. Så nu måste jag gå på flugfiskarens ide´men blir lite skakis när jag ser hur mycket grejor som finns i Downloadmappen...😓..ska jag våga tömma allt..???? ser ut såhär:
  5. Tjingeling, jag har ett liknande problem som Pelle men med uppdatering KB4103727 som jag nu 23 gånger försökt starta om/installera..?! Är den installerad eller..??? Som ni ser har jag fortfarande version 1709, kanske jag borde uppdatera till 1803..? Kan jag framtvinga det själv..? Tacksam för synpunkter...!
  6. OK, får väl skaffa ett nytt avinstallationsprogram igen, det gamla försvann i nyinstallationen. Hade Avira tidigare, får väl kolla i Programmappen om något skräp från den ligger kvar..../mvh
  7. Hmmm..???!!!..tyvärr funkar det inte alls med att ha Reglerad Mappåtkomst aktiverad.... Kunde igår inte ladda ner ett program eftersom åtkomst till för programmet avsedd mapp nekades. Kunde inte ens lägga ner ett skärmklipp i mina Dok.mappar då åtkomst nekades....?! Vad gör jag för fel..??...mvh/
  8. STORT TACK vertpre för tipset om Reglerad Mappåtkomst. Den var faktiskt avslagen som "default" i min färska 1709 men nu är den aktiverad. Skydd mot "ransomeware" skadar verkligen inte..!!
  9. Tack Cecilia, då tror jag att jag fortsätter med Defender ett tag så får vi se. Defender jobbar väldigt diskret i bakgrunden och man ser aldrig att/när den uppdaterar virusdefinitionerna. Andra virusprogram jag testat under årens lopp gör ett väldigt väsen av sig och det stör mig....mvh/
  10. Mossa, jag fick en "uppgraderingskrasch" i förrgår så jag gjorde nu en fräsch ominstallation av Windows 10, version 1709. Tappade då massor av program - inklusive mitt antivirusprogram - så nu undrar jag: 1) duger Windows Defender som antivirusprogram.? 2) om inte , vad rekommenderar ni att skaffa..?(jag vet att det är en hopplös fråga men ange din favorit) ....mvh/
  11. Problemet löst, i MS Store finns en gratisapp "contacts+message backup" och med den kunde jag kopiera ner kontakterna till SD-kortet i fånen. Kopplade ihop med USB-kabeln och kopierade över .vcf-filerna till PC:n....
  12. Tack för tipsen men tyvärr... 1) kabeln jag har funkar och jag ser både fånen och SD-kortet i Utforskaren på PC:n. 2) i länken från vedex står dessvärre i klartext: Du kan inte kopiera SMS eller kontakter till datorn, men du kan synkronisera dem... så det går tydligen enbart att synka via Storebror..! 3) har försökt göra en backup på kontakterna i fånen till SD-kortet men det lyckas jag inte med heller... ...(Funkar i min SonyEricsson Androidfåne men inte här..!) fler tips mottages tacksamt..!
  13. Mossa, mossa, trodde i min enfald att jag enkelt skulle kunna göra en backup på mina kontakter från min Lumia 550(Windows 10) till min stationära dator(Windows 10) via USB-kabel. Storebror vill tydligen inte att detta skall gå att göra så jag undrar om någon därute känner till något trix för att hitta och tanka ner kontakterna..?!? Hittade ingen relevant tråd om detta, visa mig om jag missat något...TACK..!
  14. Du har helt rätt mbgtmari, jag ställde nu om till WMP under rubriken "Ändra....spela upp automatiskt" och då springer den igång direkt i WMP. Jag hade för bråttom i min tidigare misslyckade omställning som jag gjorde under första rubriken "Ange dina standardprogram..." och då funkade det inte. Så nu kan jag testköra mina brända skivor i WMP...tack..!! Ställer sedan givetvis tillbaka till VLC igen som ju är helt överlägsen i alla avseenden(PS..utom möjligen att WMP korrigerar automatiskt för skivor brända i 4:3 och 16:9 format vilket VLC inte gör men har i stället en justeringsmöjlighet för detta..DS)....mvh/
×
×
  • Skapa nytt...