Just nu i M3-nätverket
Gå till innehåll

Swordh

Medlem
  • Antal inlägg

    5
  • Gick med

  • Senaste besök

Foruminlägg postade av Swordh


  1. Hej,

     

    Prova följande formel:

    =SUMMA(INDEX(Blad1!B3:M10;PASSA(B3;Blad1!A3:A10;0);0))

     

    PASSA - letar upp rätt rad i kolumnen A3:A10

    INDEX - ger motsvarande rad i området B3:M10 (0:an gör att hela raden returneras)

     

    Med fördel kan områdena namnges eller, om du jobbar i >=2007, anges via tabellreferenser.

     

    Hälsningar

    /Johan

     

    Tack så jättemycke! Funkar klockrent!


  2. Utan något konkret underlag eller uppgifter från dig så kan jag bara ge ett generellt svar.

     

    Tala om vilka rader/kolumner/dataområde som det gäller så kan jag skriva några formler med dessa funktioner.

     

    /M

     

    I blad 1 så finns en tabell i område A3:M10. I kolumn A finns det rubriker och i resten av alla kolumner olika värden.

    På blad 2 i cell C3 ska den rad summeras utifrån vad som står i cell B3. I B3 står alltså en av rubrikerna i Blad 1 Kolumn A.

     

    Hoppas du förstår min beskrivning, och tack för hjälpen!


  3. finns lite olika sätt.

     

    följande 3 kan kombineras för att hantera det du vill.

     

    1. använd t.ex funktionen PASSA eller LETARAD för att hitta raden du söker.

     

    2. Ta hjälp av funktionen FÖRSKJUTNING för att definiera området som du vill summera.

     

    3. Använda funktionen SUMMA för att summera ditt område.

     

    --------------

     

    alternativt styr du upp det med VBA.

     

     

    /M

     

    Tack för tipset! Men jag förstår inte hur jag ska få ihop formeln. Skulle du kunna ge ett exempel?

×
×
  • Skapa nytt...