Just nu i M3-nätverket
Gå till innehåll

DePhaz

Medlem
  • Antal inlägg

    1 042
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    11

Allt postat av DePhaz

  1. Kör Google Chrome. Det uppdaterar sig själv emellanåt. Nuvarande version är 12.0.742.112 (säger kanske inte så mycket men jag skrev ut hela numret). Edit: Det kan naturligtvis vara så att mitt redan dåliga mobila bredband har blivit ännu sämre så att klippen inte laddas fortare än de spelas upp (hoppas ni förstod hur jag menar).
  2. Hej. Undrar bara om någon vet vad som hänt med Youtube. Tidigare kunde man se att klippet laddades men nu syns inte den ljusröda "stapeln" utan bara den röda som talar om hur långt videoklippet har gått. Förut kunde man pausa uppspelningen tills inladdningen hunnit en bra bit men nu går ju inte det. Är det jag som har missat något eller är det ett problem hos Youtube?
  3. Gjorde så och hittade en hel del skräp som fyllde min hårddisk. Körde igenom en gång men får göra om det och ta bort saker. Får läsa på lite hur jag ska använda programmet. Tack för tipset.
  4. Okej, ska nog skaffa den nya versionen ändå. Tack för tipset. Gjorde förresten en "snabb" (läs strax över 3 timmar) körning med Avast och inget hot påträffades. Vad jag inledningsvis glömde att nämna var att datorn inte uppvisade några problem före den första viruskontrollen. Naturligtvis är det inte bra om någon bakvägen tar sig in i min dator men några problem har jag inte upplevt. Brukar heller inte få in så mycket virus i min dator utan mest maleware och trojan "delar". En titt i min karantän ger besked om många Virus av typen SWF: Chainer (Heur). Vet inte om det är något allvarligt men de ligger i vart fall separerade från resten av systemet. Alla dessa filer har sitt ursprung i "Content.IE5/6J4YRNDV" (längst bak i den långa sökvägen jag inledningsvis nämnde).
  5. Flytta på du, det är du som är moderator. Tack för länken förresten. Hittade en del program/plug-ins som var föråldrade. Har uppdaterat dem nu. Körde en snabbsökning med Windows Defender i går kväll och det rapporterades inga fel. Kör Windows update emellanåt så jag uppdaterar databasen. Körde en omgång Malewarebytes igår och hittade ett 70-tal hot som jag tog bort. Datorn fungerar bra så det verkar inte finnas någon påverkan så sett. Får senare köra en omgång Avast och se om hotet är kvar. Självklart använder jag sunt förnuft på nätet. Laddar mycket sällan ner exe-filer eftersom jag har dåliga erfarenheter av det och när det sker är det från sidor som känns säkra (typ tillverkarens egna sidor etc). PS. Avast tjatar på mig att jag ska uppdatera programmet men jag vet inte. Har läst att den senare versionen gärna vill varna för säkra sidor.
  6. Gjorde så, men Temporära internet filer var bara 15.4 kb stor. Sökte efter en logg men hittade ingen som tydde på infektion. Så när detta root kit kommit in är okänt (men Avast reagerade på ett par websidor igår). Texten i hörnet om oäkta windows försvann vid omstart).
  7. Var? Hittar den inte. Har hittat en Temp mapp i Windows mappen men där finns ingen undermapp som heter så.
  8. Kontrollerade just och mappen är Tom (!) 0 bytes. Hur går det ihop? Och vad har windows aktivering med det hela att göra (varför blev mitt OS falskt)?
  9. Varning för mycket text. Gärna snabba svar. Jag gjorde viruskontroll i går och Avast påpekade att jag hade ett allvarligt hot, en så kallad rootkit (tyckte det stod något om systempåverkande) i en undermapp till C:/UserMindator/AppData/Local/Microsoft/Windows/Temporary Internet Files/Low/Content.IE5 och det enda jag hade att välja på var "reparera" vilket startade om datorn och satte igång ytterliggare en viruskontroll. Nu är frågan om det här är något som jag behöver vara orolig för och var mappen Temporary Internet Files ligger. Har sökt efter denna mapp men hittar den inte. Tog upp ett windows fönster och skrev in ovan nämda sökväg men kunde inte ta mig längre fram än till och med "Windows". Det fanns ingen mapp därunder som hette Temporary Internet Files. Men trots detta höll mitt antivirusprogram på i cirka 3 timmar att läsa i denna mapp som var över 50 GB stor. Så är det någon som vet var denna mapp håller till? I dess undermappar kryllar det av korrupta .rar filer och annat skräp som borde rensas ut. Skulle bli mycket glad om jag fick hjälp med denna fråga. PS. Nu när jag gått igenom viruskontrollen och Windows startade upp fick jag ett meddelande om att aktiveringen hade lyckats. Men trots detta har jag fått en text i skrivbordets högra hörn som säger: Windows Vista Build 6002 Det här Windows-exemplaret är inte äkta Vad är detta för trams? Det stod där inte innan.
  10. Har nu testat en tid men Chrome krånglar fortfarande (IE har jag övergett så den behöver vi inte diskutera). Vid kontroll med Defender påträffas inga fel så det måste bero på något annat. Parallellt med dessa problem håller jag tillsammans med min bredbandsleverantör på att försöka ta reda på varför mitt nät är så opålitligt men jag tror inte att dessa problem har något med webbläsaren att göra. Den "fuskar" även då förbindelsen är stabil.
  11. Ursäkta att det tog lite tid innan jag kom tillbaka hit. Du menar väl högerklick på ikonen och sedan starta utan tillägg? Jo, det fungerar ju kanske men det var inte det som saken gällde. Problemet är att min stabilaste webbläsare har börjat krångla. Hittar inget under inställningar som ser galet ut så jag förstår inte vad problemet är. Tror inte felet ligger i en ostabil uppkoppling.
  12. Jo, det är sant. Men jag har bara ett alternativ och det är IE 8 och den är inte tillförlitlig alls. IE kan krascha när som helst (till och med vid uppstart) och hur som helst. Med andra ord har jag 2 webbläsare som fungerar dåligt. Chrome har alltid varit bättre men sedan ett par veckor krånglar programmet. Kör ibland felkontroll på min disk men det brukar inte finnas några fel. Alltså tror jag att felet ligger i programmet Google Chrome självt. Är dock ingen mjukvaru expert så jag skulle vara tacksam för hjälp.
  13. Så hur ska jag då lösa detta problem? Jag kan inte peka ut exakt när detta problem uppstod men det var för ett par veckor sedan. Har inte gjort några större förändringar på min dator så jag tror inte att jag har förstört något. Att tömma internet historiken hjälpte men bara ett par dagar. Haren svag misstanke om att det är något med programmet i sig. Chrome tar ibland väldigt lång tid på sig att starta upp. Hade tidigare problem med krascher (flash) men det har jag inte upplevt på ett tag.
  14. Hej. Om frågan redan är bevarad ber jag om ursäkt. Jag måste bara få klarhet i detta irriterande problem. Jag kör mobilt bredband och använder vanligtvis Google Chrome, senaste versionen. Normalt sett är webbläsaren stabil men på senare tid har jag haft vissa problem med flash och haft ett stort problemet med visning av bilder. Sedan några veckor tillbaka slarvar webbläsaren med att visa alla bilder på en sida utan vissa saknas. Hämtar jag om sidan visas dock alla bilder. Det spelar ingen roll om bilderna är stora eller små, rätt storlek eller "tumnaglar". Mängden bilder spelar heller ingen roll. Varför blir det så? Förut slarvade Chrome aldrig på detta vis. Webbläsaren har uppdaterat sig själv och jag har uppdaterat flash men det löste inte problemet. Tilläggas kan också att Chrome förut var mycket snabbare än det är nu men det har nog att göra med nätet i sig. Vill helst undvika ominstallation av webbläsaren eftersom jag tror att genvägar etc försvinner då.
×
×
  • Skapa nytt...