Just nu i M3-nätverket
Gå till innehåll

Upper

Medlem
  • Antal inlägg

    45
  • Gick med

  • Senaste besök

  1. December 2014 skrev jag följande inlägg på detta eminenta forum: Håller på att konstruera en hemsida i Dreamweaver och skall avslutningsvis lägga till några filmklipp från YouTube. Har då lärt mig att om inbäddningskoden för klippet kopieras och infogas i Dreamwaevers kodfält så fungerar detta utan problem. Det problem jag har är att när filmklippet spelas upp i webbläsaren så återgår inte klippet till sitt initialläge efter slut utan jag hamnar i ett "reklamläge" för YouTube där ett flertal klipp föreslås. Min önskan är naturligtvis att återgå till ett startläge för klippet. Min fråga är då kort och gott om jag enkelt kan styra detta genom att lägga till en eller flera parametrar i Dreamweaver. Jag fick då ett alldeles utmärkt svar som löd på följande sätt: Du kan lägga till parametern rel=0 till urlen vilket inte föreslår andra klipp efter uppspelningen. Och som exempel gavs urlen nedan: //www.youtube.com/embed/0_4iShqsN50?rel=0 Detta fungerade helt perfekt fram till 25 september 2018. Detta datum förändrades villkoren för parametern rel. Jag klipper här ut och klistrar in från YouTube vad som nu gäller för ovan nämnda parameter: Note: This parameter is changing on or after September 25, 2018. Prior to the change, this parameter indicates whether the player should show related videos when playback of the initial video ends. If the parameter's value is set to 1, which is the default value, then the player does show related videos. If the parameter's value is set to 0, then the player does not show related videos. After the change, you will not be able to disable related videos. Instead, if the rel parameter is set to 0, related videos will come from the same channel as the video that was just played. Min fråga är då återigen om det finns något sätt att kringgå den förändring som här redovisas? Jag vill alltså - som tidigare - återgå till ett startläge för klippet. Källa: https://developers.google.com/youtube/player_parameters
  2. Upper

    Filmredigering

    Har för första gången på väldigt länge filmat med min IXUS 80 IS. Resultatet blev ganska okej när jag kollade med MediaPlayer på datorn. Men nu till min fråga - finns det någon enkel och bra programvara där jag kan redigera det resultat jag erhållit? /novisen Det kanske också skall tilläggas att filformatet är .AVI
  3. Upper

    Enerverande dialogruta

    Hjälp! Nyligen skedde per automatik en större uppdatering av Windows 10 på min laptop. Efter denna uppdatering dyker en dialogruta upp när jag startar datorn. Dialogrutan refererar till ett program som inte är installerat på datorn. Bifogar en skärmdump på dialogrutan. Hur blir jag av med eländet? Det skall också sägas att uppstarten av operativet känns "segare" efter aktuell uppdatering. /upper
  4. Upper

    Länkar i Dreamweaver

    Tusen tack för svar. Problemet löstes på så sätt att informationen om länkarna som fanns i menu.css flyttades över styles.css varefter ett helt önskat resultat erhölls. Filen menu.css fyller alltså inte längre någon funktion och lästes tydligen aldrig in av programmet. Men återigen - tack för svar. /upper
  5. Upper

    Länkar i Dreamweaver

    Då är det åter dags att rådfråga detta eminenta forum om ett problem jag har på den hemsida jag för tillfället skapar i Dreamweaver. Jag tycker mig ha lyckats med det mesta men har svårigheter att få till det med färgen på de länkar som finns på sidan. Mitt önskemål är att länkfärgen (a:link) skall vara svart likaså skall det inte vara någon skillnad på länkfärgen efter besök (a:visited). Jag har försökt åstadkomma detta på ett flertal sätt men dessvärre misslyckats. Om jag raderar webbhistoriken och startar upp sidan är länkfärgen (a:link) blå med en nyans som inte avviker så mycket från bakgrundsfärgen. Vid klick på länkarna blir dessa svarta vilket då är enligt önskemål, men sammantaget ger det ett rörigt intryck. Problematiken bör framgå klart av den fil jag bifogar som visar en del av hemsidan. För tydlighetens skull: ingen avvikelse i färg efter besök. (a:link { color:#000;} a:visited {color:#000;} ) Jag bifogar också de båda CSS-filerna som är kopplade till hemsidan. Filerna som bifogas är skärmdumpar. Hoppas detta funkar!
  6. Upper

    Ta bort tråd.

    Hej! Om jag vill ta bort en tråd som av någon anledning blivit fel eller är inaktuell hur går jag då till väga?
  7. Hej! Har nyligen uppdaterat till Windows 10 utan större problem. Men en fråga har jag som är relaterad till denna "konvertering". Bestämde mig för att använda den e-post app. som medföljer programmet, vilket också rekommenderas. Detta fungerar i stora drag men jag kommer inte åt mina kontakter i programmet. E-posten som sådan och kalendern fungerar dock utan anmärkning. Vad gör jag för fel? /novisen
  8. Hej! Man kan lugnt konstatera att eforum är ett plats där hjälp finns att få. Att lägga till parametern rel=0 var lösningen på mitt problem, dock måste den föregås av ett frågetecken (?) i urlen. Jag tackar, bockar och bugar för svaren jag fick. /upper
  9. Hej! Det du föreslår är just den inbäddningskod jag får från Youtube, så det är således inte lösningen på mitt problem.
  10. Håller på att konstruera en hemsida i Dreamweaver och skall avslutningsvis lägga till några filmklipp från Youtube. Har då lärt mig att om inbäddningskoden för klippet kopieras och infogas i Dreamwaevers kodfält så fungerar detta utan problem. Det bör dock poängteras att den adress som anges måste kompletteras med ett http:. Hursomhelst detta fungerar. Det problem jag har är att när filmklippet spelas upp i webbläsaren så återgår inte klippet till sitt initialläge efter slut utan jag hamnar i ett "reklamläge" för Youtube där ett flertal klipp föreslås. Min önskan är naturligtvis att återgå till ett startläge för klippet. Min fråga är då kort och gott om jag enkelt kan styra detta genom att lägga till en eller flera parametrar i Dreamweaver.
  11. Tack för de svar jag erhöll. Lösningen var så enkel som att gå in Kontrollpanelen-Standardprogram och göra erforderliga justeringar. Återigen. Tack.
  12. Är i färd att för första gången göra en hemsida i Dreamweaver. Jag har dessvärre fått problem med att infoga en "Email Link" i nämnda program. Vid en koll på "nätet" om hur man bör gå tillväga för att verkställa en sådan operation så framgår att detta är busenkelt. Den kod som är aktuell i mitt fall efter att ha infogat en Email Link är som följer: <a href="mailto:adress@hotmail.com" target="_blank">adress@hotmail.com</a>. Vad som inträffar när jag klickar på nämnda adress i webläsaren är att Google Chrome öppnas!? På min dator är Windows Live Mail och Outlook.com installerade, så det vore väl rimligt att något av dessa program öppnades. Svar på ett "haltande" resonemang emottages med största intresse.
  13. Hej! Jag har sedan några veckor tillbaks upptäckt att jag inte längre får några påminnelser i min e-post (Outlook.com) om när mina Facebook vänner har födelsedag,detta har tidigare fungerat helt klanderfritt. Jag är medveten att jag vid något tillfälle gjort ett felaktigt val men jag har inte lyckats komma rätt igen. Huruvida problemet finns i Facebook eller Outlook vet jag ej. Jag hoppas därför att på detta forum få hjälp att återställa den förträffliga påminnelse-funktionen.
  14. Upper

    Långsam Firefox

    Hej! Återigen. Tack för svar, tack för engagemang. Jag har denna söndagseftermiddag till punkt och pricka genomfört de förslag som föreslagits. Dessvärre måste jag då - tråkigt nog - meddela att detta på intet sätt förbättrat hastigheten när jag kör Bredbandskollen eller kollar strömmande media på SVT-Play. Något som förvånade lite var att då jag avinstallerade den tidigare versionen av Firefox och installerade Firefox 18 så var den profil jag tidigare skapat fortfarande med. För övrigt kan sägas att allt avlöpte problemfritt det var således endast resultatet som var en besvikelse. /novisen
  15. Upper

    Långsam Firefox

    Hej! Tusen tack för svar, tusen tack för engagemang. Ursäkta dröjsmålet med det svar jag här - efter bästa förmåga - ger på din fråga. Klickade på den länken du angett i ditt senaste svar och fick då fram en lista som visar vilka insticksmoduler jag har samt versionsnummer eller kanske heller status. Silverlight Plug-In 5.1.10411.0 Aktuell Adobe Acrobat 11.0.0.379 Aktuell Shockwave Flash 11.5.502.146 Aktuell (11.5 r502) Nexus Personal 4.19.1.11690 Google Update 1.3.21.123 Om jag söker efter Plugins I Firefox får jag ett svar som är identiskt med listan ovan. Samtliga insticksmoduler går inaktivera. Bortsett från taskigt mätvärde på Bredbandskollen.se så blir resultatet kass även när jag kollar strömmande media (SVT Play), däremot blir, som jag tidigare framhållit, mätvärdet för TPTEST5 helt ok. /novisen
×