Just nu i M3-nätverket
Gå till innehåll

felix

Administratör
  • Antal inlägg

    110
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    16

felix vann dagen: 10 juni

felix hade det mest gillade innehållet!

3 följare

Om felix

  • Medlemstitel
    IDG Utveckling

Profil

  • Kön
    Hen
  • Intressen
    Eforum

Senaste profilbesöken

Blocket med senaste besökare är inaktiverat och visas inte för andra besökare.

  1. 👍 Vad bra! Jag hoppas det håller i sig nu! Ska hålla koll under dagen men ska bort resten av veckan sedan.
  2. God kväll! Nu under kvällen har jag ändrat från vår nätverksdisk till en snabbare variant, skalat upp servern något samt justerat ett cache-lager som också verkar ställt till det. Sajten känns betydligt snabbare för mig när jag testar, och hoppas ni har samma upplevelse också! 🏃‍♀️ Ska hålla ett öga under måndagen så att det fungerar som det ska.
  3. Just nu är det problem att ansluta till Invisions servrar vilket påverkar spam-tjänsten vilket gör att det kanske kommer in mer spam tillfälligt. Förhoppningsvis är det löst snart.
  4. Hej! Jag beklagar att det går segare nu, det är inte riktigt stabilt efter senaste uppdateringarna. Jag ska felsöka detta mer och vi planerar även att flytta över till en annan server också så fort det finns tid. Vilket jag hoppas kan snabba på sajten också.
  5. @Robin88 Jag lägger upp de andra filerna här också, missade att det var flera. Bra noterat! Löneuträkning.xlslönekoll.xlsLön.xls
  6. Hej igen! Nu är forumet uppdaterat till senaste versionen. Detta var en maintenance-release som innehåller fixar och ska ge bättre stabilitet. Skriv gärna här i tråden om ni upptäcker flera buggar och fel. Release notes.
  7. Hej! Jag lyckades hitta filerna på servern och har klistrat in dom här i tråden. Får undersöka varför de inte länkades rätt. Löneuträkning - Utan lunchavdrag.xls Löneuträkning - Med lunchavdrag.xls
  8. Påbörjar straxt uppdatering av forumet! Återkommer när det är klart.
  9. Jag gjorde en cache-rensning vilket verkar ha löst problemet för stunden. Undersöker vidare vad det kan vara som orsakat detta och kommer försöka uppdatera forumet på nytt under dagen för att det nyss kommit ut en ny uppdatering med bugg-fixar som ser ut att vara relaterade till problemen.
  10. Hej! Jag undersöker problemen med forumet och beklagar att det inte fungerar som det ska.
  11. Jag gjorde samma analys, det verkar bara vara inlägg under den perioden som är drabbade. Kollade också översättningarna, men de såg bra ut vad jag kunde se. Inläggen framöver borde ha rätt datum-angivelse hoppas jag.
  12. Jag testade också detta nu och då kom inte bilden med. Om det händer flera gånger kan jag lägga en buggrapport till Invision om det. Jag upptäckte också att det saknades datum på vissa inlägg och gjorde en liten fix som visar datumet på dessa istället för att det bara står "postad" (egentligen ska det stå postad X minuter sedan osv...). Verkar ha hänt i samband med uppdateringen men förhoppningsvis borde det vara löst nu. Säg gärna till om fortsätter vara problem med det.
  13. Japp jag kikar på det också! Ser lite väl knasigt ut nu... 🤪
  14. Ja solnedgången är betydligt snyggare!
×
×
  • Skapa nytt...