Just nu i M3-nätverket
Gå till innehåll

datakille_86

Medlem
  • Antal inlägg

    655
  • Gick med

  • Senaste besök

    Aldrig

Om datakille_86

  • Medlemstitel
    Flitig
  • Födelsedag 1986-03-21
  1. Tack för svaret! Jag provade att hålla in on-knappen i ca 10 sekunder men det hjälpte ej. Dock så hör jag nu pip när jag startar datorn. Det är 1 långt (ca 2 sekunder) och sen 2 korta (ca 1 sekund). Och kollar man på länken du skickade så verkar det här pipet stämma bäst överens: http://www.computerhope.com/issues/ch000607.htm När jag startar datorn så har jag ingenting inkopplat. Jag har provat att ta bort strömkabeln med men det blir ingen skillnad då heller. Tipsen som står i länken gör mig inte mycket hjälp eftersom den är för en stationär dator?
  2. Hejsan! Nu har jag fått problem med min bärbara HP dv9000. Jag har haft den sen juli 2007. Mitt OP är Windows Vista Home Premium. Jag har aldrig formaterat om datorn eller installerat om windows utan den är så som jag köpte den från OnOff. Jag har inte heller nån garanti kvar Så här kan jag bäst förklara problemet: 1. Jag startar datorn. Fläktarna kommer igång men skärmen är helt svart. Den är på i kanske 25-30 sekunder men sen stänger den av sig. Den sätts igång igen men proceduren är desamma. Så här kan det hålla på tills jag stänger av datorn själv.... att den bara laddar om sig hela tiden. 2. Det här problemet har varat i 2-3 månader men skillnaden förut mot nu är det att då kunde jag få igång datorn. Den började som jag beskrev ovanför men om jag hållde in off-knappen i 5 sekunder och stängde av den manuellt och satte på den igen så kom skärmen igång, windows laddade och jag kunde hålla på med datorn. Den kunde funka efter 1-2 försök. De enda problemet var att den kunde hänga sig vid windows loggan men det var inget större problem. Som sagt... nu är det alternativ 1 som gäller. Jag hoppas det finns nån vänlig själ som har tips, jag vore oerhört tacksam!! Mvh datakille_86
  3. Hej! Jag ska sälja min stationära dator och jag undrar nu hur man vet att verkligen allt på mina två hårddiskar är borta? Jag har genom win xp skivan tagit bort partionerna, så nu står det att det opartionerade utrymmet är lika med hårddiskarnas storlekar. Är allt verkligen borta då? För när jag startar datorn nu så finns det inget OS installerat iaf. Tack på förhand. --------------------------------- HP Pavilion dv9000
  4. Kan rekommendera bildskärmen som TalisMan länkade till. Har använt den litegrann och det är mycket skärm för de pengarna. Det finns även en hos Dustinhome: http://www.dustinhome.se/DacsaPortal/?ProdID=5010096498 Där är frakten redan inräknat i priset. Sen angående 2ms vs 8ms så är ju förstås 2 ms bättre (inte så konstigt) men det går helt klart att spela med 8 ms med. [inlägget ändrat 2006-11-20 19:33:36 av datakille_86]
  5. Kolla här: https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=27
  6. Pröva även med Easy Cleaner. Ett program jag tycker är bra. http://personal.inet.fi/business/toniarts/ecleane.htm
  7. Ladda ner Everest Home Edition så ser du vilket grafikkort du har. http://www.lavalys.com/
  8. Nätverkskortet är inbyggt och jag har installerat allt som fanns på cd-skivan tillhörande moderkortet. Windows är också uppdaterat... hittar iaf inga mer uppdateringar hos Windows Update. Några mer tips?
  9. Hej! Efter det att jag formaterade om windows så har nu internet börjat krångla. Jag kanske kan vara ute i 2 timmar tills connection blir "lost". Då måste jag starta om datorn o sen funkar det i ca 2 timmar till tills det händer samma procedur igen. Innan jag formaterade har det aldrig vart så här. Jag har comhem och vi är två datorer som är uppkopplade till en router. Den andra datorn tror jag inte har samma problem som mig. Jag har provat att ändra uttag i routern men det hjälpte föga. Nån som har några tips vad som är fel? Tack på förhand. ................................................. Asus A8N5X\AMD Athlon 64 3000+\1024 MB (256x4) PC3200/400 MHz\60 GB+200 GB HD\Soundblaster Live 5.1\Radeon X800 GT 256 MB\Win XP PRO SP2\Logitech MX 518
  10. datakille_86

    processor

    Jodå, det skall inte vara några problem att spela HL2 på high med de inställningarna. Jag kunde göra det med en 2 ghz med motsvarande grafikkort.
  11. Egentligen är ju inte en Celeron processor gjorda för spel, o jämför man en P4 3 ghz med en motsvarande celeron är ju P4 mycket starkare, men är övriga datorn bra (bra grafikkort m.m) så är det väl bara att pröva.
  12. datakille_86

    köpa cpu men vart?

    Kolla även in http://www.buggy.nu/
  13. Drivrutiner till grafikkortet vore i ditt fall mycket passande. http://www.ati.com
  14. Nu var det ganska länge sen jag spelade Vice City, men det tar ett antal uppdrag innan du kan få köpa filmstudion... hur många är svårt att säga men en bit in på spelet är det. Men jag vet däremot att när du väl köpt filmstudion så kan du använda planet.
  15. datakille_86

    graffe + nättagge

    Kan rekommendera ett kort i samma klass som 6600GT om du skulle vilja ha ett kort i den prisklassen, nämligen Radeon X800GT 256 MB. Har det själv och är helnöjd. http://www.komplett.se/k/ki.asp?sku=311656&cks=SPK
×
×
  • Skapa nytt...