Just nu i M3-nätverket
Gå till innehåll

Strix

Medlem
  • Antal inlägg

    3
  • Gick med

  • Senaste besök

    Aldrig
  1. Det verkar faktiskt fungera nu när jag kör utan PASV. Har testat vid några olika tillfällen och det har gått bra. Tack för hjälpen - jag får återkomma om det blir problem. ... tror att det finns ytterligare en nyare version av SmartFtp - min är sedan i våras i alla fall.
  2. Tack för svaret. Det verkar som om anslutningen redan är i PASV-mode. Det finns en knapp som är intryckt "PASV", i övrigt hittar jag inga inställningar. Hmm.
  3. Jag behöver då och då ladda upp filer med ftp, tex till tidningar eller webbsajter. Efter att ha kört igång ett lokalt nätverk får jag inte detta att fungera. Jag kan logga in på ftp och se fjärrdatorn, men när jag ska ladda upp händer inget. Det blir en 0 kb-fil på fjärrdatorn, sedan händer inget. Efter att ha letat en hel del på nätet förstår jag att det kan hänga ihop med själva ftp-protokollet och de portar som används. Jag är med på port-forwarding och att mitt lokala nätverk har andra ip-adresser som inte syns utåt. Använder statiska ip-adresser. Mitt adsl-modem är bryggat till min trådlösa router, annars skulle jag väl kunna koppla in mig direkt till modemet. Har lagt ner många timmar på att få själva nätverket att fungera (är ingen tekniker). Det känns så tröstlöst att allt ska vara så användarovänligt! Man lägger en massa timmar som behövs till andra saker... Antar att det handlar om att göra inställningar i router/ftp-klienten (Smart ftp). Eller det kanske finns något bra ftp-program som gör att man kan komma runt problemen? Skulle behöva en handfast, idiotsäker instruktion. Pust! Anyone out there?
×
×
  • Skapa nytt...