Just nu i M3-nätverket
Gå till innehåll

hogans

Medlem
  • Antal inlägg

    39
  • Gick med

  • Senaste besök

Allt postat av hogans

  1. hogans

    win7-win10

    Kan inte uppgradera från win7 ultimata till win10. Problemet är att installationen går till 40% sedan kommer meddelandet att Windows inte kan konfigurera ett eller flera systemkomponenter. Inga felkoder eller ledtrådar. Det ända mer det står är vill du starta om datorn och försöka igen. Men det hjälper inte kommer bara dit.har gjort alla uppdateringar till 7 så jag vet i fan. Någon som har ett tips eller varit med om något liknande.
  2. Jag får tacka för tipsen . Nu e de uppgraderat å klart. Nu vet jag te nästa dator.
  3. hogans

    Update till win10

    Att få gratisuppdateringen från win 7 till win 10 går det bara att få den genom update! Jag har reserverat den och väntar å väntar . nu e det snart 7 veckor. Hur lång väntetid är det på den!! . Finns det inte så man kan få hem gratisuppgraderingen på något annat sätt.
  4. hogans

    pc ps4

    kan en ps4 spelare spela tillsammans med en som har en pc. s.k cross over. ex assassiens creed. om möjligt..hur går man tillväga.
  5. Jag gjorde som du skrev "Cecillia" lossade och drog ur kablarna.Sedan kopplade jag bara in en av cd/dvd.rommen så länge..Å kan du tänka dig "Ler stort" Allt fungerar..Nu är den t.o.m ominstallerad. Va braigt..Stort tack till samtliga som har orkat engagera sig i mitt problem "två tummar upp" Nu är det bara resten kvar..Men det ska jag nog fixa själv..Hmmm...tror jag.."ler" Ha det braigt alla
  6. Öhh...Nej den bootar inte i windows ,inte någon av dom två dvd/cd-romen som sitter i."Det ska jag nog kanske erkänna att jag inte har kollat" .Däremot testade jag skivan i en annan dator och där fungerade skivan,så jag vet ju att skivan är bootbar. Varför jag inte har kollat i hp-datorn...Det vet i fasen..Hjärnsläpp kanske.Vad gör man då!!Blir man tvungen att byta ut..eller finns det någon annan lösning? det sitter ju 2 st dvd/cd-romar och att bägge inte bootar..Tja..
  7. Ja datorn fungerar.....Det är ju bara det att den inte vill boota skivan..varför begriper jag inte. Jag vill ha det till att det är någonting jag gör fel när jag ställer bootföljden i bios..Någonting som jag inte har fått aktiverat...Eller någonting jag måste stänga av, för att få cd/dvd-romen att boota skiva.Jag vet inte, men det var en krånglig dator...
  8. Har jobbat så jag har tyvär inte kunnat svara er förrän nu. Hoppas ni har överseende Jag kan tyvär inte använda mig av recovery skivor. Det fungerar inte. Därför har jag införskaffat mig en orginal vista skiva. Där jag kan gå in är "Esc" som är en boot Meny och som ser ut så här ESC Boot meny > HDD Group -3rd Master -4th Master > Cd-Rom Group -5th Master Atapi DVD -6 Master TssTcorpDvD-Rom "Vad jag än gör där så får jag ändå inte vista skivan att boota" Sedan F10 som jag kommer in i Bios med Å så F11 "återställning" Som jag inte kan använda mig I bios har jag ställt Cd/dvd-romen som 1 o2 i prioritering Men det hjälper mig icke heller.. Däremot finns det någonting som heter " Plug and Plug OS Select "Yes" if you are using plug and plug capable operating system. Select "No" if you need the Bios to configure non-bootable devices. Är detta någonting man måster ändra på!! Jag är inte så bra på det här med bios och vill inte röra till det alltför mycket.. Hoppas på svar
  9. hogans

    Ominstallation

    har en HP Pavilion d4885 som jag vill ominstallera med en "ms vista orginalskiva" Men jag kan inte få skivan att boota. Har ändrat i bios så den ska läsa cd/dvd-romen.Men inte gör den det inte. Det finns inga recover skivor så jag kan inte använda mig av det. Men hur fasen ska man få skivan att läsa. Det måste vara någonting annat i bios man ska ändra...Men jag har ingen aning..Någon som kan hjälpa
  10. ska ominstaller mitt operativsystem..Men nu har jag fått ett problem.Jag har på något sätt förlagt min licensnyckel, men jag borde ju kunna se det i datorn någonstans..Någon som vet var jag ska söka så jag kan skriva upp den.
  11. Awww..Nu blev jag glad..Det var den sidan jag tappade bort Cecilia.. Det underlättar för då kan jag skicka en fil å få den scanad av flera virusprog Larmar då merparten av dom..så behöver jag ju inte fundera.. Ska kolla inställningarna Ev så ominstallerar det..Jag har mailat f-secure om problemet så jag tänkte jag skulle få ett svara bara. Bockar och tackar för all tid och hjälp ni lagt ner på mig..Det är verkligen uppskattat.
  12. Jo det går att skicka upp misstänkta filer..Jag har skickat en..Men jag får ju inget svar, Jag hade en länk på min förra dator till en sida som som man kunnde skicka iväg en misstänkt fil som lästes av ett 20 tal olika virusprogram men den försvann när hdd gick sönder å sen har jag inte hittat den igen..
  13. Hmm 020 raden hade jag raderat innan jag läste era svar..Hoppas det inte spelar så stor roll.Däremot sa Spybot ingenting när jag tog bort den. Men om det är f-secure som ger falsklarm.är det då så att det är f-sec proget i datorn som det är någonting galet med ?.För kör jag en online scan på f-secure så hittar den ingenting å jag antar att det använder samma virusdatabas. Jag har gjort flera andra onlinscan från andra sidor som inte hittar någonting heller. Även använt mig av fseasyclean från f-secure med noll resultat.Utan det är bara programet i datorn som ger utslag på virus. Jag skrev för några dagar sedan till f-secure men jag har inte fått något svar ännu Men jag ska naturligtvis rappotera. Jag kanske ska ominstalera telia säker surf..det är ju ingen stor sak så..
  14. Ok 020-AppInit_DLLs: c:\windows\system32\mmmvggyk.dll är någonting efter en trojan.win32.Agent.bugp.... eller någonting jag inte fått bort...Men jag tror det är den som låste hela datorn. Jag har plockat en hel del skit ur datorn innan jag behövde hjälp.. Sökvägen till "Worm.Win32.Small.bk." är C:\Program\Fujitsu Siemens Computers\SystemDiagnostics\OnlineDiagnostic\TestManager\TestHandler.exe och det är den som ändrar namn och försvinner emellanåt..Då heter den .0xe den dyker även upp i C:\Program\Google\Common\Google Updater\GoogleUpdaterService.exe då oxså som .0xe Jag ska avinstallera dom och lägga in nyare versioner..Men jag vill ju gärna vara säker på att skiten är borta innan *L*
  15. Tog bort DDS logen..Behövs den igen ..lägger jag ut den igen
  16. http://download.bleepingcomputer.com/sUBs/dds.scr Hmmm..vad ska jag med en skärmsläckare till
  17. Ok Kommer här.. Malwarebytes' Anti-Malware 1.34 Database version: 1883 Windows 5.1.2600 Service Pack 3 2009-03-22 18:34:55 mbam-log-2009-03-22 (18-34-55).txt Scan type: Quick Scan Objects scanned: 72487 Time elapsed: 6 minute(s), 17 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Infected: (No malicious items detected) Registry Values Infected: (No malicious items detected) Registry Data Items Infected: (No malicious items detected) Folders Infected: (No malicious items detected) Files Infected: (No malicious items detected) --------------------------------------------------------------------------------- Hmmm..Men vad ska jag med en skärmsläckare till. Filen är ju en sådan
  18. Någon som kan hjälpa och ge ett tips Nu har jag ett problem med ett virus som heter enligt f-secure "Worm.Win32.Small.bk." Som jag har plockat bort..Men som fortfarande finns kvar och är fullt verksamt *L* Det cirkulerar runt i datorn å lever ett eget liv.Är inte fasen att bli av med det Har provat med virusproget som är F-secure..som har lagt ett tiotal av dessa i karantän. Men något eller några lyckas f-secure inte att fixa bort.Då byter det bara namn och så "poff"så är det borta men det dyker alltid upp någon annanstans eller så återvänder det till samma ställe lite senare igen..Har provat med Spybot - Search & Destroy, Malwarebytes' Anti-Malware, SUPERAntiSpyware, fseasyclean.F-secure onlinscan, Problemet med dessa program är att dom hittar det inte alls.Det programet som hittar det är f-secure som jag har installerat på datorn.Har kunnat misstänka att det är fel på mitt f-secure Men jag kan efter träget letande manuelt ibland lokalisera det.Så jag har sett med egna ögon när det byter namn och förflyttar sig Så det är nog inget fel på det. Men vad jag inte kan.. så är det att ta bort det.Varken jag eller f-secure Va fasen gör jag..Enklaste vore väl att formatera om. Men helst inte Någon som har lust att engagera sig en liten stund så vore jag tacksam Ska kanske påpeka att det inte ligger i några restorefiler utan det cirkulerar runt lite varstans
  19. Oki..Ska tiita på det oxså..tack för tipset *Ler*
  20. Ok..Det kanske är bättre med en router då Å ingen billig skrev du .. M.a.o bara utgifter..*Ler*.. Har nog ändå tänkt mig en någorlunda vettig sak om man ändå ska köpa en så.. Har kikat på några d-link så det får bli någon av dom tror jag..Så är det väl bara att hoppas att dom är vettiga.. Så det får bli någon av dessa två D-linkar D-Link Extreme N Wireless Gigabit Router D-Link DIR-655 D-Link DIR-855 Wireless N Quad Band 4-ports-switch (inbyggd)
  21. Någon lite kunnig som kan ge mig ett svar vore jag tacksam Ska koppla in 3 datorer hemma så att alla kommer ut på nätet..vad är det bästa allternativet en Switch eller en Router.. jag har BBB bredband 100.. Vore tacksam för ett tips villket som är det bästa allternativet
  22. tack för alla svar..på grund av lite datorproblem har jag inte kunnat svara förän nu,, ska prova bägge
  23. När man avinstallerar program .m.m. så försvinner ju inte allt i regel..Någon som vet något bra program som avinstallerar och verkligen tar bort allt allt..Gärna ett gratisprogram..Om det finns något sådant..tacksam för svar
  24. Hmm..Skulle villja fortsätta här .Vill nämligen veta vad systemet använder atapi.sys till. har försökt att googla på det men inte hittat något bra svar på det. Varför jag frågar..ja ...När jag startar datorn så piper moderkortet till villket har tillkommit på senare tid " pipet från moderkortet allså" .. som jag har fattat så används atapi.sys av typ grafikkortet, hdd ,cd/dvd rom.Eller är jag ute å cyklar..Tänkte om det hör ihop på något sätt..
  25. Det fungerade klockrent Tack A7043VMS190 för tipset å hjälpen. Nu är jag nöjd och belåten igen
×
×
  • Skapa nytt...