Just nu i M3-nätverket
Gå till innehåll

gcarl

Medlem
  • Antal inlägg

    72
  • Gick med

  • Senaste besök

1 följare

Om gcarl

  • Medlemstitel
    Användare
  • Födelsedag 2002-12-31

Senaste profilbesöken

Blocket med senaste besökare är inaktiverat och visas inte för andra besökare.

  1. gcarl

    Byte till W10

    Misstror aldrig Eforums experter. Testat och läst manual. Allt stämmer som är skrivet. Ev. ett nytt försök efter helgerna. God Jul Alla! gcarl
  2. gcarl

    Byte till W10

    Just det, kollade i datorhantering och därunder i diskhanteraren för att se om datorn hittat disken. Dessutom koll i själva BIOS och där syntes den inte heller - där ska man annars se alla anslutna enheter. Slutligen gjorde vi om exakt samma procedur i min kamrats dator med lite nyare moderkort (även det av märket MSI). På den var det inga problem. Dock gjorde vi inget försök att ställa in i BIOS på något som kallas AHCI, något som det skrivs om på nätet. Och det är på den punkten det varit problem med mitt moderkort enligt olika inlägg på nätet. Frågade också supporten om man kan kunde ställa in något i BIOS för att få det att funka - men fick ju kort och gott svar att SSD inte funkar på det moderkortet. Det är så långt min kamrats kunskaper räcker. gcarl
  3. gcarl

    Byte till W10

    Jag blev lika förvånad. Det var verkligen ett surt svar från MSI. Jag har också innan "projektstarten" sett bl a nedanstående sida. Ingen tvekan där inte. https://www.mrmemory.co.uk/ssd-upgrades/msi-micro-star/motherboard/760gm-e51#!samsung-860-evo-ssd Men som sagt, datorn kunde inte hitta den inmonterade SSD. Dök inte upp på skärmen. Och nu, efter ytterligare djupdykning på nätet har min kamrat funnit följande som pekar på problem med moderkortet. Det handlar tydligen om någon inställning på moderkortets BIOS som kallas för AHCI. Det här har vi problem med att åtgärda. Även om det skulle gå att ändra någon inställning i BIOS så är väl risken stor att min inställning för W7 försvinner. Vill gärna ha W7 kvar även om den är till åren kommen. https://www.google.se/search?q=MSI+760GM-E51+ssd+problem&oq=MSI+760GM-E51+ssd+problem&aqs=chrome..69i57.2948j0j8&sourceid=chrome&ie=UTF-8 https://forum-en.msi.com/index.php?topic=159180.msg1167818#msg1167818 gcarl
  4. gcarl

    Byte till W10

    Får meddela följande slutrapport om att ansluta SSD (Samsung 860 EVO Series 250 GB) till mitt moderkort (MSI 760-GM-E51). Det är sagt att SSD kan anslutas till alla moderkort. Även om man inte får maximal hastighet på de något äldre korten så blir det en märkbar förbättring av datorns snabbhet. Möjligen behövs en enkel inställning i BIOS. Och SSD-tillverkarna säger att diskarna är kompatibla med alla moderkort. Efter ett antal fruktlösa försök att ansluta SSD:n till moderkortet har jag konsulterat en av mina kompisar. Han har grävt på nätet, sökt även på tyska och engelska. Och då dyker det upp ett inlägg om installationsproblem just för mitt kort med modell nr MSI 760-GM-E51. Försök med avancerade inställningar i BIOS, Windowsregistret och total ominstallation av W7 har gjorts. På MSI:s hemsida för min produkt sägs dock inget om detta problem och det finns inte heller någon uppdatering av BIOS för SSD. Därför har min kamrat slutligen ställt en fråga till MSI:s tekniska support om problemet. Han har skickat frågan till deras tyska avdelning, de brukar vara tillmötesgående med att svara. De svarar att det inte är möjligt att ansluta en SSD till mitt moderkort. Så W10-projektet är för tillfället för min del dött. Tack ändå alla som har varit mig behjälpliga. Hoppas att min info kan vara till nytta för någon annan. Mvh gcarl
  5. gcarl

    Byte till W10

    Är det någon som är intresserad av en slutrapport om mitt ärende?
  6. gcarl

    Byte till W10

    vertpre, jag får kolla.
  7. gcarl

    Byte till W10

    Absolut, jag räknar med installation inom 30 dgr. Mvh/gcarl
  8. gcarl

    Byte till W10

    Tack Cecilia, Flyfisherman och jannejanne! gcarl
  9. gcarl

    Byte till W10

    Hej Nuvarande dator med följande specifikation: moderkort Micro-Star International modell 760GM-E51(MS-7596) och processor AMD Athlon II4 640. Kommer att installera W10. Några frågor först innan köp av OPS. 1) Fungerar installationen av W10 (retail-version) från USB på nuvarande moderkort? Ser ut som W10 bara säljs för installation från USB och inte från skiva som mitt gamla W7. 2) Om något år eller så byter jag till ny dator. Kan jag installera om mitt inköpta W10 (retail-version) på nytt moderkort och använda samma behörighetsnyckel? 3) Kommer att lägga W10 på en separat SSD-disk och till en början behålla W7 på en annan disk – växlar OPS vid omstart med tangent F11. Googlade några SSD (120 GB), Intel, Kingston, Crucial och WD Green. Någon skillnad som det är värt att sätta ord på? Bortsett från pris. gcarl
  10. gcarl

    IE11 - funkar inte - segar fruktansvärt

    Öppnat nätverks- och delningscenter i kontrollpanelen. Klickat på Internetalternativ. Klickat på Avancerat och sedan Återställ. Ingen ändring. Som någon sa, det finns många andra bra webbläsare, så varför bry sig om IE11. Tack i alla fall! Mvh gcarl
  11. gcarl

    IE11 - funkar inte - segar fruktansvärt

    Ingenting händer. Som jag skrev i går, så fort jag nuddar scrollningslisten kommer timglaset.
  12. Hej Hopplöst lång tid att ladda ned sidor i IE11. Medan sidorna laddas "hoppar" ikonerna på vänster sida i aktivitetsfältet fram och tillbaka. Försöker jag scrolla på sidan kommer timglaset (eller vad det nu kallas för) fram. Jag kör fortfarande på plattform W7 i min PC. Har avinstallerat min "gamla" IE11 och installalerat på nytt. Felet kvarstår. För närvarande använder jag Safari som webbläsare. Förslag på åtgärd. gcarl
  13. gcarl

    50 eller 55 tum?

    Tack Tune och Åge.
  14. Hej Ska köpa ny teve. Sittavstånd till teven c:a 2,80-2,95 m. Ser huvudsakligen på kanaler med 720p. Är avståndet för kort för en 55:a? gcarl
  15. Ska testa att byta kanaler och ladda ner senaste firmwaren. Slut för denna gången. Hejdå.
×