Just nu i M3-nätverket
Gå till innehåll

MajaX

Medlem
  • Antal inlägg

    39
  • Gick med

  • Senaste besök

    Aldrig
  1. Nu har jag väntat länge på att Western Digital ska svara på min fråga, men tro inte att de har svarat än, nej, nej! De har mycket att göra på det företaget! Tror att jag har klurat ut hur man ska kunna öppna den, men det verkar omöjligt att få ur hårddisken ur chassit utan att göra så pass mycket åverkan så att det kommer synas att man varit där... ...på baksidan sitter en etikett över ett hål, det är ett lås på etiketten, betyder nog att den som sagt är låst av en anledning, att man inte ska kunna öppna den! Så alternativet är väl att offra chassit/hårddisken. Vore ju "great" om man kunde få ur hårddisken och få igång den som intern och få tillbaka filerna. Någon som tror att det skulle fungera att göra så??? Det låter som hårddisken fungerar som den ska när den sätts på, den lyser, allt fungerar som vanligt med den, förutom att Windows inte ser den! Om hårddisken alla fall inte fungerar om jag skulle ta ur den från chassit, så har jag ingenting! 1000:- fattigare bara! Sen får jag köpa en ny hårddisk och acceptera att mina filer är borta för evigt! Ingen som vet hur man ska få upp chassit på disken utan att förstöra den, en WD My Book Essential edition 250 GB, USB 2.0? Är det ingen som gjort nåt liknande? /MajaX
  2. Har redan kontaktat Western Digital, men tyvärr inte fått något svar. Men jag väntar med spänning på vad de ska ha för förklaring till mig. Positiv och positiv...inte så lätt att vara det när man köpt en ny produkt som går sönder efter två månader...tycker faktiskt det är uruselt, det är inte den första hårddisken som gått sönder för mig, men min första externa. /MajaX
  3. Hade faktiskt redan tänkt på det, men tänkte mest att det nog inte går eftersom garantin inte kommer att gälla om man plockat isär den. Ser inte ens några skruvar på den... ...så jag känner mig lite osäker på om jag kan få isär den utan att det syns! Har du tips på hur jag gör kanske??? /MajaX
  4. Köpte en extern hårddisk, Western Digital My Book Essential Edition 250 GB USB 2.0, och kopplade in den i datorn, den fungerade klockrent i ca. två månader. Nu helt plötsligt såg jag att den inte fanns i "den här datorn" längre, jag kan inte hitta den någonstans. Var har den tagit vägen? Hårddisken sätts på när datorn startar och stängs av när datorn stängs av. Så har den funkat hela tiden, men nu finns den inte i datorn längre. Vad kan det vara för fel? Vad ska jag göra? Någon som har råkat ut för liknande problem och kan hjälpa mig komma underfund med hur jag kommer åt mina filer som jag absolut vill ha kvar. Har testat att koppla in den i en annan dator men den fanns inte där heller. Den andra datorn hade aktiva program som inte kom upp som ikoner vid klockan när vi satte in hårddisken, men när vi tog bort hårddisken och starta om datorn så kom de aktiva programmen igång som vanligt igen. Det tycker jag var lite skumt! Har testat att avinstallera alla usb-styrenheter inne i enhetshanteraren, alla dessa installerades igen efter en omstart, men det hjälpte inte ett dugg. /MajaX
  5. Låter som en början till bra idé! Något sådant jag är ute efter, kanske inte just mängden hårddiskar, men möjligheten att på ett sådant sätt koppla ihop ett extra chassi med hårddiskar till datorn. Men fortfarande går jag bet på hur jag ska få det extra chassit ihopkopplat till min dator, är det överhuvudtaget möjligt att koppla ihop det på det sättet? Och då helst för rimlig peng! Hur kan jag göra det med detta Lianli-chassi? Vad behövs förutom chassi och hårddiskar för att få allt att fungera? Det finns chassin att köpa som du med hjälp av kabelförbindelse emellan kan koppla till din befintliga dator, PCI-to-PCI Extension system, se här: http://www.adlinktech.com/PD/web/PD_detail.php?cKind=FN&pid=576&seq=&id=35&sid=209 Tror att det kostar en bra slant och inte rymmer det 30 diskar heller...
  6. Har en fundering på extra hårddiskplats. Det blir fort fullt i datorchassit med de interna hårddiskarna. Vill man ha mer hårddiskar så kan man i och för sig köpa externa hårddiskar, men om man inte vill ha sånna, kan man göra på annat sätt? Har sett att det finns hårddiskarray att köpa där vanliga 3,5" IDE-hårddiskar blir till en stor USB-enhet. JBOD-läge (just A bunch of disk) kombinerar två till fyra fysiska enheter till en virtuell enhet (endast en enhetsbokstav). En sådan array kostar 1290:- och är inte speciell praktisk om man inte nöjer sig med utrymmet utan vill ha ännu mer. Kan man inte koppla ihop ett extra chassi fyllt med hårddiskar till sin dator? En tanke jag funderat på ett tag, nu är jag inte jättehaj på det här med att koppla ihop hårdvaror, så jag undrar helt enkelt om det finns nån som vet något om det här och som kan tala om för mig hur man i sånna fall går tillväga. Man måste kanske ha något annat än ett tomt chassi och hårddiskar? Nåt kort av nåt slag...sladdar...ja finns det nån som känner till om detta är möjligt. Borde väl inte behöva bli så dyrt heller, om man redan har chassi och diskar. Hur ska detta kopplas ihop om det nu är möjligt att göra på detta sätt??? /MajaX
  7. Spelar det någon roll vilken usb-hub med 2.0 jag köper? Är det skillnad på billiga och dyra? /MajaX
  8. Köpte en extern hårddisk till datorn (Maxtor OneTouchII 250GB) och den fungerar jättebra. Den är kopplad till datorn med USB 2.0. Köpte ytterligare två st. Maxtor MAX200GBULC 200GB och dessa ska också kopplas till datorn med USB 2.0. Hade inga fler USB-kontakter lediga så jag köpte en utav två USB-hubbar som de hade på Elgiganten. En Targus USB Ultra mini 4-port hub, 349:-. Kopplar in den till datorn och hårddiskarna via den, men nu till mitt problem: Felmeddelande som kom upp efter installation var att hårddiskarna inte fungerar korrekt eftersom de inte är anslutna till en usb-port med rätt hastighet. Efter bökande fram och tillbaka med olika portar, så är nu den ena hårddisken ansluten direkt till datorns usb-port och fungerar som den ska medans de andra två är anslutna genom USB-hubben och är SÅÅÅÅÅ LÅNGSAMMA! Det tar ca. 1.5 timme att kopiera över ca. 4GB Kan det vara så att den nya USB-hubben är för slö, att det endast är USB 1.1 på den? Det står inget om det på förpackningen. När jag går till www.dustinhome.se så kan jag se att det står att det är en USB 1.1 hub. Går hubben inte att använda om hårddiskarna är USB 2.0? Är felet alltså att hubben är för slö för hårddiskarna. Är det helt rätt att överföringshastigheten blir så slö när man kopplar som jag gjort eller är det något annat fel, är det kanske datorn som inte orkar med så många hårddiskar, förutom de 3 externa har jag 3 interna. Datorn är 2.5 år gammal. I specifikationerna till de externa hårddiskarna så står det att de är kompatibla med både USB2.0 + USB1.1 Måste jag köpa en ny USB-hub 2.0 istället? Kan man ha hur många externa hårddiskar man vill till en dator? /MajaX
  9. Jag har avinstallerat NIS och ominstallerat det efter konstens alla regler, har följt Symantecs instruktioner från deras hemsida. Har även sökt efter andra alternativ men hittar ingenting om detta på deras sida. Har surfat runt på nätet och sett att det finns fler som har eller har haft samma problem, men jag har inte lyckats hitta något svar som jag blir hjälpt av. Har kört Security Scan på http://security.symantec.com och det var okej. Sen körde jag Virus Detection från samma sida men datorn frös och jag fick starta om. Det fungerar inte det heller, alltså!!!??? Vad kan det vara för fel, kan jag har virus på datorn som stoppar virussökning??? /MajaX
  10. När jag kör en fullständig systemsökning på Norton Internet Security 2004 så stängs datorn av. Virussökningen påbörjas precis som den ska men helt plötsligt så startar hela datorn om och virussökningen stängs av. Det är likadant varje gång jag försöker. Jag har aldrig lyckats köra en fullständig systemsökning. Har Windows XP och allt är uppdaterat. VARFÖR?????? MajaX
  11. Hej! Finns det någon som kan hjälpa mig med ett litet problem som stör mig? Jag har låtit min son sitta vid datorn och han har lyckats göra så att när jag loggar in via min ADSL-anslutning till Internet så har jag massor av olika användarnamn. Jag har tidigare bara haft ett enda, det riktiga. Då dubbelklickade jag bara på det och så kom det sparade lösenordet upp automatiskt och jag klickade OK och var sedan online. Nu är det en lång lista med hur många konstiga namn som helst och längst ner i listan så finns mitt användarnamn. Hur kan jag rensa denna lista? Hur får jag bort alla de felaktiga användarnamnen från listan? Jag vill inte ha någon lång lista, vill inte ha en lista överhuvudtaget. Jag vill ha tillbaka det som det var innan, med mitt enda lilla namn. Tacksam för hjälp /MajaX
  12. Båda rutorna Ni skriver om är redan urbockade...vad ska jag göra nu då??? jaha, du skrev att jag skulle bocka i den och inte ur...jaja, börjar bli lite gäspig nu! Men nu har jag bockat i rutan och det ser ut som om det hjälpte!!! Tack, Tack, Tack!!! [inlägget ändrat 2004-03-21 20:43:46 av MajaX]
  13. Denna ruta är redan urbockad, så det blev jag inte hjälpt med.
  14. Får upp felmeddelande när jag surfar. Hur ska jag få bort det? När jag kopplar upp mig så kommer det ett felmeddelande varje gång. Jag har råkat ut för detta tidigare och lyckats få bort det, men nu kommer jag inte ihåg hur jag gjorde. Jag hoppas nu på att det finns någon här på idg som vet vad det är frågan om. Felmeddelandet lyder: Fel Ett fel har uppstått under körning. Vill du göra en felsökning? Rad:45 Fel:Syntax error eller så kan det vara något annat radnummer eller fel. Jag har uppdaterat mitt Windows XP och då även IE. Min dator är nyformatterad och det är efter det som detta börjat bråka med mig. /MajaX
  15. Jag har Norton Internet Security 2002, men när jag uppdaterar det via LiveUpdate så antar jag att jag får liknande filer som är till version 2004. Så om detta är ett problem sen 2004 kom så drabbar det kanske även andra som kör med äldre versioner av programvaran också. Vad vet jag, det är bara en teori jag har. Jag har aldrig tidigare haft detta problem, men efter nyinstallering och nyuppdatering via LiveUpdate så har det blivit så här. Ringa till supporten tänker jag inte göra i första taget, jag får väl helt enkelt inaktivera när jag ska in på sidor som Norton inte klarar av att visa. Det du skriver om att skriva in adressen direkt fungerar inte heller för mig. /MajaX [inlägget ändrat 2004-02-08 15:35:46 av MajaX]
×
×
  • Skapa nytt...